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Introduction

e live in a photo world. And Photoshop Elements has become a tool
for both professional and amateur photographers who want to edit,
improve, manage, manipulate, and organize photos and other media.

Considering the power and impressive features of the program, Elements remains
one of the best values for your money among computer software applications.

About This Book

This book is an effort to provide as much of a comprehensive view of a wildly
feature-rich program as we can. Additionally, this book is written for a cross-
platform audience. If you’re a Mac user, you’ll find all you need to work in
Elements 2018 for the Mac, exactly the same as when we refer to using Elements
on Windows.

In Photoshop Elements 2018, you won’t find huge changes to an already refined
user interface. However, there are some dazzling new features added to the
program.

In terms of the new features, this version of Elements provides the following:

»

»

Smart Selection tool: A new tool has been added in the selection tools. You
should be familiar with the Quick Selection tool that performs like a smart
selection. You click and drag around the image to create selections. With the
Smart Selection tool, you marquee an area, release the mouse button, and
Elements selects a shape within the selection marquee.

Open closed eyes: For a dazzling new feature, this edit helps you open eyes
that were closed when a shot was taken. How many times have you had a
group shot where one person closed his or her eyes during the shot? Click the
Red Eye Removal tool and the new Open Red Eyes button appears below the
image window. When you click the button, the Open Closed Eyes panel opens
where you make a choice for locating a photo from the Organizer or on your
computer that's a close match to the photo you're editing. It's not perfect, but
in many cases you can achieve success in opening eyes on subjects in your
photos.
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¥ Memories: Memories is truly a great new feature in Elements 2018. In the
Organizer, you can choose Smart Selections (this represents your best photos),
or you can choose any album or selected images in the Media Browser. After
selecting the images, click the Memories button at the bottom of the
Organizer window. You can add text to slides, add music, and export the video
to a movie file.

¥ Auto Curation: This feature analyzes your catalog and acts as a museum
curator, picking the best images based on quality, faces in the photos, smart
tags, trips, events, and so on. You can then use the smart picks to create
albums, memories, or other creation tools.

¥ New Guided Edits: Four new Guided Edits are introduced in Elements 2018:

Water Color Effect: This Guided Edit enables you to apply a watercolor effect
to your photos and provides options for choosing different texture effects
and text effects.

Background Changer: You can now quickly and easily change backgrounds
in your photos. The best images to use are those where you can easily
select foreground subjects and then change the background to textures,
landscape images, or gradients; perform transformations; or add any other
type of background you want.

Double Exposure: We use this Guided Edit on the cover of this book. You
can take two images and easily superimpose one image on the other to
create a double exposure.

Shape Overlay: Use this new Guided Edit to apply some creative shapes on
your images and apply effects to give your photos a different touch. You
first select a shape to take advantage of an assortment of different shapes.
You then use the main subject of the photo and place it in the shape.

3 Performance improvements: Photoshop Elements 2018 has been engi-
neered with a number of refinements and improvements. These include the
following:

Launch experience: Elements 2018 offers you a smoother launch experi-
ence, most notably when opening huge catalogs. The time it takes to get
up and started using the program has been significantly improved.

Scrolling experience: Much smoother scrolling has been refined. You can
scroll through images without any jerking, even when Face Recognition is
running.

Media grid interaction: An added instant click in the Media Browser opens
images in a single image view.

Fast switch to People View: Switching to People View and Media View is much
faster.

Photoshop Elements 2018 For Dummies



Scrolling through unnamed stacks in People View: In previous versions of
Elements, scrolling through unnamed stacks in People View was very slow.
In Elements 2018, the scrolling is much faster.

Better performance while Face Recognition is running: Face Recognition is very
demanding and requires a lot of CPU performance. This version of
Elements has much better coding for offering a better performance with
no random hangs.

Throughout this book, especially in step lists, we point you to menus for keyboard
commands. For accessing a menu command, you may see something like this:

Choose Filew Get Photos™ From Files and Folders.

You click the File menu to open its drop-down menu, click the menu command
labeled Get Photos, and then choose the command From Files and Folders from
the submenu that appears. It’s that simple.

We also refer to context menus, which jump up at your cursor position and show
you a menu of options related to whatever you’re doing at the time. To open a
context menu, just right-click the mouse, or Control-click on a Mac if you don’t
have a two-button mouse.

When we mention that keys need to be pressed on your keyboard, the text looks
like this:

Press Alt+Shift+Ctri+S (Option+Shift+38+S on the Mac).
In this case, you hold down the Alt key on Windows/the Option key on the Mac,

then the Shift key, then the Control key on Windows/the 3§ key on the Mac, and
then press the S key. Then, release all the keys at the same time.

Icons Used in This Book

NEW

N

WARNING

In the margins throughout this book, you see icons indicating that something is
important.

This icon informs you that this item is a new feature in Photoshop Elements 2018.

Pay particular attention when you see the Warning icon. This icon indicates
possible side-effects or damage to your image that you might encounter when
performing certain operations in Elements.
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REMEMBER

Q

TIP

(= o
T
TECHNICAL
STUFF

This icon is a heads-up for something you may want to commit to memory.
Usually, it tells you about a shortcut for a repetitive task, where remembering a
procedure can save you time.

A Tip tells you about an alternative method for a procedure, giving you a shortcut,
a workaround, or some other type of helpful information.

Elements is a computer program, after all. No matter how hard we try to simplify
our explanation of features, we can’t entirely avoid some technical information.
If a topic is a little on the technical side, we use this icon to alert you that we’re
moving into a complex subject. You won’t see many of these icons in the book
because we try our best to give you the details in nontechnical terms.

Beyond the Book

In addition to what you’re reading right now, this product also comes with a
free access-anywhere Cheat Sheet that includes a detailed look at the Elements
photo-editing workspace, Tool Panel shortcuts, tricks for selecting objects, and
more. To get this Cheat Sheet, simply go to www.dummies.com and type Photoshop
Elements 2018 For Dummies Cheat Sheet in the Search box.

Where to Go from Here

A

Try to spend a little time reading through the three chapters in Part 1. After you
know how to edit and save photos, feel free to jump around and pay special atten-
tion to the cross-referenced chapters, in case you get stuck on a concept. After
exploring the Elements Photo Editor, look over Part 2, where we talk about orga-
nizing and searching photos. If you’re ready to jump into more advanced tasks,
check out Parts 3 and 4, where you learn how to make selections; layer images and
effects together; add filters and type; and much, much more.

We hope you have much success and enjoyment in using Adobe Photoshop
Elements 2018, and it’s our sincere wish that the pages ahead provide you with an
informative and helpful view of the program.
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IN THIS PART ...

Open the Photo Editor and make quick and easy edits
to one of your photos in Quick mode.

Choose the right resolution for your image.
Select the best file format when you save your image.

Tour the Photo Editor interface so that you know
how to switch among images and navigate the many
panels and options.



IN THIS CHAPTER

» Getting tips on photography

» Starting the Photo Editor

» Opening, editing, sharing, and
saving a photo

» Using Undo History
» Finding help

» Saving your files

Chapter 1

Getting Started with
Image Editing

mage editing is incredibly fun, especially with a tool like Photoshop Elements,

which enables you to modify, combine, and even draw your own images to your

imagination’s content. To get the most out of Elements, you need to understand
some basic technical concepts, but like most people, you probably want to jump
in, play around, and basically just get started right away.

You’re in luck: In Quick mode, Elements helps you make basic edits to your photos,
like revealing your child’s face darkened by a baseball cap’s shadow or cropping
out the gigantic trash can on the left edge of your otherwise perfect landscape
shot. In this chapter, we help you jump-start your image-editing skills by guiding
you through Quick mode and how to share photos online, retrace your steps, save
your edits, and more.

Before You Begin

We want to cover a few basics about photography before we jump into editing
images. Many photographers and articles by professionals talk about stages and
phases of photography as it relates to the developing photographer as an artist.
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Rather than talk about becoming an artist, we’re going to break down the pro-
cess of creating photos into three phases important for amateurs to know as they
prepare for a photoshoot. Our definition of the three phases of photography are
pre-shooting, shooting, and post-production (commonly referred to simply as
post). Each phase is important. Here’s what’s involved in each:

¥ Pre-shooting: In the pre-shooting phase, you set up shots and pay attention
specifically to lighting and composition. Photos taken with the best cameras
under poor lighting are never as good as photos taken with simple cameras in
the best lighting. In photography, lighting is everything. In Figure 1-1, a studio
shot with controlled lighting is on the left; a snapshot with no controlled
lighting is on the right.

FIGURE 1-1:
A photo shot
in a studio
with controlled
lighting (left)
and a snapshot
taken with
no controlled
lighting (right).
Photo: Ted Padova, Model (left): Camille Sedar
Try to learn as much as you can about lighting. Be aware of a variety of lighting
@ conditions and how you can control lighting. Use large reflectors such as a
simple, white, heavy-duty cardboard to target light reflections in poorly lit areas
TIp or shadows. Use the reflector to shield heavy overhead sunlight. If you're serious

about portrait photography, buy some inexpensive lights such as a softbox and
a spotlight. Get a few different backdrops you can tack on a wall, or buy a
backdrop stand. You can set up a photo studio easily and with very little cost.

Poke around the Internet and learn as much as you can about lighting. Learn
different lighting techniques such as Rembrandt lighting, split lighting,
butterfly, loop, broad, and so on. Learn to place lights in a home studio and
set angles and use reflectors. You can easily set up a home studio in a room
or a garage and have a lot of fun shooting portraits.
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¥ Shooting: In the second phase, you need to understand your camera. If you
use a DSLR, learn how to change menu options and control settings that you
use frequently. The more advanced cameras have tons of settings, but you're
likely to change only a few from the defaults.

Be certain to review and understand ISO, aperture, and shutter speeds. Shoot
tons of photos and bracket many shots exposing for shadows while letting go
of the highlights. Change angles. Shoot low, shoot high, get in close, and shoot
full subjects. Crop as much as you can with your camera and leave the fine
detail cropping to post-production. Pay attention to backgrounds and move
around your subjects to find the least background distractions interfering with
your subjects.

Photography is like graphic design, and you use many of the same principles
for good design in your photography. Look for hierarchy and simplicity, look
for repetition, look at shapes and form, look for contrast. All these factors are

REMEMBER involved with good graphic design and can also be applied to photography.
Make a study of graphic design and become familiar with what makes a good
design versus what appear as poor designs.

Good photographs are created. You may have to wait until the lighting in a
scene is optimum and the subject is in the right position, or you may need to
rotate the angle. Be patient and realize that good photos are works of art and
require time and thought, such as the photo in Figure 1-2.

FIGURE 1-2:
Lines,

form, and
lighting are
all important
in your
photography.

Photo: Ted Padova
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3 Post-production: In the final phase, you edit your photographs. In this book,
we talk about Photoshop Elements, so all post-production is handled in the
Elements Photo Editor. We can help you improve your images to a degree, but
if you begin with a good photo taken properly with your camera and under
good lighting conditions, your post-production work will be so much easier.

If you’re a serious amateur, remember: Snapshots are taken randomly with no
creative influence, while photographs are created with much attention to detail.

REMEMBER

Launching the Photo Editor

Photoshop Elements has two separate components:

3 The Organizer is where you manage photos. It's full of tools for tagging,
rating, sorting, and finding your images. Part 2 helps you start using the
Organizer.

3 The Photo Editor is where you correct photos for brightness and color, add
effects, repair images, and so on.

In this chapter, you work in the Photo Editor to make basic edits to a photo.
Here’s how to start Elements and open the Photo Editor:

1. Double-click the Photoshop Elements shortcut on your desktop or in your
Applications folder (Mac) to launch the Elements Welcome screen.

2. Click the Photo Editor button shown in the Welcome screen in Figure 1-3.

The Photo Editor workspace loads and appears, as shown in Figure 1-4.

By default, you see the Quick tab selected at the top of the Photo Editor
workspace, which means you're in Quick mode (or right where you want to
be for the purposes of this chapter). Quick mode offers a limited number of
tools for adjusting brightness, contrast, color, and sharpness.

When you first launch Photoshop Elements, you may see the eLive tab open. Click
the Quick tab to see the editing options for Quick mode. See the section “Getting a
Helping Hand,” later in this chapter, for more about eLive.

On the right side of the workspace, you see the Adjustments panel docked in an

area dubbed the Panel Bin. When in any one of the three editing modes (Quick,
Guided, Expert), you find different panels. On the left side of the workspace, you
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see a Tools panel. Interacting with the items in the Panel Bin and using tools in
the Tools panel provides you an enormous number of options for editing, improv-
ing, and stylizing your pictures.

Adaobe Photoshop Elements 2018 L& x

FIGURE 1-3:
The Photoshop
Elements
Welcome . Photo Editor  ~ . Organizer . Video Editor o
screen.
Open - e |\ Guided | Expert Create -  Share -
? View: | Before & After - Horizontal + Zoom: O % Adjustments fal 7]
Smart Fix -
£ V Exposure g
-
R
; * Lighting -
i@ == Color -
=8
8 m Balance 5%
+
m Sharpen =
FIGURE 1-4:
The default
Photo Editor
workspace
withtheQuick | @@ = = ¢ D- fx -
tab selected. Photo Bin ' Tool Options©_ Undo. Redo. Rotate  Organizer Adjustments _ Effects Textures Frames
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Making Basic Edits in Quick Mode

For beginning users, the Quick mode in the Photo Editor is both powerful and easy
to use. Follow these steps to make some simple changes to an image:

1 . Open the Photo Editor and make sure the Quick tab is selected at the top.

2. Choose File™ Open.

If Elements is your default editing application, you can also double-click your
photo file in Windows Explorer or the Mac Finder, and the file opens in
Elements.

3. Inthe Open dialog box that appears, navigate your hard drive to locate
the file you want to open, select the file, and click Open.

4. From the View drop-down list (in the upper left of the image window),
choose Before & After - Horizontal, as shown in Figure 1-5.

Open - Quick

Sharpen b

g —

q LGrs e 3 , s e
Sartrx -
EN —

+ M Exposure b
®

4 -

. “ Wl

s D

T 1’=! Color &
1:!' ﬂ Balance =
: a2

FIGURE 1-5:
The before
and after views
in Quick mode.

5. Make edits to your photo.

Here's an introduction to two simple edits you can make in Quick mode:

® Apply a Smart Fix: Click Smart Fix in the Panel Bin to see the options. To
begin with, click Auto at the bottom of the Smart Fix panel and select the
After view to see whether you like the changes.
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FIGURE 1-6:
The Crop
tool sized

on a photo.

As shown in Figure 1-5, several items are listed in the Panel Bin below the
Smart Fix option. Click an item to expand it and move the sliders, or click
the thumbnail images to tweak the overall brightness, contrast, and color.
In many cases there isn't a right or wrong adjustment. Play with the options
to bring it close to your overall vision for the picture. For a more in-depth
look at correcting photos in Quick mode, flip to Chapter 10.

® (Crop the photo: In the Tools panel on the left side of the window, click the
Crop tool. You immediately see a rectangle on top of the photo. Move the
sides to crop the image to your liking. When finished, click the green check
mark, as shown in Figure 1-6, to accept your edit.

When making any one of a huge number of edits to your pictures, you often
see icons on top of the image similar to what's shown in Figure 1-6. The green
check mark accepts the edit you're making at the time the icons appear. The
circle with a diagonal line is the Cancel button. Click this button when you don't
want to apply the recent edit.
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6. choose File=>Save As and, in the Save As dialog box that opens, provide a
new name for the photo. Click Save.

Note: When you use Save As and give your image a new name, you don't
destroy your original image. You save a copy of the original with the new edits
applied. For more on saving files, see the section “Saving Files with Purpose”
later in this chapter.
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Sharing a Photo

After you edit your photo, you can print the photo to share with family and friends
or post the photo on a social network.

Because sharing photos on social networks is extremely popular, we introduce you
to the Elements sharing features with the following steps, which explain how you
can use Elements to share your photo on Facebook:

1. Prepare the photo you want to upload to Facebook.

Typically, digital cameras take photos sized very large — too large for an image
that your friends and family will want to download quickly and view via
Facebook on a computer screen or a mobile device. To adjust your image so
it's the right size and resolution for viewing online, follow these steps:

a. Choose Image= Resize=> Image Size.
b. In the Image Size dialog box that appears, enter your desired width (or height).

Either Width or Height is fine because the image will maintain correct
proportions by choosing either. A width between 720 pixels and 2,048 pixels
works well.

Facebook recommends that supported sizes for regular photos are widths

of 720 pixels, 960 pixels, and 2,048 pixels with file sizes no more than

100KB. When you save as JPEG, the files are compressed and you'll find the
REMEMBER larger size to be within Facebook recommendations.

c. Select the Resample Image check box.
d. Type either 72 or 144 in the Resolution box.

For screen viewing only, 72 ppi is fine. However, if you want your friends to
print the image, 144 is a better choice. You can use either resolution. Be
sure the file size is no larger than 100KB.

The image is sized to a workable size for Facebook. In Chapter 2, you take a
closer look at what these image-sizing options mean and how to choose the
right settings for your prints or online images.
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FIGURE 1-7:
An edited
photo
uploaded to
Facebook.

2. Choose Filec Save Asc>JPEG to save the file as a JPEG.

Note the location where you save the file on your hard drive. Chapter 2 also
explains how to choose the right file format for your images. (JPEG is one of
many file formats that Elements supports.)

3. Click Share in the top-right corner of the workspace to open the Share
panel, and then choose Facebook from the drop-down list.

Elements enables you to upload to other services, like Twitter and Flickr, too.
For details about the Share panel, flip to Chapter 15.

4. Authenticate your account.

A dialog box opens when you choose Facebook in the Share panel, prompting
you to authenticate your account. To authenticate your account:

a. Click Authenticate in the dialog box.
b. Fill in the text boxes for your Facebook login and password.
Your authentication is complete.

5. click the Upload button to upload the file.

When the file upload is complete, a dialog box opens and prompts you to view
the uploaded file.

6. Click Visit Facebook.

Your photo is added to your Facebook account, as shown in Figure 1-7.
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Retracing Your Steps

16

REMEMBER

In Elements, Undo is a favorite command for both beginners and experienced users
alike. If you don’t like a change to your image, you simply choose Edit=> Undo or
press the keyboard shortcut Ctrl+Z (38+Z on the Mac).

Because trial and error (and thus undoing your work) is so important to making
your image look just right, Elements also offers ways to undo that are much more
sophisticated than simply reverting to the last view. In the following sections, we
introduce you to these more sophisticated tools.

Using the History panel

On the History panel, you see a record of your changes in an editing session. And
from this record, you can undo your changes from any step in an editing sequence.
To work with the History panel, you must be in Expert mode. After you click Expert
at the top of the Photo Editor, here’s how undoing with the History panel works:

1. 7o open the panel, choose

Window=> History. History =
. . = 2
The History panel displays a record _ edited-1_01.psd u
of each step you made in the
current editing session, as shown = Open
in Figure 1-8. -
=] Perect Portrait
2. Toundo one or more edits, click - o
A _ =1 Stamp Visible
any item on the History panel. :
=1 Stamp Visible

Elements reverts your image to —
that last edit. All edits that follow bend
the selected item are grayed out.

Rectangular Marguee

Fill

), N

3. Ifyou want to bring back the GRS
edits, click any grayed-out step Smart Brush
on the panel.

Elements reinstates your edits up FIGURE 1-8:
to that level. The History panel.

All your steps are listed on the History panel as long as you remain in Elements
and don’t close the file. When the file is closed, all history information is lost.
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@ Storing all this editing history can affect Elements’ performance. If your com-
puter slows to a snail’s pace when you’re using Elements, check out the following

TP options:

3 Choose Edit=> Clear= Clear History. Elements flushes all the recorded
history and frees up some precious memory, which often enables you to work
faster. Just be sure you're okay with losing all the history in the History
panel thus far.

3 Eliminate Clipboard data from memory. To do so, choose
Edit=> Clear= Clipboard Contents or Edit= Clear=>All.

3 Restore the number of history states stored to the default of 50. In
Chapter 3, we show you how to increase the number of history states via
Elements preferences. You can ratchet this number up to 1,000 if you like. But
realize that the more history states you record, the more memory Elements
requires.

Reverting to the last save

While you edit photos in Elements, plan on saving your work regularly. Each time
you save in an editing session, the History panel preserves the list of edits you
make until you hit the maximum number or close the file.

If you save, then perform more edits, and then want to return to the last saved
version of your document, Elements provides you with a quick, efficient way to do
so. If you choose Edit=> Revert, Elements eliminates your new edits and takes you
back to the last time you saved your file.

When you choose Revert, Revert appears in the History panel. You can eliminate
the Revert command from the History panel by right-clicking (Windows) or Ctrl-
clicking (on a Mac with a one-button mouse) the Revert item and choosing Delete
from the contextual menu that appears.

Getting a Helping Hand

You probably bought this book because you’re not a fan of sifting through help
files and want an expert guide to image editing. We share everything a beginner
needs to get started in Elements, but Elements is too sophisticated a program to
cover completely in the pages we have here. You may also need some quick help if
you don’t have this book nearby.
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TIP

Whenever you need a hand, know that you can find valuable help information
quickly and easily within Elements itself. If you’re stuck on understanding a fea-
ture, ample help documents are only a mouse click away and can help you over-
come some frustrating moments.

Your first stop is the Help menu, where you can find several commands that offer
information:

3 Photoshop Elements Help: Choose Help=> Photoshop Elements Help or
press the F1 key (Windows) or the Help key (on a Mac with an extended
keyboard) to open the Elements Help file. You can type a search topic and
press Enter to display a list of search results.

¥ Getting Started: Choose this item for tips and information on getting started
in Elements.

3 Key Concepts: While you read this book, if we use a term that you don't
completely understand, choose Help=>Key Concepts. A web page opens in
your default web browser and provides many web pages with definitions of
terms and concepts.

3 Support: This menu command launches your default web browser and takes
you to the Adobe website (www . adobe . com), where you can find information
about Elements, problems reported by users, and some workaround methods
for getting a job done. You can find additional web-based help information by
clicking Photoshop Elements Online and Online Learning Resources. The vast
collection of web pages on Adobe's website offers you assistance, tips and
techniques, and solutions to many problems that come with editing images.
Be sure to spend some time browsing these web pages.

3 Video Tutorials: Choose Help= Video Tutorials to open a web page where
videos for common tasks are hosted on Adobe’s website.

3 Forum: Choose Help=> Forum to explore user comments and questions with
answers to many common problems.

Tooltips can be another helpful resource. While you move your cursor around tools
and panels, pause a moment before clicking the mouse. A slight delay in your
actions produces a tooltip, which is a small box that describes the item your mouse
is pointing to. Elements provides this sort of dynamic help when you pause the
cursor before moving to another location.

When you launch the Organizer or Photo Editor for the first time, you may see the
eLive tab selected by default. eLive, shown in Figure 1-9, is a feature in Elements
that offers you help, tutorial assistance, and information related to updates. When
you first begin to explore Elements, take a look at the various options you have for
learning more about the program.
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FIGURE 1-9:
Find great help
resources on
the eLive tab.

eLive has three separate categories and a View All category (called Everything)
where all options are shown in the eLive window. You select a category by opening
the drop-down menu from the left side of the window. Here you find:

¥ Learn: Click this item to learn various techniques in editing photos.

¥ Inspire: Click this item to view some inspirational creations.

3 News: Click this tab to view Elements news items such as updates and
announcements.

The eLive tab shows updated information as Adobe posts it. The interface is web-
based, and new updates to the individual items occur routinely. Be sure to explore
eLive to keep updated with new ideas and announcements.

Saving Files with Purpose

When you save a file after editing it, you might save the file in the same file for-
mat, or change the format to suit your photo service center’s specifications or to
ensure your image downloads quickly on a website.

When you save, Elements also enables you to take advantage of special features,

such as saving different versions of a file or including your edited file in the Orga-
nizer as well as saving it to your hard drive.
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TIP

This section is your guided tour of the Save/Save As dialog box (or Save As dialog
box if you’re saving a file for the first time) and the Save for Web dialog box. In
Chapter 2, you find a detailed explanation of how to choose a file format when
you save.

Using the Save/Save As dialog box

In most any program, the Save (or Save As) dialog box is a familiar place where
you make choices about the file to be saved. With Save As, you can save a duplicate
copy of your image or save a modified copy and retain the original file. However,
if you’re planning to upload your final image to the web, skip the familiar Save (or
Save As) dialog box and see the next section, “Saving files for the web.”

To use the Save (or Save As) dialog box, choose Filew Save for files to be saved the
first time, or choose File=> Save As when you want to make a copy of the open file,
and a dialog box then opens.

As a matter of good practice, when you open an image, choose File & Save As
for your first step in editing a photo. Save with a new filename to make a copy
and then proceed to edit the photo. If you don’t like your editing results, you can
return to the original, unedited photo and make another copy for editing.

The standard navigational tools you find in any Save dialog box appear in the
Elements Save/Save As dialog box. Here are two standard options you find in the
Elements Save/Save As dialog box:

¥ Filename: This item is common to all Save (Windows) or Save As (Mac) dialog
boxes. Type a name for your file in the text box.

3 Format: From the drop-down list, you choose file formats. We explain the
formats that Elements supports in Chapter 2.

A few options make the Photoshop Elements Save/Save As dialog box different
from other Save dialog boxes that you might be accustomed to using. The Save
Options area in the Save As dialog box provides these choices:

3 Include in the Elements Organizer: If you want the file added to the
Organizer, select this check box. (For more information about using the
Organizer, see Part 2.)

3 Save in Version Set with Original: You can edit images and save a version of
your image, but only in Quick mode. When you save the file from Quick mode,
this check box is enabled. Select the box to save a version of the original,
which appears in the Organizer.
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FIGURE 1-10:
The Save
for Web
dialog box.

¥ Layers: If your file has layers, selecting this check box preserves the layers.
3 As a Copy: Use this option to save a copy without overwriting the original file.

¥ Color: Color profiles help you maintain accurate color, and this box controls
your image's color profile. Select the box for ICC (International Color
Consortium) Profile. Depending on which profile you're using, the option
appears for sSRGB or Adobe RGB (1998). When the check box is selected, the
profile is embedded in the image. Chapter 2 introduces color profiles in more
detail, and Chapter 14 explains how to use color profiles with your prints.

3 Thumbnail (Windows only): If you save a file with a thumbnail, you can see a
miniature representation of your image when viewing it in folders or on the
desktop. If you select Ask When Saving in the Saving Files preferences, the
check box can be enabled or disabled. If you select an option for Never Save
or Always Save in the Preferences dialog box, this box is enabled or disabled
(grayed out) for you. You need to return to the Preferences dialog box if you
want to change the option.

Saving files for the web

The Save for Web command helps you prepare photos to show on the web or just
onscreen. To use this command, make sure you’re in Expert mode. Then choose
File=> Save for Web. In the Save for Web dialog box that opens (see Figure 1-10),
you see your original image on the left, and the result of making changes for file
format and quality settings on the right.
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REMEMBER

The standard rule with web graphics is to find the smallest file size for an accept-
able image appearance. In the Save for Web dialog box, you have many choices for
reducing file size. Notice in Figure 1-10 that you see the original image with the
file size reported below the image on the left. After choosing JPEG for the file type,
you can see that the image size is reduced from the original 3.55MB to 55.52K. (See
Chapter 2 for details about choosing a file type.)

You can also use the Quality item that appears to the right of the drop-down list
to adjust the final quality of the saved file. Here, you need to find the right balance
between quick download times and image appearance. Just keep an eye on the
preview image as well as the download time information for your optimized file.

For the most accurate viewing, set the zoom size to 100 percent. In the lower-left
corner of the dialog box, you can choose zoom levels from the drop-down list or
just type a value in the field box. If your chosen settings noticeably degrade your
image quality, you can easily discern the loss when viewing at a 100-percent view.

Working in the Save for Web dialog box is a matter of making choices and view-
ing the results. Toggle the different file type choices and make adjustments for
quality. If you see image degradation, change to a different quality setting or file
format. Always look at the file-size item reported below the image on the right
and try to find the lowest file size that produces a good-looking image.
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IN THIS CHAPTER

» Understanding and changing
resolution

» Resampling images
» Understanding color modes
» Working with file formats

» Understanding color

Chapter 2
Basic Image-Editing
Concepts

hen you open a picture in Photoshop Elements, you’re looking at a huge
grid of pixels. These pixels are tiny, colored squares, and the number of
pixels in a picture determines the picture’s resolution.

This relationship between pixels and resolution is important for you to under-
stand in all your Elements work. You’ll find the concepts covered in this chapter
especially helpful when creating selections (as we explain in Chapter 7), printing
files (Chapter 14), and sharing files (Chapter 15).

Additionally, you need to understand color modes, which define how many colors
an image contains. Color modes are important when you’re using tools in the
Tools panel and Panel Bin and printing and sharing files. Basically, you want to
choose a color mode for your image that is best suited for print or onscreen and
the type of image you have (a photo with lots of colors versus a line drawing with
only a few colors, for example).

Like resolution and color modes, the file format in which you save an image often
depends on your desired output — print or screen — so this chapter concludes with
an introduction to choosing a file format. This chapter helps you understand the
basics of working with resolution, color modes, and file formats that are essential
to great results in your final images. We talk about changing resolution by resizing
images, converting color modes, and saving the results in different file formats.
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REMEMBER

Most digital images are composed of millions of tiny, square pixels. Each pixel
has one, and only one, color value. The arrangement of the pixels of different
shades and colors creates an optical illusion when you view an image onscreen.
For example, black-and-white pixels might create the impression that you’re
looking at something gray — not at tiny black-and-white squares.

Just about everything you do in Elements has to do with changing pixels:

¥ Surrounding pixels with selection tools to select what appear to be objects in
your image

¥ Making pixels darker or lighter to change contrast and brightness
¥ Changing shades and tints of pixels for color correction

¥ Performing a variety of other editing tasks

An image made of pixels is a raster image. If you open a file in Elements that isn’t
made of pixels, you can let Elements rasterize the data. In other words, Elements
converts other data to pixels if the document wasn’t originally composed of pixels.

Images not made of pixels are typically vector images. You can also have vector
content in an Elements file. Text added with the Type tool, for example, is a vec-
tor object. When you save an Elements file with the Text layer intact or save it as a
Photoshop PDF file, the vector data is retained. We talk more about vector data in
Chapter 13. For this chapter, you just need to focus on raster data.

To use most of the tools and commands in Elements, you must be working on
a raster image file. If your data isn’t rasterized, many tools and commands are
unavailable.

The pixels in an image determine an image’s resolution and dimensions, as we
explain in the following sections.

Understanding resolution

The number of pixels in an image file determines the image’s resolution, which is
measured in pixels per inch (ppi). For example:

¥ If you have 300 pixels across a 1-inch horizontal line, your image resolution
is 300 ppi.

¥ If you have 72 pixels across 1 inch, your image resolution is 72 ppi.
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REMEMBER

REMEMBER

Image resolution is critical to properly outputting files in the following instances:

¥ Printing images: The optimal resolution for print is 300 ppi. If the image
resolution is too low, the image prints poorly. If the resolution is too high, you
waste time processing all the data that needs to be sent to your printer.

¥ Showing images onscreen: The best resolution for onscreen images is 72 ppi.
Onscreen resolution is lower than print to match typical screen resolutions
(also called display resolution). Just as images have resolution inherent in their
files, your computer monitor displays everything you see in a fixed resolution.
Computer monitors display images at 72 ppi (or 85 or 96 ppi or higher). That's
all you get. What's important to know is that you can always best view photos
on your computer monitor at a 72-ppi image size in a 100 percent view.

Newer devices, such as smartphones and tablets, have screens with higher
resolutions. You can find device display resolutions from 150 ppi to more than
300 ppi on a variety of devices. When you design for a specific display, it's
important to know the device display-resolution capabilities before you start
working in Elements.

To see how image resolution and screen resolution combine and impact what
you see onscreen, look at Figure 2-1. You see an image reduced to 50 percent
and then at different zoom sizes. When the size changes, the monitor displays
your image at different resolutions. For example, if you view a photo with a
resolution of 72 ppi and reduce the size to 50-percent view on your monitor,
the resolution on the monitor appears as though the photo is at 144 ppi.
When the size is 100 percent, the image resolution is the same as the monitor
resolution. Table 2-1 provides a closer look at these differences in resolution.

This relationship between the image resolution and viewing the image at different
zoom levels is an important concept to grasp. If you grab an image off the web and
zoom in on it, you may see a view like the 800-percent view shown in Figure 2-1.
If you acquire a digital camera image, you may need to zoom out to a 16-percent
view to fit the entire image in the image window.

The reason that these displays vary so much is because of image resolution. That
image you grabbed off a web page might be a 2-inch-square image at 72 ppi, and
that digital camera image might be a 10-x-12-inch image at 240 ppi. To fill the
entire window with the web image, you need to zoom in on the file. When you
zoom in, the image appears as though it’s reduced in resolution.

When you zoom into or out of an image, you change the resolution as it appears
on your monitor. No resolution changes are made to the file. The image resolution
remains the same until you use one of the Elements tools to reduce or increase the
image resolution.
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FIGURE 2-1:

The same
image is
viewed at
different |
zoom levels. 200% 400% 800%
TABLE 2-1 How Image and Display Resolutions Affect What You

See Onscreen

Image Display Zoom

Resolution  Resolution Level How Image Appears Onscreen

72 ppi 72 ppi 100% Image appears onscreen at its actual resolution, so the onscreen
display is the same as what you'd see if you printed the image. The
print won't be crisp, however, because the resolution is too low for
print. A low resolution looks fine on a monitor but not on paper.

72 ppi 72 ppi 50% Image appears smaller onscreen, as though it has a higher image
resolution (144 ppi, or twice the resolution that it actually has).

72 ppi 72 ppi 200% Image appears larger onscreen, as though it has a lower image
resolution (36 ppi, or half of its actual resolution). The display needs
to simulate “spreading out” the pixels to make the image appear
bigger.

300 ppi 72 ppi 100% Image appears larger onscreen than it will in print, because the
monitor can display only 72 ppi. A print of this image will look clear
and crisp, because 300 ppi is the ideal resolution for prints.

300 ppi 72 ppi 50% Image appears smaller onscreen but will print larger than the
monitor view.

300 ppi 72 ppi 200% Image appears larger onscreen but will print smaller than the
monitor view.
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Understanding image dimensions

Image dimensions involve the physical size of your file. If the size is 4 x 5 inches,
for example, the file can be any number of different resolution values. After the
file is open in Elements, you can change the dimensions of the image, the resolu-
tion, or both.

When you change only the dimensions of an image (not the number of pixels
it contains), an inverse relationship exists between the physical size of your
image and the resolution. When image size is increased, resolution decreases.
Conversely, when you raise resolution, you reduce image size.

The Art of Resampling

WARNING

In some cases, images are too large, and you need to reduce their resolution and
physical size. In other cases, you might need a higher resolution to output your
images at larger sizes. This method of sizing — changing the size, as well as the
number of pixels — is dubbed resampling an image. Specifically, reducing resolu-
tion is downsampling, and raising resolution is upsampling.

Here’s a quick example to clarify the benefit of resampling. Say you have a
photo taken with a digital single-lens reflex (SLR) camera, which takes pretty
high-resolution photos. The photo could easily have a resolution of 300 dpi and
dimensions of 14 x 10 inches. If you just want to make a few color corrections in
Elements and then make 7-x-5-inch prints for your family members, resampling
the file keeps the file size manageable for both your computer’s memory and for
uploading to a printing service. Because you decreased the photo’s dimensions,
the photo still maintains the resolution you need for a high-quality photo print
(that is, 300 dots per inch; dpi). If you just changed the photo’s dimensions
without resampling, the photo’s resolution would almost double, making for an
unnecessarily large file.

Use caution when you resample images; when you resample, you either toss away
pixels or manufacture new pixels. To protect your images during resampling,
work on a copy of your image, instead of the original file.

Changing image size and resolution

You can change an image’s size and resolution in a couple of different ways. One
method is cropping images. You can use the Crop tool with or without resam-
pling images. For more information on using the Crop tool, see Chapter 9. Another
method is using the Image Size dialog box, which you use in many of your editing
sessions in Elements.
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To resample an image Wlth the Image Image Size ®

Size dialog box, follow these steps:

. Learn more about: mage Size oK
C |
1 . Choose Imagel::> Resize™ < Pixel Dimensions: 12,10 (was 12,1k > &I
Image Size. wieen fa3se | :l L e |
| |
Alternatively, you can press BT
Ctrl+Alt+l (38+Option+l on the Mac). S
The Image Size dialog box opens,
ge Size cialog box op S I
as shown in Figure 2-2. :li
The Pixel Dimensions area in the ‘@
Image Size dialog box shows the

file size (in this example, 12.1M). [ el

. . Conatrain P i
This number is the amount of S
space the image takes up on your

hard drive. The width and helght Bicubic (best for smooth gradients) -

values are fixed unless you select
the Resample Image check box at FIGURE2-2:
the bottom of the dialog box. The Image Size dialog box.

2. In the Document Size area, redefine dimensions and resolution.
The options are

Width: Type a value in the text box to resize the image’s width. Then press
Tab to move out of the field and implement the change. From the drop-
down list to the right of the text box, you can choose a unit of measure:
percent, inches, centimeters, millimeters, points, picas, or columns.

Height: The Height options are the same as the Width.

Height text box, but not both. When you alter either width or height, the
resolution changes inversely.

@ If you keep the sizing proportional, you typically edit either the Width or

TIP
Resolution: Type a value in the text box to change resolution and then press
Tab to commit the change. After you edit the resolution, the Width and
Height values are changed inversely (if the Constrain Proportions check
box is selected).

3. (Optional) If you're okay with resampling your image to get the desired
size, select the Resample Image check box.

With this check box selected, you can change dimensions and pixels at the
same time, which results in either reducing or increasing the number of pixels.
When the check box is deselected, the values for dimensions are linked;
changing one value automatically changes the other values.

Before you resample your image, however, be sure to check out the following
section, “Understanding the results of resampling.”
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4, (Optional) If you select the Resample Image check box, choose a resam-
pling method from the drop-down list below it and/or select the other
resample options above it.

In the drop-down list, you find different choices for resampling. See Table 2-2
for details on each method.

When you select the Resample Image check box, the two check boxes above it
become active. Here's what they do:

Scale Styles: Elements has a Styles panel from which you can add a variety
of different style effects to images. (See Chapter 11 for details.) When you
apply a style, such as a frame border, the border appears at a defined
width. When you select the Scale Styles check box and then resize the
image, the Styles effect is also resized. Leaving the check box deselected
keeps the style at the same size while the image is resized.

Constrain Proportions: By default, this check box is selected, and you should
leave it that way unless you want to intentionally distort an image.

5. When you're done selecting your options, click OK to resize your image.

TABLE 2-2 Resampling Methods

Method  What It Does Best Uses

Nearest This method is fastest, and the This method is best used when you have large areas of

Neighbor  results produce a smaller file size. the same color.

Bilinear This method produces a medium- You might use this option with grayscale images and
quality image. line art.

Bicubic This method is the default and Unless you find better results by using any of the other
provides a good-quality image. methods, leave the default at Bicubic.

Bicubic This method improves on the If sharpness isn't critical and you find Bicubic isn't quite

Smoother  Bicubic method, but you notice a doing the job, try this method. It tends to work best if you
little softening of the edges. have to upsample an image.

Bicubic This method produces good-quality = Downsample high-resolution images that need to be

Sharper images and sharpens the results. output to screen resolutions and web pages.

REMEMBER

Understanding the results of resampling

As a general rule, reducing resolution is okay, but increasing resolution isn’t. If
you need a higher-resolution image and you can go back to the original source
(such as rescanning the image or reshooting a picture), try (if you can) to create
a new file that has the resolution you want instead of resampling in Elements. In
some cases, upsampled images can be severely degraded. Regardless of whether
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