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2 Photoshop CS3 A–Z

Foreword

Introduction
Now in its tenth release Photoshop is undoubtedly the King of  
photo-editing software and, considering the host of  new and 
revamped features included in the CS3 version of  the program, 
its position at the top of  the heap is assured.  

The software is so popular with photographers, designers and 
illustrators that it is truly hard to recall a time when we didn’t 
have Photoshop at the centre of  our creative endeavors. With 
the massive upsurge of  digital camera owners there is now a 
host of  new photographers who are just discovering the pure 
editing and enhancement power afforded by the program.  

Given the success of  previous editions it would have been easy 
for Adobe to sit back and bask in the refl ected glory of  the 
program’s popularity but instead Adobe has been hard at work 
improving what was already a great product. The CS3 version, 
just like the releases before it, is a state-of-the-art image-
editing program full of  the features and functions that digital 
photographers and desktop image makers desire the most.  

In fact, the program has become so comprehensive that 
producing an illustrated A–Z book like this one is not just 

a nicety, but has become a necessity. The software covers 
so many areas that Photoshop users needed a quick ready-
reference guide to all the major tools and features. Peter 
Bargh, in the fi rst few editions of  this text, provided just such 
a comprehensive guide to the program and here I add to his 
excellent work. As was Peter’s approach, I haven’t stopped at 
simply describing the tool or feature; I accompany the text with 
illustrations of  the software in action together with before and 
after pictures of  the applied changes. 

All entries include shortcut keys, menu locations and are 
cross-referenced to other Photoshop features that relate. 
Many features also include step-by-step guides to their usage 
and extended visual examples of  the effects of  using different 
settings on your pictures.

Keep this ready reference handy for all those occasions when 
you ask yourself  ‘What does that do?’

But most of  all keep enjoying your digital image making!

Philip Andrews

Adobe has been through some incredible changes since 
Photoshop CS2 was released. The acquisition of Macromedia 
enabled us to build an incredibly strong portfolio of world-class 
products; and it also enabled us to share software in the form 
of public betas. First in Photoshop Lightroom, and then later in 
Photoshop CS3, we were able to speed forthcoming technology 
to you, our eager users during several months of free, pre-release 
trial downloads. At the formal launch of the 3rd Creative Suite, 
we premiered another new member of the Photoshop family in 
our release of Photoshop CS3 Extended.

It goes without saying that thorough, accurate, well-written text 
is essential not just to learning this software, but also to keeping 
abridged of the many changes. Being a passionate Photoshop 
user since version 3.0, and a former tester of the application, I 
tend to approach tech editing such texts with a very detailed 
eye. As of the book you’re holding, I have now had the pleasure 
of working with Philip Andrews on several different projects. 
Philip’s work here is true to the diligence and consistency that 
I’ve come to expect from his writing. Beyond just delivering 
accurate information, Philip makes certain that it is always 
up to date and very enjoyable to read. Philip’s descriptions and 
tutorials make my job as a tech editor very easy, and they deliver 

to you an easy, approachable style rarely found in software 
instruction.

My respect and trust for Philip’s work were never more obvious 
to me than the last time I saw him at Photo Plus East in New 
York. There I was, on the busy tradeshow fl oor, inundated with 
a litany of very technical questions, and I looked up to see Philip, 
patiently waiting for me to fi nd a pause. Realizing that I wasn’t 
likely to be free anytime soon, I invited Philip to step into the pod 
and help demo some of his techniques to the eager folks around 
us. Watching and listening to Philip was like reading his books, I 
was quickly put at ease by his confi dent and easy going style.

I know that you’ll fi nd this book an extremely valuable reference 
as you wade through the many new features in Photoshop CS3. I 
hope and trust that you’ll enjoy your time and learning with it as 
much as I have.

Have fun,

Bryan O’Neil Hughes

Photoshop Product Manager

Adobe Systems Inc.

FOREWORD/INTRODUCTION
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 Feature summary  Before and after examples 

 Step-by-step application 

 Edge tabs 

 Online extensions 

 Tips and reminders 

 CS3 features highlighted 

How to use this book...

The before and after examples illustrate 
how features, tools and  techniques can be 
used to change the way that your pictures 
look. 

There is a completely new step-by-step 
section at the front of the book designed 
to demonstrate how to use major tools 
and  features. These mini-tutorials can be 
used to extend your understanding as well 
as build your editing and enhancement 
skills.  

The colored edge tabs change for each letter 
section. They can be used in conjunction 
with the contents page to quickly thumb 
through the book to locate a particular 
group of entries. 

Don’t forget about the book’s website –  
www.photoshop-a-z.com. Here you 
will fi nd video tutorials on how to use the 
top new features in Photoshop CS3, the 
example pictures used in the step-by-step 
guides, links to all the featured plug-in 
vendors and much more. 

Important ideas and techniques are 
highlighted with the Remember icon 
and the tips and tricks used by working 
professionals are noted with the ‘Pro’s Tip’ 
ticked box.  

Each feature and tool entry is headed with 
a summary table that details the menu 
where the feature can be found, any 
keyboard shortcuts associated with the 
tool, the version of Photoshop that contains 
the feature and any other features that are 
linked to the feature.

In order to make the most of this book, take a couple of minutes to read the 
following. This will let me introduce a few of the special features that I have 
included to help you fi nd the information that you need fast. Apart from the 
basic A–Z structure that lists the topics, features and tools alphabetically, I have 
also used the following design devices to make ‘search and locate’ missions 
speedier and more productive.  

The entries detailing new or substantially 
changed or revamped features in Photoshop 
CS3 are highlighted in red.

HOW TO USE THIS BOOK

www.Photoshop-A-Z.com
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Finally, choose what other actions Bridge 
will take after downloading the fi les. Here 
you can select to open Bridge after the 
transfer is complete, automatically convert 
the images to DNG format and even make 
a backup of the originals to another drive. 
Clicking the Get Photos button will transfer 
your pictures to your hard drive.

 3 

After fi nding and selecting the source of 
the pictures adjust the Import Settings. 
Browse for the folder where you want the 
photographs to be stored and if you want 
to use a subfolder select the way that this 
folder will be named from the Create 
Subfolder drop-down menu. 

 2 

Select the From Camera or  Card Reader 
option from the File menu, or select the 
Bridge option from the pop-up dialog that 
is displayed when the card reader is 
connected to the computer. Choose the 
Standard dialog.

 1 

As well as performing the basic setup 
actions indicated in the Standard step-by-
step to the left, you can add in metadata 
details to be attached to each downloaded 
fi le. Here, the Basic Metadata option is used 
to add simple author and copyright 
information. Use the drop-down menu to 
select any presaved metadata templates.

 2 

To switch the Photo Downloader to the 
Advanced version of the feature click on 
the Advanced Dialog option at the bottom 
of the window.  

 1 

The small checkboxes at the bottom right 
of the preview thumbnails can be used to 
choose which images to transfer. All photos 
are selected by default but can be 
deselected by clicking the UnCheck all 
option at the bottom of the preview 
window. Click the Get Photos button to 
start the import process. 

 3 

01 IMPORTING PHOTOS INTO BRIDGE

From camera or card 
reader (Standard)

Menu: Bridge: File > Get Photos From Camera
Shortcut: – OS: Mac, Windows
Version: Bridge 2.0 See 

also:
Adobe Photo Downloader 
(APD)

From camera or card 
reader (Advanced)

Menu: Bridge: File > Get Photos From Camera
Shortcut: – OS: Mac, Windows
Version: Bridge 2.0 See 

also:
Adobe Photo 
Downloader (APD)

The simplest way to make a photo brighter 
using the Curves feature is to click-drag the 
midtone part of the curve upwards. 
Dragging the curve downwards makes the 
photo darker. Using curves to perform this 
action means that both the shadows and 
highlight tones are left untouched by the 
changes. 

Curves
Menu: Image > Adjustments > Curves

Shortcut: Ctrl/Cmd M OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Curves

02 CHANGING 
BRIGHTNESS

 After 

IMPORTING PHOTOS INTO BRIDGE

 Before 
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Holding the Alt key whilst moving these 
Input sliders will preview the pixels that are 
being converted to pure black or white 
(clipped). Move the sliders in until you see 
the fi rst few pixels and then adjust the 
sliders slightly to ensure no pixels are being 
clipped. 

 2 

To increase contrast in a photograph move 
the Highlight and Shadow input sliders in 
the Levels dialog towards the center of the 
histogram. 

 1 

 3 

To add more contrast click-drag the 
highlight portion of the curve upwards and 
the Shadow section downwards. This 
creates a classic S shape to the curve. To 
reduce the contrast reverse these actions 
moving the shadows upwards and the 
highlights downwards. 

 2 

The newly revised Curves feature provides 
more tonal enhancement options than ever 
before. With the addition of a black and 
white input slider you can perform the 
same contrast enhancement step as in the 
Levels feature. Just move the Highlight and 
Shadow input sliders in the Levels dialog 
towards the center of the histogram. 
Holding the Alt key whilst moving these 
Input sliders will preview the pixels that are 
being converted to pure black or white 
(clipped). As with the Levels sliders move 
the controls inwards until you see the fi rst 
few pixels and then adjust the sliders 
slightly to ensure no pixels are being 
clipped. 

 1 

 After  Before 

Levels
Menu: Image > Adjustments > Levels

Shortcut: Ctrl/Cmd L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Levels command

Curves
Menu: Image > Adjustments > Curves

Shortcut: Ctrl/Cmd M OS: Mac, Windows
Version: CS3 See 

also:
Curves

03 ADJUSTING CONTRAST

ADJUSTING CONTRAST

The Shadow/Highlight feature provides 
some brightness control using the Shadows 
controls as long as the Tonal Width value 
is kept pretty high. Moving the Amount 
slider right brightens the darkest portions 
of the image.

Shadow/Highlight
Menu: Image > Adjustments > Shadow/Highlight

Shortcut: – OS: Mac, Windows
Version: CS, CS2, 

CS3
See 

also:
Shadow/Highlight

The Brightness/Contrast feature provides 
a quick and easy adjustment of the overall 
brightness of the image. Pushing the slider 
to the right lightens the midtones.

Brightness/Contrast
Menu: Image > Adjustments > Brightness/Contrast

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Brightness/Contrast

Moving the Midtone Input slider to the left 
increases the brightness of the photo. 

Levels
Menu: Image > Adjustments > Levels

Shortcut: Ctrl/Cmd L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Levels command
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05 SHARPENING

The Auto Color feature provides a handy 
one-click correction of many color cast 
problems. If the results are not what you 
expect then undo the action by immediate-
ly selecting the Edit > Undo Auto Color 
option.  

Using the Variations feature requires you 
to recognize the nature of the cast in your 
photos and then to click on a thumbnail 
sample that will help reduce the problem. 
In this example Decrease Red and Increase 
Green were both used to help correct the 
picture. 
The Amount slider is used to alter the 
degree of change applied when each 
thumbnail sample is pressed.  

Select the sharpening type from the 
Remove list. Choose Lens Blur for less halo 
effects at higher sharpening settings. 

 3 

Adjust  the Radius slider to control the 
number of  pixels surrounding an edge that 
is included in the effect. 

 2 

Select the Smart Sharpen fi lter. Adjust the 
 Amount slider to control the strength of 
the fi lter.  

 1 

04 REMOVING COLOR CASTS
 After  Before 

Auto Color Correction
Menu: Image > Adjustments > Auto Color

Shortcut: Shft Ctrl/Cmd B OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Auto Color Correction

Variations
Menu: Image > Adjustments > Variations

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Variations

Adjust Sharpness
Menu: Filter > Sharpen > Smart Sharpen 

Shortcut: – OS: Mac, Windows
Version: CS2, CS3 See 

also:
Unsharp Mask fi lter,
Smart Sharpen fi lter

 Before 

Choose the More Refi ned option for more 
precise sharpening results but longer 
processing times. 

 4 

REMOVING COLOR CASTS

Like the Variations feature it is important 
to be able to identify the nature of the cast 
before using the control. Then use the 
sliders in the Color Balance feature to 
remove a cast by adding in the opposite 
color to the image. For example, with an 
image with a red cast you will need to move 
the Cyan/Red slider to the Cyan end of the 
control. Color Balance also has the option 
to localize the changes to a specifi c set of 
tones – shadows, midtones or highlights.    

Color Balance
Menu: Image > Adjustments > Color Balance

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Color Balance

The Auto Levels option can also provide 
good cast removal results and it can be a 
good idea to try an auto option fi rst before 
moving on to more manual approaches if 
necessary.

Auto Levels
Menu: Image > Adjustments > Auto Levels

Shortcut: Shft Ctrl/Cmd L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Auto Levels,
Auto Contrast
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Adjust the opacity of this layer to govern 
the level of sharpening. Sharpening using 
this technique means that you can remove  
or adjust the strength of the effect later by 
manipulating the fi ltered layer. 

 3 

With the fi ltered layer still selected switch 
the blend mode to Hard Light. This mode 
blends both the dark and light parts of the 
fi ltered layer with the picture layer, causing 
an increase in contrast.  

 2 

Make a copy (Layer > Duplicate Layer) of 
the picture layer that you want to sharpen.  
Filter the copied layer with the High Pass 
fi lter (Filter > Other > High Pass) and press 
OK.

 1 

Next, apply the Find Edges fi lter (Filter > 
Stylize > Find Edges) to the grayscale layer 
and then invert the results (Image > 
Adjustments > Invert).

 2 

The fi rst step to using the Find Edges fi lter 
to confi ne sharpening to just the edges of 
a picture is to make a copy of the back-
ground layer (Layer > Duplicate Layer) 
and desaturate the color (Image > 
Adjustments > Desaturate).

 1 

Now click back to the new Smart Object 
layer and select the Unsharp Mask or Smart 
Sharpen fi lter from the Filter > Sharpen 
menu. Click OK to the dialog without 
making any changes and then Alt/Opt click 
the Smart Filter’s thumbnail mask to display 
it in the main work area. Now paste the 
memory contents to the mask (Ctrl/Cmd V). 
With the edge mask now in place, double- 
click the Unsharp Mask fi lter entry in the 
Layers palette and adjust the sharpening 
settings to suit. 

 4 

You can also allocate the amount of RAM 
set aside specifi cally for Photoshop in this 
dialog. With the scratch disks now set up 
click OK to close the window and then quit 
Photoshop as the changes will not take 
effect until you restart the program. 

 3 

The Performance dialog has settings to 
allocate all the hard disks you have installed   
as extra RAM. It is best  not to use the same 
location for Windows/Mac OS  virtual 
memory. It is also worth selecting your 
fastest drive fi rst as the extra speed will 
also help increase performance. 

 2 

The preferences settings for Photoshop are 
located under the Edit > Preferences menu. 
Here you will fi nd a series of settings that 
allow you to adjust the default workings 
of the program. To change or allocate 
scratch disks select the Performance or 
Plug-Ins & Scratch Disks option.

 1 

High Pass sharpening
Menu: Filter > Sharpen > Smart Sharpen 

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Unsharp Mask fi lter,
Smart Sharpen fi lter

Find Edges sharpening
Menu: Filter > Sharpen > Smart Sharpen 

Shortcut: – OS: Mac, Windows
Version: CS3 See 

also:
Unsharp Mask fi lter,
Smart Sharpen, fi lter
Smart Objects

Scratch disks
Menu: Edit > Preferences > Performance

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Preferences, Photoshop

 After 

06 SPEEDING UP 
PHOTOSHOP

Now to add the sharpening to just the 
edges with the aid of the new Smart Filters 
technology. Start by converting the image 
layer to a Smart Object layer (Layer > Smart 
Objects > Convert to Smart Object). Next 
switch back to the fi ltered layer and select 
all of the image content (Ctrl/Cmd A) and 
copy this to memory (Ctrl/Cmd C). 

 3 

SHARPENING

2 
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Adjust the  Amount slider to control the 
strength of the fi lter, checking the results 
in both the thumbnail and full image 
previews. Click OK to fi nish.

 3 

Tick the Monochromatic option to restrict 
the effect to changes in the tone of  pixels 
rather than color. 

 2 

Select the Add Noise fi lter from the Noise 
section of the Filter menu. Adjust the 
thumbnail preview to a view of 100% and 
tick the Preview option. Select Uniform for 
an even distribution of new  pixels across 
the image, or pick Gaussian for a more 
speckled effect. 

 1 

Move the Scaling slider to change the size 
of the  texture. Adjust the Relief slider to 
control the dominance of the fi lter. Select 
a Light direction to adjust the highlights 
and shadow areas of the texture. 

 2 

Select the  Texturizer fi lter from the Texture 
section of the Filter menu. Adjust the 
thumbnail preview to a view of 100%. 
Select Texture  type from the drop-down 
menu.

 1 

Tick the  invert box to switch the  texture 
position from ‘hills’ to ‘valleys’ or reverse 
the  texture’s light and dark tones. Click OK 
to fi nish.

 3 

Once back at the  Texturizer dialog, move 
the Scaling slider to change the size of the 
 texture. Adjust the Relief slider to control 
the dominance of the fi lter. Select a Light 
direction to adjust the highlights and 
shadow areas of the  texture. Click OK to 
fi lter the photo.

 3 

Pick the Load Texture item from the drop-
down list in the Texture menu. Browse 
folders and fi les to locate  texture fi les. Click 
fi le name and then open to select. 

 2 

Shoot, scan or design a  texture image and 
save as a Photoshop fi le (.PSD). Next, select 
the  Texturizer fi lter from the Texture 
heading in the  Filter menu. 

 1 

07 INCORPORATING TEXTURE
 After  Before 

Adding noise
Menu: Filters > Noise > Add Noise

Shortcut: Ctrl F OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Add Noise fi lter

The Texturizer fi lter
Menu: Filters > Texture > Texturizer

Shortcut: Ctrl F OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Texturizer fi lter

DIY texture
Menu: Filters > Texture > Texturizer

Shortcut: Ctrl F OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Texturizer fi lter

INCORPORATING TEXTURE
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With the dialog still open use the Hue slider 
to alter the color of the tint. Traditional 
looking sepia tone is approximately a value 
of 30 and a blue tonier equivalent can be 
found at a value of 215. The strength of the 
color is controlled by the Saturation 
slider.

 3 

After the Hue/Saturation dialog is opened 
proceed to the bottom right-hand corner 
of the dialog and select the Colorize option. 
Immediately the image will be changed to 
a tinted monochrome.

 2 

The simplest way to add a tint to your color 
photos and convert them to monochrome 
in one step is to make use of the Colorize 
option in the Hue Saturation feature in the 
Image > Adjustments menu. 

 1 

With the Filter dialog open either select a 
preset fi lter from the drop-down menu or 
choose a color as the basis of the fi ltering. 
Unlike monochrome tinting this fi lter keeps 
the underlying color of the picture.

 1 

The new Black & White feature in Photoshop 
CS3 not only provides a method for creating 
customized grayscale conversions from 
color originals, but it also contains a Tint 
option as well. Ticking the Tint checkbox 
at the bottom of the dialog activates the 
Hue and Saturation controls, which then 
behave in a similar way to those found in 
the Hue/Saturation feature.  

Adjust the Density setting to fi ne-tune the 
strength of the fi lter. To maintain the 
overall contrast ensure that the Preserve 
Luminosity option is selected. Alternatively, 
to emphasize the fi lter color deselect this 
setting. 

 2 

Without closing the  Variations dialog now 
check the Shadows option and add a 
different color to these image tones. In the 
example the shadows were colored blue 
by clicking the Increase Blue thumbnail 
repeatedly. Click OK to apply the split 
toning changes.

 3 

Next select the  Variations option from the 
Image > Adjustment menu. Check the 
Highlights option and then click on the 
thumbnail for the color to apply to these 
tones. Here I decreased Blue. 

 2 

Change any grayscale photos to RGB mode  
(Image > Mode > RGB Color). If you are 
starting with a colored photo convert it to 
a monochrome using the Image > 
Adjustments > Desaturate.

 1 

08 TINTING AND TONING PICTURES

 After split toning 

 Before 

Simple tints
Menu: Image > Adjustments > Hue/Saturation

Shortcut: Ctrl/Cmd U OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Hue/Saturation

Color temperature tints
Menu: Image > Adjustments > Photo Filters

Shortcut: – OS: Mac, Windows
Version: CS, CS2, 

CS3
See 

also:
Photo Filter

Split toning
Menu: Image > Adjustments > Variations

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Variations

 After temperature tint 

TINTING AND TONING PICTURES

Black & White tints
Menu: Image > Adjustments > Black & White

Shortcut: Shift Ctrl/Cmd 
Alt/Opt B OS: Mac, Windows

Version: CS3 See also: Black & White

 1 
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To help you preview how your cropped 
picture will appear, Photoshop shades the 
area of the picture that is to be removed. 
You can alter the color and opacity of this 
shading (called the shield) using the settings 
in the tool’s options bar. The crop is 
executed by clicking the ‘tick’ at the right- 
hand end of the options bar or hitting the 
Enter/Return key.

 3 

By dragging the cursor whilst it is outside 
the marquee it can be rotated to crop and 
straighten at the same time.

 2 

To start a new crop select the Crop tool and 
click-drag a marquee over the parts of the 
picture you want to keep. You don’t have 
to be exact with this fi rst rectangle as you 
can adjust the size and shape of the 
marquee by click-dragging the corner and 
side handles. 

 1 

 2 

You can make a crop of a specifi c size and 
resolution by adding these values to the 
options bar before drawing the cropping 
marquee. Using this feature you can crop 
and resize in one step. 

 1 

When you execute the crop, Photoshop will 
automatically crop and resize the picture. 
To reset the Crop tool to normal choose the 
Clear button from the options bar. Pressing 
the Front Image button forces the Crop 
tool to use the size of the open front image 
for the crop settings.   

 3 

09 CROPPING YOUR PHOTOS

 After 

 Before 

Basic crops
Menu: –

Shortcut: C OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Crop tool

Crop to a specifi c size
Menu: –

Shortcut: C OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Crop tool

CROPPING YOUR PHOTOS

With the dimensions set when you click-
drag the Crop tool the feature will only 
draw rectangles the size and shape of the 
values you have entered. There is also a 
place on the options bar to enter the 
resolution of the cropped image. Leaving 
this option blank will maintain the 
resolution of the original; adding in a value 
will crop and alter resolution in the one 
action. 

 1 
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To change the view of the images in the Photomerge workspace 
use the Move View tool or change the scale and the position of the 
whole composition with the Navigator. Images can be dragged to 
and from the light box to the work area with the Select Image tool. 
With the Snap to Image function turned on, Photomerge will match 
like details of different images when they are dragged over each 
other. 

 3 

Now choose the Layout type from the Photomerge dialog. For most 
panoramas the Auto option is a good place to start. For very wide 
panoramas with many source fi les try the Cylindrical Layout and for 
stitches where it is important for the images to remain distortion- 
free, pick Reposition only. For more manual control or in situations 
when the Auto option doesn’t produce acceptable results choose 
the Interactive Layout option. The Advanced Blending option (bottom 
of the dialog) will try to smooth out uneven exposure or tonal 
differences between stitched pictures. Select OK to start the stitching 
process. With all options the process will proceed automatically. The 
exception is the Interactive Layout option which opens the Photomerge 
workspace and then allows you to start to edit the layout of your 
source images manually. 

 2 

Select Photomerge from the File menu (File > Automate > Photomerge) 
to start a new panorama. Click the Browse button in the dialog box. 
Search through the thumbnails of your fi les to locate the pictures for 
your panorama. Click the Open button to add fi les to the Source Files 
section of the dialog. Alternatively you can start in Bridge by multi-
selecting your source fi les fi rst and then choosing Tools > Photoshop 
> Photomerge.

 1 

Checking the Use Perspective box will instruct Photoshop to use the 
fi rst image placed into the layout area as the base for the composition 
of the whole panorama. Images placed into the composition later 
will be adjusted to fi t the perspective of the base picture. The fi nal 
panorama fi le is produced by clicking the OK button. 

10 CREATING 
PANORAMAS

Stitching Photos
Menu: File > Automate > Photomerge

Shortcut: – OS: Mac, Windows
Version: CS, CS2, CS3 See also: Photomerge (CS3)

3 

 4 

CREATING PANORAMAS
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Black & White
Menu: Enhance > Convert to Black and White 

Shortcut: Shift Alt/Opt 
Ctrl/Cmd B OS: Mac, Windows

Version: CS3 See 
also:

Black and White

Correct the highlights by dragging the 
white point slider to the left. 

 3 

Using the Levels control, map the dark 
 pixels to black by dragging the black point 
slider to the right. 

 2 

Select the Image > Mode > Grayscale option 
and then click on the OK button in the 
Discard Color warning box.

 1 

The one-step Desaturate feature produces 
the same results as manually desaturating 
the photo using the controls in the Hue/
Saturation feature (Enhance > Adjust Color 
> Adjust Hue/Saturation).  

 2 

You can also use the Desaturate option 
(Image > Adjustments > Desaturate). This 
feature has the advantage of keeping the 
photo in RGB mode after the conversion, 
allowing hand coloring of the photo.  

 1 

With the Hue/Saturation dialog open, drag 
the Saturation slider all the way to the left 
(a setting of -100) to produce a grayscale 
result.

 3 

Fine-tune how colors map to specifi c grays 
using the adjustment sliders. Move a color 
slider to the left to darken its gray in the 
conversion or to the right to lighten it.

 3 

Use the presets in the Black & White dialog 
to establish the basic look of the conversion. 
Preview the results in the main 
workspace.  

 2 

The new  Black & White feature (Image > 
Adjustment > Black & White) in Photoshop 
CS3 Adobe provides a new easy-to-use 
feature for the custom mapping of color 
to gray.

 1 

11 CONVERT COLOR PHOTOS TO BLACK AND WHITE
 After  Before 

Change to Grayscale
Menu: Imge > Mode > Grayscale

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Mode

Remove color
Menu: Enhance > Adjust Color > Remove Color

Shortcut: Shft Ctrl/
Cmd U OS: Mac, Windows

Version: 6.0, 7.0, CS, 
CS2, CS3

See 
also:

Hue/Saturation

CONVERT COLOR PHOTOS TO BLACK AND WHITE
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Remove colorful or highly patterned 
backgrounds from your screen, as this can 
affect your color perception. 

 3 

Check that your computer is displaying  
thousands ( 16-bit color) or millions (24- or 
32-bit color) of colors.  

 2 

To start the  calibration process make sure 
that your monitor has been turned on for 
at least 30 minutes.

 1 

Use the Step By Step Wizard to guide you 
through the set up process. If a default 
profi le was not supplied with your 
computer, contact your monitor 
manufacturer or check their website for 
details.

 5 

Start the Adobe Gamma utility. In 
Windows, this is located in the Control 
panel. For Macintosh users, use Apple’s 
own Display Calibrator Assistant, as Adobe 
Gamma is not used with the new system 
software. 

 4 

 Save the profi le, including the date in the 
fi le name. As your monitor will change with 
age, you should perform the Gamma setup 
every couple of months.  Saving the setup 
date as part of the profi le name will help 
remind you when last you used the 
utility.

 6 

12 COLOR MANAGEMENT

Calibrate monitor
Menu: –

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Color Settings, 
Calibrate monitor

To ensure that Photoshop is operating with 
a color-managed workfl ow think about 
how you would normally view your work 
and then select the profi les for RGB, CMYK 
and Grayscale working spaces and the color 
management policies for conversions in the 
Color Settings dialog. 

Color Settings
Menu: Edit > Color Settings

Shortcut: Shift 
Ctrl/Cmd K OS: Mac, Windows

Version: 6.0, 7.0, CS, 
CS2, CS3

See 
also:

Color Settings

Selecting the Edit > Convert to Profi le will 
change the picture’s color to the selected 
color space. Unless you have a specifi c 
profi le for your printer or output device 
use sRGB for screen work and AdobeRGB 
for images destined for printing.

Convert to Profi le
Menu: Edit > Convert to Profi le

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
AdobeRGB, sRGB,
ICC profi les

Choosing the Edit > Assign Profi le option 
will apply the profi le without converting 
the picture. This gives the image the 
appearance that it has been converted but 
maintains the underlying colors of the 
original. 

Assign Profi le
Menu: Edit > Assign Profi le

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
AdobeRGB, sRGB,
ICC profi les

COLOR MANAGEMENT
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With the selection still active choose Edit > 
Stroke. In the Stroke dialog that appears, 
pick the width of the stroke (line) and its 
color. Next select the Inside option as the 
location. Click OK to draw the colored 
border. 

 2 

Open a suitable photo in the Photoshop 
workspace. Use the Select > All command 
to place a marquee around the whole 
canvas. 

 1 

Add a blank layer to the document. Fill the 
layer with white (Edit > Fill) and then 
convert it to a background layer (Layer > 
New > Background from Layer).

 2 

Another approach starts by changing the 
background layer to an image layer (Layer 
> New > Layer from Background) and then 
increasing the canvas size (Image > Canvas 
size). 

 1 

Now select Layer > Layer Style > Stroke. 
Adjust the Stroke settings in the Layer Style 
dialog before clicking OK to apply. 

 3 

13 SIMPLE LINE FRAME
 Before 

Stroke selection
Menu: Edit > Stroke 

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Stroke a selection

Stroke layer style
Menu: Layer > Layer Style > Stroke

Shortcut: – OS:  Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Style settings

 After 

 2 

 1 

14 MULTI-LAYER 
COPY

Multi-layer copy
Menu: Edit > Copy Merge

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Copy Merged command

SIMPLE LINE FRAME

To make a single layer copy of the content 
of a multi-layered Photoshop document, 
without fl attening or merging, start by 
selecting the whole canvas area using 
Select > All. 

Now copy the merged layers using Edit > 
Copy Merged and then create a new 
document the size of the copied layers with 
File > New > Blank File and paste down the 
merged copy using Edit > Paste.
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Select the Save for Web & Devices option 
from the File menu. Choose GIF as the fi le 
type. Preview the  animation by clicking the 
browser preview button at the bottom of 
the screen or by clicking the VCR buttons 
to the right of the preview. Select OK to 
save the fi le. 

 3 

Adjust the Frame Delay option to control 
the length of time each individual image 
is displayed. Select the number of times 
that the animation will play from the drop-
down menu.   

 2 

Create a Photoshop fi le with several layers 
of differing content. Display the Animation 
palette and convert the layers to frames 
with the Make Frames From Layers option 
in the side-button menu (top right). 

 1 

15 PHOTOSHOP ANIMATION

Animated GIF
Menu: File > Save for Web & Devices

Shortcut: Alt/Opt Shft 
Ctrl/Cmd S OS: Mac, Windows

Version: 6.0, 7.0, CS, 
CS2, CS3

See 
also:

GIF format

 Frame 3 

 Frame 2 

 Frame 1 

 Animation preview 

Now construct the web page and add in 
the new matted graphic. When the page 
is displayed the background of the object 
will seamlessly merge with the page 
color. 

 3 

Select File > Save for Web & Devices. In the 
dialog select the JPEG option as the fi le 
format. Select the web page color from the 
Matte pop-up menu. Click OK to save. 

 2 

To create a matted web image, choose the 
web page color and then create a picture 
with a transparent background.

 1 

16 WEB MATTING

Background Matting
Menu: File > Save for Web & Devices

Shortcut: Alt/Opt Shft 
Ctrl/Cmd S OS: Mac, Windows

Version: 6.0, 7.0, CS, 
CS2, CS3

See 
also:

Save for Web & 
Devices 

 Before  After 

PHOTOSHOP ANIMATION
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Initially all the photos will remain displayed 
as individual thumbnails. To stack the 
pictures in the group, click on the number 
in the top left-hand corner of the fi rst 
thumbnail. To display all the photos 
contained in a stacked, click on the 
number. 

 3 

To stack or group a selection of photos, 
again multi-select the candidate photos in 
the Content panel and then right click on 
one of the thumbnails. Next, choose Group 
as Stack from the pop-up menu. 

 2 

To display a selection of photos in the 
Preview panel just multi-select the 
thumbnails in the content area. The size of 
each image will be automatically adjusted 
to suit the space available in the panel. 

 1 

To burn in make sure that the new layer is 
active and then select the default colors 
for foreground (black) and background 
(white). Select a soft-edged brush and 
reduce the opacity to between 20–30%. 
Start to paint in the bright areas of the 
image. The black paint combined with the 
Soft Light blend mode acts like a non-
destructive burn in tool.

 2 

Start by creating a new blank layer above 
the image or background layer. Next 
rename the layer Dodge and Burn and 
change the blend mode of the layer to  Soft 
Light. The lightening and darkening 
changes will be applied to this layer and 
the original pixels beneath will not be 
touched.

 1 

To lighten or dodge areas switch paint 
colors so that now the foreground color is 
white and paint away as before. In this 
scenario the white paint and the Soft Light 
blend mode works like a non-destructive 
version of the Dodge tool.

 3 

 Now change the blend mode of the Texture 
layer to Vivid Light or Hard Light. Select 
the Add Noise fi lter from the Filter > Noise 
menu and adjust the settings in the Filter 
dialog whilst watching the results preview 
in the document window. 

 3 

 Next fi ll the layer with 50% gray using the 
Edit > Fill layer command. 50% gray is one 
of the preset fi ll options available in the Fill 
dialog. This mid gray fi ll provides a tone for 
the Add Noise fi lter to work on. 

 2 

 Start by creating a new layer above the 
image layer or background layer in your 
photo. You can do this by selecting Layer 
> New > Layer or by clicking the Create New 
Layer button in the Layers palette. Label 
this layer Texture.

 1 

17 GROUPING 
PHOTOS
Grouping in Bridge

Menu: Organizer:  Edit > Add Caption to Selected Items
Shortcut: Shft Ctrl T OS: Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Captions

Dodge and Burn tool
Menu: –

Shortcut: B OS: Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Brush tool

Adding Texture
Menu: –

Shortcut: – OS: Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Add Noise fi lter

GROUPING PHOTOS

18 NON-DESTRUCTIVE TECHNIQUES
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Now apply the color and notice that the 
brush is substituting the color for the gray 
tones in the picture and it is doing so  
proportionately: dark gray = dark green, 
light gray = light green. Once the leaves 
and stems have been colored, select new 
colors for the fl owers and fi nally the 
bucket.

 3 

Select the Brush tool from the toolbox and 
adjust its size and edge softness using the 
settings in the options bar. Change the 
blend mode to Color by clicking on the 
Mode drop-down menu in the options bar 
and selecting the Color option from 
towards the bottom of the list. 

 2 

Most black and white photographs will 
need to be changed to RGB mode for this 
technique (Image > Mode > RGB Color).  
Now click on the foreground swatch in the 
toolbox and select a color appropriate for 
your picture. Here I chose a dark green for 
the leaves.

 1 

19 ADDING COLOR 
TO BLACK AND 
WHITE PHOTOS

Hand coloring
Menu: Image > Mode > RGB

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Color blending mode

21 VIGNETTING

Now pick the Levels feature (Enhance > 
Adjust Lighting > Levels) and drag the 
middle slider to the right to darken the 
selection area (drag the slider to the left to 
lighten these parts). Click OK to apply the 
changes.

 3 

With the selection still active choose the 
Feather command (Select > Feather) and 
input a Feather Radius value into the dialog. 
Click OK to continue.

 2 

To create a vignette make an oval selection 
of the focal point of the picture with the 
Elliptical Marquee tool. Next, invert the 
selection (Select > Inverse) so that 
everything else is now selected.

 1 

Create a vignette
Menu: Select > Modify > Feather

Shortcut: Alt/Opt 
Ctrl/Cmd D OS: Mac, Windows

Version: 6.0, 7.0, CS, 
CS2, CS3

See 
also:

Feather command

 Before  After 

Select an existing recipient from the 
contacts list or add a new contact. Choose 
the format that the pictures will appear in 
from the drop-down menu. 

Add or delete photos from the thumbnail 
list of those to include with the buttons at 
the bottom left of the dialog.  

 2 

You can elect to use a photo that is currently 
open in the Editor work space or select 
images from inside the  Photo Browser. 
Select the File >  Attach to  E-mail to start 
the feature and display the new dialog.

 1 

22 EMAIL PHOTOS
Attach to Email

Menu: File > Attach to Email
File > Email 

Shortcut: – OS: Mac, Windows
Version: 3, 4, 5 See 

also:
Slide show

 4 

Next, hide the selection using the shortcut 
keys of Ctrl/Cmd + H (the selection is still 
active, you just cannot see the marching 
ants) and open the Motion Blur dialog. 
Adjust the Angle and Distance settings to 
suit the picture and check the preview.  Click 
OK to complete.

To soften the transition between the sharp 
and blurred sections apply a large feather 
(Select > Modify > Feather) to the selection. 
This replaces the normal sharp edge of the 
selection with a gradual change between 
selected and non-selected areas.  

 2 

To control the picture parts to be blurred 
we start by selecting the area to remain 
sharp. Use the Lasso tool to draw a freehand 
selection around the driver. Next, invert 
the selection (Select > Inverse) so that the 
entire image except the driver is now 
selected. 

 1 

20 RECREATING 
MOTION

Motion Blur fi lter
Menu: Filter > Blur > Motion Blur

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Filters

 3 

ADDING COLOR TO BLACK AND WHITE PHOTOS
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22 SELECTION TECHNIQUES

Hold down the Shift key whilst drawing to 
restrict the shape to either a square or a 
circle. Hold down the Alt (Windows) or 
Option (Mac) key to draw the shape from 
its center. Hold down the Spacebar to 
reposition the marquee. 

 2 

After selecting the tool, click-drag to draw 
a marquee on the image surface. 

 1 

Marquee tools
Menu: –

Shortcut: M OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Elliptical Marquee,
Rectangular Marquee

To take away from an existing selection 
hold down the Alt/Opt key so that the brush 
tip now has a small minus sign in the middle 
and paint over the area to be removed. To 
add to an existing selection hold down the 
Shift key so that the brush tip has a plus 
sign in the middle and paint over the new 
areas. 
The mode buttons on the options bar can 
be used as an alternative method for 
changing from adding to or subtracting 
from selections.   

 2 

After selecting the tool, adjust the settings 
in the options bar to vary the brush size, 
shape and hardness (edge softness). To 
make a selection paint over the area to be 
included. The selection outline will grow 
as you continue to paint. When you release 
the mouse button the tool will automatically 
refi ne the selection further. 

 1 

Quick Selection Tool
Menu: –

Shortcut: W OS: Mac, Windows
Version: CS3 See 

also:
Selections, Lasso tools

To draw a freehand line, hold down the Alt 
(Windows) or Option (Mac) key and click- 
drag the mouse. 

 2 

After selecting the tool, click and release 
the mouse button to mark the fi rst 
fastening point. To draw a straight line, 
move the mouse and click again to mark 
the second point. 

 1 

Polygonal Lasso
Menu: –

Shortcut: L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Polygonal Lasso tool,
Magnetic Lasso tool,
Lasso tools

After selecting the tool, click-drag to draw 
the selection area by freehand. Release the 
mouse button to join the beginning and 
end points and close the outline. 

Lasso
Menu: –

Shortcut: L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Polygonal Lasso tool,
Magnetic Lasso tool,
Lasso tools

To close the outline, either move the cursor 
over the fi rst point and click or double-
click. 

 3 

To draw a freehand line, hold down the Alt 

SELECTION TECHNIQUES
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If the tool doesn’t snap to the edge 
automatically, click the mouse button to 
add a fastening point manually. Adjust 
settings in the options bar to vary the tool’s 
Magnetic function. To close the outline, 
either double-click or drag the pointer over 
the fi rst fastening point. 

 2 

After selecting the Magnetic Lasso tool, 
click and release the mouse button to mark 
the fi rst fastening point. Trace the outline 
of the object with the mouse pointer. Extra 
fastening points will be added to the edge 
of the object automatically.

 1 

Magnetic Lasso
Menu: –

Shortcut: L OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Polygonal Lasso tool,
Magnetic Lasso tool,
Lasso tools

With black as the foreground color paint 
over the areas not to be selected. The 
painted sections will be colored red by 
default. If you accidently paint in the wrong 
place simply switch to white as the 
foreground color and paint over the 
mistake. Once you have fi nished painting 
click the Quick Mask button again to switch 
back to Selection mode.

 2 

Ensure that the foreground and background 
colors are in the default colors then select 
the Quick Mask mode button at the bottom 
of the toolbox.

 1 

Mask based selections
Menu: –

Shortcut: Q OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Selections, Lasso tools, 
Quick Selection tool

Constrain the selection to adjacent  pixels 
only by checking the Contiguous option. 

With the  Magic Wand tool active, click onto 
the part of the image that you want to 
select. Modify the Tolerance of the selection 
by altering this setting in the options bar 
then deselect. Then click the tool again to 
reselect with the new Tolerance settings.

 1 

Magic Wand
Menu: –

Shortcut: W OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Lasso tools, Quick 
Selection tool

Adding to and 
subtracting from selections:
The choices in the Selection tool’s  options bar 
determine how the new selection interacts with 
the existing one. 
(1) New selection (default mode). 
(2) Add to selection (Shift key). 
(3) Subtract from selection (Alt key). 
(4) Intersect with selection (Shift Alt keys). 1 2 3 4

1 2 3

Magic Wand 
settings:
The range of colors and 
tones selected with the 
Magic Wand tool is determined by the Tolerance (1) and Contiguous settings (3) in the tool’s options bar. High 
Tolerance values select a broader range of color/tones. Only adjacent pixels are selected when the Contiguous 
option is set. A softer selection edge is created when the Anti-aliased option (2) is set.    

 2 

SELECTION TECHNIQUES
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Painting with white as your foreground 
color restores the mask and paints back the 
pattern. You can experiment with 
transparent effects by painting on the mask 
with gray. The lighter the gray the more 
the pattern will dominate; the darker the 
gray the less the pattern will be seen.

 3 

Select the Brush tool with black as the 
foreground color, click onto the layer mask 
thumbnail and paint onto the patterned 
surface. The pattern is removed, the picture 
beneath shows through and a black mark 
now appears in the layer thumbnail 
corresponding to your painting actions. 

 2 

Change how adjustment layers merge with 
the image layer beneath by editing the 
layer mask. Start by adding a fi ll layer such 
as Pattern to the image. Then check to see 
that the default colors (white and black) 
are selected for the Photoshop foreground 
and background colors. 
If the mask is selected in the Layers palette, 
the default colors will change to black and 
white by themselves.  

 1 

23 LAYER MASKS

Adjustment layer 
editing

Menu: Layer > Adjustment Layer
Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Masks 

25 COMPOSITING

Immediately after pasting, press the Ctrl/
Cmd T keystrokes combination and use the 
Free Transform feature to resize and adjust 
the proportions of the new sky to fi t the 
area of the old.    

 3 

Now open a substitute sky picture and 
make a selection of the sky. Copy the 
selection (Edit > Copy) and then switch back 
to the original picture and choose Edit > 
Paste Into.

 2 

To replace the sky in a picture, start by 
making a selection of just the sky. Here the 
Magic Wand was used to select the 
predominantly blue sky region.

 1 

Adding a sky
Menu: –

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Magic Wand tool

Select an existing recipient from the 
contacts list or add a new contact. Choose 
the format that the pictures will appear in 
from the drop-down menu. 

Add or delete photos from the thumbnail 
list of those to include with the buttons at 
the bottom left of the dialog.  

 2 

You can elect to use a photo that is currently 
open in the Editor work space or select 
images from inside the  Photo Browser. 
Select the File >  Attach to  E-mail to start 
the feature and display the new dialog.

 1 

22 EMAIL PHOTOS
Attach to Email

Menu: File > Attach to Email
File > Email 

Shortcut: – OS: Mac, Windows
Version: 3, 4, 5 See 

also:
Slide show

 4 

To fi nish the caricature switch back to the 
Warp tool and drag some hair out and away 
from the subject’s head. You can also use 
this tool to drag down the chin and lift the 
cheekbones. The picture can be selectively 
restored at any point by choosing the 
Reconstruct tool and painting over the 
changed area. Click OK to apply the 
changes. 

To exaggerate the perspective select the 
Pucker tool and increase the size of the 
 brush to cover the entire bottom of the 
fi gure. Click to squeeze in the subject’s feet 
and legs. Now select the Bloat tool and 
place it over the upper portion of the 
subject; click to expand this area. If you 
want you can bloat the eyes as well. 

 2 

Select the  Liquify fi lter. The dialog opens 
with a preview in the center, tools to the 
left and tool options to the right (use the 
Size, Pressure and Jitter options to control 
the effects of the tools). Broaden the 
subject’s smile by selecting the Warp tool 
and dragging the edge of the lips sideways 
and upwards. Make the brush smaller if too 
much of the surrounding detail is being 
altered as well.

 1 

24 THE LIQUIFY 
FILTER

Twisting and Pulling
Menu: Filter >  Distort > Liquify

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Liquify fi lter

 3 

 After sky change 

LAYER MASKS
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Like the Clone Stamp tool, the Spot Healing 
brush also contains a Sample All Layers 
option enabling photographers to perform 
non-destructive editing of their photos by 
painting the retouched areas onto a 
separate layer. Using a retouching layer 
also means that you can interactively adjust 
the strength of the changes via the layer’s 
opacity settings. 

 3 

The Spot Healing brush can also be used 
for removing marks, hairs, streaks or cracks 
by click-dragging the tool across the 
offending blemish. 
Pro tip: If unwanted detail is used to cover 
the repaired area, undo the changes and 
then draw around the area to be healed 
with the Lasso tool and apply the brush 
again. This restricts the area around the 
blemish that the tool uses to heal.

 2 

The Spot version of the Healing brush 
removes the sampling step from the 
process. To use the brush you simply select 
the feature, adjust the brush tip size and 
harness and then click onto the blemish. 
Almost magically the brush will analyse 
the surrounding texture, color and tones 
and use this as a basis for painting over 
the problem area. 

 1 

26 RETOUCHING MARKS AND BLEMISHES 

Clone Stamp tool
Menu: –

Shortcut: S OS: Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Clone Stamp tool,
Spot Healing Brush,
Healing Brush

Spot Healing brush
Menu: –

Shortcut: J OS: Windows
Version: CS2, CS3 See 

also:
Spot Healing Brush,
Healing Brush,
Clone Stamp tool

RETOUCHING MARKS AND BLEMISHES

 2 

 1 

 3 

 4 

 5 

 6 

Select the area to be sampled, or the 
‘Sample Point’. Do this by holding down 
the Alt key (Win) or the Option key (Mac) 
and clicking the left mouse button when 
the cursor (now changed to cross hairs) is 
over a part of the image that suits the area 
to be repaired.

With the sample point selected you can 
now move the cursor to the area to be fi xed. 
Click on the blemish and a copy of the 
sample point area is pasted over the mark. 
Depending on how well you chose the 
sample area, the blemish will now be 
blended into the background seamlessly. 
Continue to click and drag to repair more 
areas. 

You may need to reselect your sample point 
if you fi nd that the color, texture or tone 
doesn’t match the surrounds of the blemish. 
You can also change the brush size and 
hardness to alter the characteristics of both 
the sample and stamp areas. A softer edge 
helps blend the edge areas of the newly 
painted parts of the picture with the 
original image. 

Switching between aligned and non-
aligned (when the Aligned option is not 
selected) can really help when you are 
rebuilding missing parts of your restoration 
project. ‘Aligned’ sets the sample point so 
that it remains the same distance from the 
stamped area no matter where on the 
picture you start to click, and ‘Non-aligned’ 
repositions the sample point back to the 
original sample spot each time the mouse 
is moved and then clicked.

Next, locate areas in the photograph that 
are a similar tone, texture and color as the 
areas needing to be fi xed. It is these areas 
that the Clone Stamp tool will copy and 
then use to paint over fence wires. 

The Clone Stamp tool works by sampling a 
selected area and pasting the characteristics 
of this area over the blemish, so the fi rst 
step in the process is to identify the areas 
in your picture that need repair. Make sure 
that the image layer you want to copy is 
selected.
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27 PHOTOSHOP’S 
BRUSHES

Creating new brushes
Menu: –

Shortcut: B OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Brush tool

28 ROUGH FRAMES

With the edge layer selected, change the 
blend mode to Multiply to allow the picture 
beneath to show through the white sections 
of the edge layer.

 2 

Create an edge picture with a black 
surround and a completely white interior. 
Layer this image on top of a picture and 
resize to suit the image. 

 1 

Manual framing
Menu: –

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Blend modes

Defi ning brushes
Menu: Edit > Defi ne Brush

Shortcut: – OS: Mac, Windows
Version: 6.0, 7.0, CS, 

CS2, CS3
See 

also:
Masks 

PHOTOSHOP’S BRUSHES

 Before 

 After 

 2 

 3 

 1 

Modify the characteristics of the selected 
brush by adjusting the various settings in 
the options bar. For more creative changes 
alter the slider controls for the brush 
dynamics in the Brushes palette (Window 
> Brushes Palette).

Display the Brush Presets again and select 
the side-arrow in the top right of the pop-
up. Choose New Brush Preset from the 
menu items. Type a name into the Brush 
Name dialog and click OK. The newly 
created brush is added to the bottom of 
the brush library. 

To create a new brush select the Brush tool 
from the toolbar and then display the Brush 
Preset dialog by clicking the down-arrow 
next to the brush stroke preview in the 
options bar. Choose a brush set from the 
menu accessed via the side-arrow (top 
right) and then click on a specifi c brush to 
modify.

 3 

 4 

 2 

 1 

Select the new brush tip from the bottom 
of the brush list thumbnails. Set the 
foreground color to black and click and 
drag to draw with the brush. 

To further refi ne the look and characteristics 
of the new brush click on the Brushes 
Palette button in the options bar. Apply 
new settings for the Shape and Color 
dynamics and add some Scattering options 
before changing the fore- and background 
colors. Click and drag to test the new brush 
tip. When completed select the Save Brush 
option from the pop-out menu in the 
Brushes palette. 

With the selection still active pick Edit > 
Defi ne Brush Preset and enter a new name 
for the Holly brush. Click OK to add the 
brush to the current set of brush tips.

Open the source picture containing the 
image part that you want to use as a base 
for the new brush tip. Using one of the 
selection tools outline the image part. Here 
I selected a single holly leaf.
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1

Actions
Menu: Window > Actions

Shortcut: Alt/Opt F9 See also: Batch command, 
DropletVersion: 6.0, 7.0, CS, CS2, CS3

An action is a way of  automatically 
applying a technique to an image using a 
prerecorded series of  commands. Actions 
are triggered either by pressing one or a 
combination of  keys or selecting the action 
from the Actions palette (1). Many actions 
are already supplied with Photoshop and 
can be found at the bottom of  the Actions 
menu (2) by clicking on the side-arrow at 
the top right of  the Actions palette. 

An action can be as simple as opening a 
new canvas or as advanced as creating a 
drop shadow on an existing picture or, as 
in our example, making snow.

Ready-made actions can be downloaded 
from the internet, saved to your hard drive 
and then installed in Photoshop. Use the Load 
Actions command (3) in the Actions menu to 
search for and install the downloaded ATN 
or Photoshop Actions fi le.  

You can also create your own Photoshop 
actions using the Record mode, so if  there 
are techniques you fi nd particularly fi ddly 
or ones you’ll want to use again, record the 
commands as you run through them and 
assign the action a shortcut key. 

1. Actions can also be applied to 
several images in one go using 
the Batch command or created 
into droplets. 

2. If  a command cannot be recorded you 
can insert it manually using the Insert 
Menu command. 
3. If  you make a mistake, keep going, you 
can edit the script later.  
4. Some settings may need modifying for 
different images. Clicking on the box to the 
left of  the action will stop the script at that 
point and bring up the dialog box so you 
can manually adjust before continuing the 
script.

Accented Edges fi lter
Menu: Filters > Brush Strokes > Accented Edges

Shortcut: Ctrl F See also: Ink Outlines fi lter
Version: 6.0, 7.0, CS, CS2, CS3

The Accented Edges fi lter searches out 
the edges within a picture and then 
highlights them with a line. The size of 
the line is controlled by the Edge Width 
slider (1) in the fi lter’s dialog. The darkness 
or lightness of the line is determined by 
the Edge Brightness slider (2). A high 
value produces a lightly colored edge that 
appears like  chalk and a low value, like the 
one used in the illustration here, creates an 
ink-like outline.  The Smoothness slider (3) 
is used to even out the roughness of jagged 
edges of the line.

ACCENTED EDGES FILTER
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Active layer
Menu: –

Shortcut: – See also: –
Version: 6.0, 7.0, CS, CS2, CS3

The Layers feature is great for creating 
pictures that are made up of a variety of 
parts. But the way in which the feature 
works means that it is only possible to edit 
or enhance one layer at a time. You must 
activate the layer fi rst before applying 
changes. 

To select the layer, click on its thumbnail 
in the Layers palette. At this point the layer 
will change to a different color from the rest 
in the stack. The layer is now active and 
can be edited in isolation from the others 
that make up the picture.

Add Noise fi lter
Menu: Filter > Noise > Add Noise

Shortcut: Ctrl F See also: Grain fi lter, 
Texturizer fi lterVersion: 6.0, 7.0, CS, CS2, CS3

Many photographers like to replicate 
the look of  fi lm grain in their digital 
photographs. Using the Add Noise fi lter 
is one way to introduce this texture into 
your digital pictures. The fi lter adds random 
speckled pixels to your picture. A small 
amount of  noise can be applied to gradients 
to prevent banding when printed. 

The fi lter uses a single Amount slider (1) to 
control the strength of  the texture effect. 
The higher the setting the more obvious the 
results will be. Two different types of  texture 
are provided – Uniform and Gaussian (2). 

The Uniform option adds the noise evenly 
across all the tones in the picture. In contrast 
the Gaussian setting  concentrates the 
noise in the midtones with  fewer changes 
being applied to the highlight and shadow 
areas. 

Selecting the Monochrome option (3) 
restricts the noisy pixels added to white, 
black and gray only.

Add to Favorites
Menu: –

Shortcut: – See also: Favorites
Version: CS3

The Favorites panel in Bridge provides 
fast access to regularly visited folders and 
directories. By default Bridge includes a 
basic set of  entries in the Favorites panel, 
which includes Bridge Home, Able Stock 
Photos, Adobe Photographers Directory, 
Version Cue and Start Meeting.

In addition users can add their own 
Favorites entries by right-clicking on specifi c 
directories in the Folders panel and choosing 
Add to Favorites (1) from the pop-up menu. 
Shortcuts to these directories will then be 
listed in the Favorites panel (2) providing 
one-click access to regularly used folders.

Favorites entries are also 
listed in the Adobe dialog 
version of  the OS fi le browser 
that can be used to open 
and save fi les in Photoshop. 
When using the Adobe 
dialog you can add folders 

to the Favorites list by right-clicking on the 
directory and choosing the Add to Favorites 
menu entry. 

ACTIVE LAYER

1

2

1

2

3
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1

Adjustment layers
Menu: Layer > New Adjustment Layer

Shortcut: Layers palette button See also: Grain fi lter, 
Fill layersVersion: 6.0, 7.0, CS, CS2, CS3

These special layers alter the look of the 
layers that are arranged below them in the 
stack. They act as a fi lter through which 
the lower layers are viewed. You can use 
adjustment layers to perform many of 
the enhancement tasks that you would 
normally apply directly to an image layer 
without changing the image itself. CS3 
contains 14 different adjustment layers, 
which are grouped with the fi ll layers 
under the Create Adjustment Layer button 
(1) in the Layers palette or the Layer > New 
Adjustment Layer menu. They are:

Levels – Adjusts the tones in the picture.
Curves – Adjust the tones in the picture.
Color Balance – Used for adding or 
removing color casts from images.
Brightness/Contrast – revamped in CS3 
to be less destructive, this feature lightens, 
darkens and controls contrast.
Black and White – New for CS3, 
this adjustment customizes grayscale 
conversion and tinting monochromes.
Hue/Saturation – Changes the color and 
strength of color in photos.
Selective Color – Adjusts the hue of a 
single group of colors.
Channel Mixer – Changes the color 
makeup of individual channels and in the 
Monochrome mode creates great black and 
white conversions from color pictures.
Gradient Map – Changes the photo so 
that all the tones are mapped to the values 
of a selected gradient. 
Photo Filter – Reproduces the color 
changes of traditional photo fi lters.
Exposure – New for CS3, the feature is 
designed for making tonal changes to High 
Dynamic Range images but also works on 
8-/16-bit fi les as well.
Invert – Reverses all the tones in a picture, 
producing a negative effect.
Threshold – Converts the picture to pure 
black and white with no grays present at 
all.
Posterize – Reduces the total number of 
colors in a picture and creates a fl at paint 
(or poster)-like effect.

Adobe Camera Raw – 
Convert to Grayscale

Menu: –
Shortcut: – See also: Black & White,

Channel MixerVersion: CS3, ACR4

Adobe Camera Raw 4.0 (ACR) ships with 
Photoshop CS3. Included in the revamped 
Raw conversion utility are some great tools 
for converting to grayscale. 

The conversion can be set using the 
supplied checkbox in either the Basic or 
HSL/Grayscale panel (1). 

Once this option is selected the sliders in 
the HSL/Grayscale panel switch to house 
sliders that control the Grayscale Mix or 
the customized mapping of colors to gray 
(2). Using these controls it is possible to 
customize the specifi c gray tone attributed 
to a color range. In this way users can alter 
the dominance of hues in the conversion 
process and control the overall contrast of 
the resulting monochrome. 

Unlike the Channel Mixer control, which 
provides similar control when used in the 
Monochrome mode, there is no need to 
ensure that the settings in this dialog add 
up to 100% to ensure that no shadow or 
highlight detail is lost. But as with all tonal 
controls, the Clipping Warnings should be 
used to help guide all changes (3).   

ADJUSTMENT LAYERS

1

2

3 3

Adobe Camera Raw – 
Camera updates

Menu: –
Shortcut: – See also: Raw fi les, Camera 

Raw 4.0Version: CS2, CS3

When opening a Raw fi le in Photoshop, 
the picture is fi rst displayed in the Adobe 
Camera Raw (ACR) dialog (1). This 
feature is Adobe’s Raw conversion utility 
and is common to both Photoshop and 
Photoshop Elements (although in slightly 
different forms). 

Adobe releases new versions of the 
feature on a regular basis to ensure that 
the utility stays up to date with the latest 
camera models. The update needs to be 
downloaded from www.adobe.com (2) 
website and installed into the \Program 
Files\Adobe\Photoshop CS3\Plug-Ins\File 
Formats folder (3). To install simply drag 
the ‘Camera Raw.8bi’ fi le into the folder. 

The next time Photoshop is started, and a 
Raw fi le opened, the new version of ACR is 
used to display and convert the fi le. 

For some installations of CS3 the ACR plug-
in can now auto-update at the same time 
that other Creative Suite programs are 
patched or updated.  

3

2

1
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Adobe Camera Raw – 
HSL/Grayscale panel

Menu: –
Shortcut: – See also: Adobe Camera Raw 

– Convert to GrayscaleVersion: CS3, ACR4

Drawing inspiration from the type of 
features that are included in Photoshop 
Lightroom, the sliders in this panel  
provide control of the Hue, Saturation 
and Luminance of each color group (red, 
orange, yellow, green, aqua, blue, purple 
and magenta) independently (1). 

Hue – Alters the slider color to a different 
hue.   

Saturation – Controls the strength or 
vividness of the slider color.

Luminance – Alters the brightness of the 
slider color.

By clicking the Convert to Grayscale option 
(2) the panel also provides custom mapping 
of the same color groupings to gray. 

It is also important to note that the 
settings between Adobe Camera Raw 
and Lightroom are consistent and 
interchangable. 

Adobe Camera Raw – 
Jpeg and Tiff support

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3, ACR4

The new features and controls in Adobe 
Camera Raw 4.0 can now be applied 
to TIFF and JPEG fi les as well as Raw 
captures. Though enhancing TIFF and 
JPEG fi les in this way doesn’t provide some 
of the core advantages of working on the 
Raw fi les, such as being able to change 
the camera set White Balance options 
losslessly during conversion, using ACR 
with these other formats does provide two 
distinct advantages:

The enhancements are made losslessly 
with all alterations being stored in 
metadata attached to or embedded 
within the picture fi le, and

It becomes possible to use the great 
controls in ACR 4.0 such as Split 
Toning, on non-Raw fi les.

JPEG and TIFF fi les can be opened directly 
into ACR from Bridge by selecting the fi le 
in the content space and then choosing 
Open with Camera Raw from the right-
click menu (1).

In Photoshop CS3 use the File > Open As 
option with Camera Raw format selected 
(2). Once open in ACR the picture is 
enhanced as normal before being saved 
as a DNG fi le. The processed result appears 
in Bridge complete with the Conversion 
Settings icon that we traditionally 
associated with processed Raw fi les (3).  

1.

2.

2

1

ADOBE CAMERA RAW – FILL LIGHT

2

3

1

Adobe Camera Raw – 
Fill Light

Menu: –
Shortcut: – See also: Adobe Camera Raw – Recov-

ery, Camera Raw 4.0Version: CS3, ACR4

One of the new controls added to the Basic 
panel in Adobe Camera Raw 4.0 (ACR) is 
the Fill Light slider (1). Designed to help 
lighten shadow or dark areas of the photo, 
this slider concentrates on moving the 
bottom quarter of tones in the histogram 
to wards the highlight end of the graph (to 
the right). This action lightens these areas 
of the photo. 

The feature is meant to be used after the 
black and white points of the picture have 
been established using the Blacks and 
Exposure sliders. Adjustments made with 
the Fill Light control have less chance of 
clipping highlights and shadows, as the 
feature compresses and stretches the dark 
tones rather than moving black or white 
points. This said, it is still important to 
ensure that the Clipping Warnings are 
activated when making any tonal changes 
in ACR. 

1
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Adobe Camera Raw – 
Presets panel

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3,  ACR4

Adobe Camera Raw 4.0 includes a new Tab  
area providing a place to store and access  
previously saved conversion settings (1). 
It was possible to save conversion settings 
in previous versions of ACR but applying 
these settings was possible by selecting 
entries from the Settings menu (just below 
the histogram) or via the right-click menu 
options in the Bridge workspace. Having a 
separate tab recognizes the importance of 
customized settings presets to the workfl ow 
of most photographers.

Options for saving loading and clearing 
settings are housed in the menu accessed 
via the menu button at the top left of the 
panel (2). 

An interesting new inclusion in the menu 
is the ability to Export conversion settings 
to XMP (3), making it possible to transfer 
previously embedded settings to .XMP 
sidecar fi les.

Adobe Camera Raw – 
Recovery

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3,  ACR4

Located in the Basic panel, the new 
Recovery slider is designed to provide fi ne 
control over the highlight areas of a photo. 
Targeting areas where details have been 
lost due to being clipped to white in one of 
the three color channels (Red, Green, Blue), 
ACR reconstructs some of the tones using 
detail from the other two color channels.

Some photographers think of  the Recovery 
slider as the Highlight section of the 
Shadow/Highlight control. 

This feature is great for correcting mild 
overexposure but is unable to successfully 
reconstruct detail where clipping has 
occurred in multiple channels.   

1

3

2

ADOBE CAMERA RAW – PRESETS PANEL

Adobe camera raw – 
Red-Eye Removal

Menu: –
Shortcut: E See also: Red Eye tool, Camera 

Raw 4.0Version: CS3,  ACR4

New for Adobe Camera Raw 4.0 is the 
inclusion of a Red Eye Removal tool 
designed to correct the appearance of red 
eye in photos taken with fl ash.

The tool is simple to use and as with all 
controls in ACR the changes it applies are 
non-destructive.

After selecting the tool from the toolbar (1) 
at the top of the ACR workspace, click and 
drag a rectangular marquee around the 
red eye in the photo. ACR automatically 
locates the color red and replaces it with 
a neutral, more natural looking gray by 
desaturating this area of the photo.

Two fi ne-tuning adjustments are available 
in slider form  for the tool:

Pupil Size – determines the size of the area 
altered by the feature. 

Darken –  controls the darkness of the 
gray that is substituted for the red eye.

The size and shape of the marquee used 
to outline the area to be altered can be 
changed by click-dragging the edge of 
the frame. Red eye corrections can be 
hidden from view by unchecking the 
Overlay option in the tool’s options bar. 
All corrections can be deleted by clicking 
the Clear All button in the same bar.

 Before 

 After 

1
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Adobe Camera Raw – 
Retouch tool

Menu: –
Shortcut: B See also: Spot Healing Brush, 

Camera Raw 4.0Version: CS3,  ACR4

For the fi rst time a new Retouch tool has 
been included in Adobe Camera Raw 4.0. 
The tool has two modes (1):

Heal – for matching underlying tones, 
colors and details, and 

Clone – to switch the feature so that it 
behaves more like the Clone Stamp tool. 

Designed for removing spots from photos 
during the enhancement process, this 
tool is non-destructive and its effects can 
be removed at any time by clicking the 
Clear All button. To hide the retouching 
marquees uncheck the Overlay option. To 
remove a spot select the tool (2) and then 
click-drag a circular marquee from the 
center of the mark. Automatically ACR 
places a second linked circular marquee 
to indicate the area used as the source for 
the retouching. You can click-drag this 
source point to fi ne-tune the retouching 
results. The size of an existing marquee 
can be altered by clicking the selection 
and then altering the Radius value. Using 
Synchronize there is also the option to 
remove sensor dust spots over several 
frames. 
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Adobe Camera Raw – 
split toning

Menu: –
Shortcut: – See also: Colorize, Camera 

Raw 4.0Version: CS3

Monochrome printers can now rejoice as 
the addition of this new feature in Adobe 
Camera Raw 4.0 means that you can tone 
highlights and shadows independently 
with the included Hue and Saturation 
sliders. 

The Hue option (7) controls the color of the 
tint, whilst the Saturation (8) alters the 
strength of the color. Both these settings 
add color to the monochrome whilst still 
retaining the detail of the original photo.

Holding down the Alt/Opt key whilst 
moving the Hue slider will show the 
selected color at 100% saturation, making 
it easier to choose distinct color when using 
low saturation settings.  

This is similar to the effect gained when 
using the Colorize option in the Hue/
Saturation control but with the added 
advantage of being able to selectively tint 
highlight and shadow areas.

Add to these controls the Balance slider (9), 
which provides the ability to change the 
point at which the color changes. 
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(1) Original grayscale
(2) 47(hue), 29(sat), 0(bal), 240(hue), 27(sat)
(3) 47, 29, 60, 240, 27
(4) 47, 29, -50, 240, 27
(5) 47, 43, 0, 14, 19
(6) 131, 15, 0, 14, 19
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The pro trick for using this feature involves 
holding down the Opt/Alt key while 
dragging the Hue slider and you will see a 
100% preview of the saturation color. 
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