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InDesign Workspace

This introduction to InDesign provides basic information on aspects such as
tools, menus, windows, workspace, and layout. InDesign has evolved tremen-
dously since its launch in 2000. Version 1.0 had considerable limitations but
provided what was needed at that time in the print design world. However, over
time, InDesign has become multifaceted and is now able to create not only design
files for print but also files that have animation and interactivity, for various types
of devices.

Installing InDesign

To purchase InDesign, you have to visit adobe.com. Once the application is
downloaded through the Creative Cloud, you can see it in your Applications
folder and start working with it (Figures 1.1 through 1.3).



@ = D R o) 8%HF) T

& Creative Cloud

Home Apps Assets Stock Community

InDesign CC (2017)
What's New?

Figure 1.1

Installing the Creative Cloud icon on your desktop after downloading the Adobe
Cloud package.

Figure 1.2

Folder application location.

‘e0e@ B Adobe InDesign CC 2017
< : =oE) s % 6 o Q Search
Favorites
& iCloud Drive
B Al My Files
@ Airdrop
# Applications
[ pocuments
() Desktop
© Downloads
@ Creative Cloud...
Devices
Adobe InDesign CC 2017
Shared
3 Viviana's MacB...
. Name ~  Dato Modified Size  Kind
ags
Adobe InDesign CC 2017 Today, 12:23 PM 600.9 M8 Application
> Configuration Today, 12:23 PM - Folder
> Documentation Today, 12:23 PM -~ Folder
> Fonts Today, 12:23 PM -~ Folder
B Kickstart Today, 12:23 PM 28KB  Unix e_cutable
> Plug-Ins Today, 12:23 PM -~ Folder
> Presets Today, 12:23 PM -~ Folder
0. RealTimeMark.csv Today, 12:23 PM 2 bytes Comm...t (.csv)
> Resources Today, 12:23 PM - Folder
> Scripts Today, 12:23 PM -~ Folder
StartupTime.txt Today, 12:23 PM 2bytes  Plain Text
£ uninstall Adobe InDesign CC 2017 Today, 12:23 PM 738 bytes Alias

Figure 1.3

The folder in which InDesign is located affer downloading the app.

4 1. InDesign Workspace



3 Publish Online | 9, Adobe Stock

I noesign - MO
| RecenT
CCFILES
'VX_2017 Pagesindd 'VX_2017 Cover.indd
K29369_Coverindd i i i i
Figure 1.4

Start window when the InDesign application is open.

When you open InDesign, you will be able to see your previous files. However,
if this is the first time that you have used InDesign, you will not see anything on
the right-hand side. The left-hand menu reads Recent, CC Files, Presets, New, and
Open (Figure 1.4).

You can open files in five ways:

1. Recent: You can see your files on the right-hand side.

2. CCFiles are files that you have saved in the Adobe Creative Cloud. Saving
CC files on the Creative Cloud when collaborating in a team is helpful
because you can work on the same document at the same time. When
the document is saved, you instantly see the changes, even if you are
remotely connected.

3. With Presets: You are able to choose the paper size or screen size you
desire.

4. New allows you to customize the size of the file for print, web, or mobile
(Figure 1.5).

In addition, you can set the number of pages and the width, height, columns,
margins, bleeds (space outside the margins), and slugs (area outside the page
including the bleed). If you choose web or mobile, InDesign automatically sets
the measurement in pixels (px) for screens and digital environments. Once all the
settings have been chosen, you can click OK and move onto the next step, which
is the creation of the canvas file that you will be working on.

Installing InDesign 5



New Document

Document Preset: |[Custom] Iv] &

Intent: (Web | v

Number of Pages: |  Print [] Facing Pages
v Web |
Start Page #: [] Primary Text Frame
Mobile
— Page Size: {800 x 600 Y ] — |
Width: [+ Orientation: E i
; Height: [

— Col

Number: Gutter:

Top: Lefe:
¢ | sowom:[Hf36px | Right: E360x |
» Bleed and Slug
[ Preview [ cancet || ok |

Figure 1.5

Creating a new document in InDesign.

Preview checkbox.

Toward the bottom of the left-hand side, you can see the preview checkbox, which
allows you to see the settings of the document.

5. Open allows you to open a previous InDesign file that you have worked
with. If you open any file that is InDesign CS5, CS6, CS7, CS8, or CS9
and CC 2014, CC 2015, CC 2016, or CC 2017, make sure the file was saved
with the extension .idml, which allows this file to open in various ver-
sions of InDesign.

The best option to choose to organize the menu you want to work with is by
going into Window>Workspace> and selecting the environment: Advanced,
Book, Digital Publishing, Essentials, Interactive for PDF, Printing and Proofing,
and Typography (Figure 1.6).

6 1. InDesign Workspace



InDesign CC  File Edit Layout Type Object Table View RYLGLIE Help

3 ) 100% @

Workspace [Advanced]
e e Id a @y [@E> 45 Browse Add-ons [Book]

: [Digital Publishing]
. xBisem w1, |BIE %

387% v B+

Articles V [Essentials]

e

* vl | wlH | TE | CCLibraries [Interactive for PDF]
g::mot:ol ~ x; [Printing and Proofing]
hy
Editorial > Geodieiy]
Effects 0 8F10 [Recent Files]
Info F8 [Start]
Interactive 3
1ol Layers Reset Essentials |
& é Links 0%D | New Wark s
[ =) Object & Layout > Delete Workspace...
, Output 1> Show Full Menus
2 H Ouerlave
Figure 1.6
Setfting and choosing the right workspace in InDesign.
® o Ild m @ 3.x- | [ =- @ 9 [ publish Online | forPDF = [0 oo ]

Figure 1.7

Top bar in the Window menu.

These options only allow you access to certain tools faster. If you are starting
to create interactivity in InDesign, start with Interactive for PDF on the menu
because this provides you with the necessary tools to start. You can switch to any
of the options mentioned earlier anytime (Figure 1.7).

This allows you to go directly to several places in a short period of time. From left
to right: Bridge (an Adobe application that allows you to manage your files), Stock
(an Adobe application that allows you to search for images), Zooming in and out,
View options, Screen mode, Arrange documents, GPU performance is enabled,
Publish online, Workspace tool reset option, and Search bar that goes directly to
Adobe Stock Photos (you need to become a member to download photos).

How fo Bring Tool Windows to the Workspace?

Every tool option is available in the Window option located on the top toolbar.
In the above-mentioned image, the Color option is selected; this goes into a sub-
menu that provides four more options: Adobe Color Themes, Color, Gradient,
and Swatches (Figure 1.8).

How to Bring Tool Windows to the Workspace? 7



Help @ 2 ) $ o) 100%EF Th

Arrange > E ’ S 3
Workspace > .
Browse Add-ons a

SN

Articles
CC Libraries

Adobe Color Themes

v Control 886 | v Color F6
Editorial > Gradient
Effects £ 88F10 Swatches F5
Info F8
Interactive >
Layers F7
Links 88D
Object & Layout »
Output >
Overlays e
Pages 38F12 put
Stroke 88F10 |
Styles >
Text Wrap X #8W o
v Tools Lbutler.OnBoarding

Type & Tables >
Utilities >

v Application Frame
v Application Bar

Sample Buttons And Forms

v *myfirstfile.indd @ 13% [GPU Preview] [

Figure 1.8

Tools in InDesign under the Window option.

Main Tools and Menu Options

InDesign provides a toolbar on the left-hand side that helps us to add text, shapes,
lines, gradients, cuts, and transforms. Meanwhile, the menus on the right-hand
side have more menus with options that can be used according to your planned
design (Figure 1.9).

8 1. InDesign Workspace
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Interactivity

When creating an interactive document, it is necessary to first decide whether it
will be web, mobile, or a custom size. It is very hard to make this change afterward,
because you will have to redo everything, including the layout. When prototyp-
ing for digital interfaces, if the document size changes, the grid structure and
layout also must change, which is more challenging than it seems. It is impor-
tant to consider user functionality. For example, a phone app prototype will have
a drastically different layout on an iPad, let alone on a desktop. Therefore, it is
important to sketch your paper prototype before jumping into the final docu-
ment size (Figures 2.1 through 2.3).
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Néw Document
Document Preset: [[Custom] [v] & @
Intent:
Number of Pages: I:] [ Facing Pages
Start Page #: [ Primary Text Frame
screentestview
0 )
' Wideh: projectart331 <
Height: E Letter
A4
Columns - e
Number: E one pXx
iPhone 5
e iPhone 6
argins —|
iPhone 6 Plus
TOPI ipad 6o |
' Bottomi  jpad Retina E’
N Android (1280 x 800)
Bleed ang Surface Pro (1 and 2)
[ Preview Surface Pro 3 E
Kindle Fire/Nook
H Custom... F

Figure 2.1

New Document Window > Intent > Select > Mobile. Then, select the Page Size
options including the Custom option at the bottom.

New Document
Document Preset: [[Custom] [v] & &
Intent:
Number of Pages: [ Facing Pages
Start Page #: [ Primary Text Frame
Page Size: |800 x 600 52
screentestview
’ WIdth:E projectart331 E
Helght:E Letter
A4
Columns — D
X
Number: |3 pX
640 x 480
760 x 420
Margins = 00 x 600
TOPi 954 x 588  px
' Bottomi 1024 x 768 6 px
N 1240 x 620
Bleed and 1280 x 800
Clpreview | 1366x768 ok |
Custom...

Figure 2.2

New Document Window > Intent > Select > Web. Then, select the Page Size options
including the Custom option at the bottom.

12 2. Interactivity



New Document

Document Preset: |[Custom] Iv|H &
Intent:

Number of Pages: [1 | DFfacinqPages
| Custom Page Size

Name: | ) Lok |

width:(Js00px | @[E] [ cancel ]
Height:{£600px ]

Figure 2.3

Custom Page Size settings.

From New Document > Page Size > Select, the “Custom Page Size” drop-down
menu allows you to decide the width and height and whether you want the
document in a vertical or horizontal position according to these width and height
values. In addition, you can add or delete any sizes previously customized.

Preset and Custom Sizes

The only difference between web, mobile, and custom size is the preset sizes given
and your own customized sizes. A wide range of options for setting up the correct
size of document are available at http://screensiz.es/ (see “Screen Sizes | Viewport
Sizes and Pixel Densities for Popular Devices”) (Figure 2.4).

Preset and Custom Sizes 13
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Arrange >
Workspace >
Browse Add-ons

~ Interactive for PDF ~ ),0: Adobe
- LE e

Articles z 11~
CC Libraries
Color >
v Control <36 9 SBlcolor
Editorial » Jaracter BH Swatches
Effects 1 88F10
roke GO Links
. Info F8
Animation
Layers F7 Bookmarks
Links 8D Buttons and Forms
Object & Layout > EPUB Interactivity Preview X { ¢
Output > Hyperlinks
Overlays Liquid Layout
Pages 8r12 Media
Stroke 38F10 Object States
Styles > Page Transitions
Text Wrap X EW SWF Preview 0¥
Vv Tools Timing
Type & Tables >
Utilities > — L] SWF preview
v Application Frame jeoe Color Themes @ Timing
v Application Bar - —
oss-References
Sample Buttons And Forms - E\ OYetiavs
" B X rperlinks
v *diagrammenulnDesign.indd @ 27% [GPU Preview] — fx Effects

Figure 2.4

Choosing from the interactive options located under "Window.”

Tools

The tools you will be using are broad according to the purpose of the
design. If you want interactive menus or content, go to “Window” and select
“Interactive.” This option provides several options: Animation, Bookmarks,
Button and Forms, EPUB Interactivity Preview, Hyperlinks, Liquid Layout,
Media, Object States, Page Transitions, small web format (SWF), and Timing.

14

2. Interactivity



Export

Types of files to export:

PN T RN

PDF Interactive

EPS

EPUB (Fixed Layout)

EPUB (Reflowable)

Flash CS6 Professional (FLA)
Flash Player (SWF)

HTML

Publish online

Export

15
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Photoshop

Saving Files in Photoshop

Tips for Reducing Your File Size

When working with images for interfaces, smaller is better, because computers’
loading time and memory vary, and a light and agile prototype is preferable.
Please read the following tips:

1. Merge and flatten images. Do not keep layers. Save a copy to keep the
original layers as a backup.

2. Layer masks take a lot of memory space. Try not to include them in your
files.

3. Rasterizing Smart objects makes a file smaller.
Converting a Photoshop Image into a JPEG

Please follow Figures 3.1 through 3.4. Then, select JPEG from the options at the
top right of the pop-up window, “Save for Web.”

19



@& Photoshop File Edit Image Layer Type Select Filter 3D View Window Help ® 32T

— Adobe Photoshop CC 2014,
| & | [Fowwrouna =]\ |- ode: [Wormai ) Opaciy: 100 - | Teerance (32| - (] Coniguous () Af Essantivs <)

L3
@,
.
.
iz
2.
<.
3.
7.
.
(5]

LRSI

Figure 3.1

Once animage has been created in Photoshop, the next step is to save the image.

@& Photoshop [T Edit Image Layer Type ¢

— New... 8N
= Open... #80
% l & | E Browse in Bridge... X380
| L= Open as Smart Object...
© [l 5 OpenRecent >
“la
&, Close BW
[ Close All X#EW
Z Close and Go to Bridge... ~0#W
Z.le save ')
@ Save As... ©8S
@. g Check In...
/ . ave fo eb {38
. |0 Generate >
Revert F12!
BN s A >
ra Place Embedded...
- Iz Place Linked...
% Package...
13
& Import »
Bt Export >
2, Share on Behance...
T.[° Automate >
(95 Scripts. >
=, a File Info... X0l
&, Print... %P
Qe Print One Copy X0®P

Figure 3.2

In Photoshop, go fo “File” from the fop menu and select “Save for Web.”

20 3. Photoshop



Colors: 256
Dither: 100%
[V Transparency Matte:
No Transparency Dither &} Amount: S
([ interlaced Web Snap: 0%
(] Embed Color Profile
(] Convert to sRGB
Preview: Monitor Color
Metadata: Copyright and Contact Info
Color Table =
L
e [Blele] [@]s
Image Size
W: 512 23 ] a Percent: 100 %
&
H 512 pxd” quality: Biowic [
Animation

Looping Options: = Once

101 [«<<[« > [w[»

Figure 3.3

At the top left of the window, the preset options allow saving the image in the
following formats: GIF, JPEG, PNG-8, PNG-24, and Wireless Application Protocol
Bitmap (WBMP). Please check with the Human-Centered Design Guidelines.
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Figure 3.4

A window titled "Save for Web” shows the image on the left. Here, you can change
the size, resolution, and quality of the image. Once you have selected the settings
desired, click "Save” in the bottom-right corner.
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Converting a Photoshop Image info a PNG

Please follow Figures 3.2 through 3.4. Then, select PNG from the options at the
top right of the pop-up window, “Save for Web.”

Converting a Photoshop Image to a Scalable Vector Graphics
The plugin for Photoshop titled “Photoshop SVG export 4.0” allows you to export
Scalable Vector Graphics (SVG) images out of Photoshop. Check your version
of Photoshop and whether this plugin can be installed to match the version you
have.

Icon Preparation for Mac OS X, Using iTunes lcon
as an Example

Figure 3.5.
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Figure 3.5

iTunesicon, part of the Mac OS X system that uses five sizes in two versions: 1x (stan-
dard devices) and 2x (a larger version than the standard). These icons need to
be set to these sizes to allow the app to run smoothly in Mac OS X. (Courtesy of
iTunes.)
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