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1	 Go to www.adobepress.com/InDesignCIB2021.

2	 Sign in or create a new account.

3	 Click Submit.

4	 Answer the question as proof of purchase.

5	 The lesson files can be accessed through the Registered Products tab on your Account page.

6	 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

� Note:  If you encounter 
problems registering your 
product or accessing the 
lesson files or web edition, go 
to www.adobepress.com/ 
support for assistance.

� Note:  If you purchased a 
digital product directly from 
www.adobepress.com  
or www.peachpit.com,  
your product will already 
be registered. However, 
you still need to follow 
the registration steps and 
answer the proof of purchase 
question before the Access 
Bonus Content link will 
appear under the product on 
your Registered Products tab.
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Welcome to Adobe® InDesign® (2021 release), a powerful page-design and 
production application that offers precision, control, and seamless integration 
with other Adobe professional graphics software. Writers, artists, designers, 
and publishers can communicate to a broader audience than ever before through 
an unprecedented variety of media. 

Using InDesign, you can produce professional-quality, full-color documents and 
print them using a variety of output devices, including desktop printers, high-
resolution imaging devices, and high-volume color printing presses. In addition, 
you can design publications for a broad range of electronic devices, such as 
tablets, smartphones, and e-readers, and export InDesign documents in several 
formats, including PDF, HTML, and EPUB. InDesign supports this with its 
seamless integration with other Adobe Creative Cloud (CC) components. 

About Classroom in a Book
Adobe InDesign Classroom in a Book® (2021 release) is part of the official training 
series for Adobe graphics and publishing software developed with the support 
of Adobe product experts. The lessons are designed so that you can learn at your 
own pace. If you’re new to Adobe InDesign, you’ll master the fundamentals and 
learn to put the software to work for you. If you’ve already been using InDesign, 
you’ll find that this book teaches many advanced features and best practices, 
including tips and techniques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project. 
You can follow the book from start to finish or do only the lessons that meet 
your interests and needs. Each lesson concludes with several optional tasks 
that let you further explore the features covered in the lesson, as well as a set 
of review questions and answers.

Prerequisites
Before beginning to use Adobe InDesign Classroom in a Book (2021 release), 
you should have a working knowledge of your computer and its operating 
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2  Getting Started

system. Make sure that you know how to use the mouse and standard menus and 
commands along with how to open, save, and close files. If you need to review these 
techniques, see the help resources included with your operating system. Note that 
when instructions differ by platform, Windows commands appear first, followed by 
the macOS commands, with the platform noted in parentheses; for example, “Alt-
click (Windows) or Option-click (macOS) the button.”

Installing the software
Before you begin using Adobe InDesign Classroom in a Book (2021 release), make 
sure that your system is set up correctly and that you’ve installed the proper soft-
ware and hardware.

The Adobe InDesign software is not included with this book; you must purchase the 
software separately (visit adobe.com/products/indesign). In addition to InDesign, 
some lessons in this book have steps that can be performed with other Adobe 
applications. You must install these applications from Adobe Creative Cloud onto 
your computer. Follow the onscreen instructions.

Adobe Creative Cloud desktop app
In addition to Adobe InDesign, this training requires the Adobe Creative Cloud 
desktop application, which provides a central location for managing the dozens 
of apps and services included in a Creative Cloud membership. You can use the 
Creative Cloud desktop application to access your Adobe Account; download and 
install, launch, and uninstall applications; sync and share files; manage fonts and 
CC libraries; access libraries of stock photography and design assets; and showcase 
and discover creative work in the design community through Behance.

The Creative Cloud desktop application is installed automatically when you down-
load your first Creative Cloud product. If you have Adobe Application Manager 
installed, it auto-updates to the Creative Cloud desktop application. If the Creative 
Cloud desktop application is not installed on your computer, click the Download 
button at adobe.com/creativecloud/desktop-app.html. 

Classroom in a Book fonts
Most of the fonts used in the Classroom in a Book lesson files are installed with 
InDesign. Some fonts are not installed with InDesign but are instead available 
through Adobe Fonts, an online font service that offers free access to a vast library 
of fonts for use in desktop applications and on websites.

The Adobe Fonts service is integrated with InDesign’s font selection features and 
the Creative Cloud Desktop application. Adobe Fonts is included with your Creative 
Cloud subscription. Internet access is required to activate Adobe Fonts. 

http://adobe.com/products/indesign
http://adobe.com/creativecloud/desktop-app.html
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Online content
Your purchase of this Classroom in a Book includes online materials provided by 
way of your Account page on adobepress.com. These include:

Lesson files
To work through the projects in this book, you will need to download the lesson 
files by following the instructions below. 

Web Edition
The Web Edition is an online interactive version of the book providing an enhanced 
learning experience. Your Web Edition can be accessed from any device with a con-
nection to the internet, and it contains:

•	 The complete text of the book

•	 Hours of instructional video keyed to the text

•	 Interactive quizzes

Accessing the lesson files and Web Edition
You must register your purchase on adobepress.com to access the online content:

1	 Go to www.adobepress.com/InDesignCIB2021.

2	 Sign in or create a new account.

3	 Click Submit.

4	 Answer the question as proof of purchase.

5	 The lesson files can be accessed from the Registered Products tab on your 
Account page. 

•	 Click the Access Bonus Content link below the title of your product to 
proceed to the download page. 

•	 Click the lesson file link(s) to download them to your computer.

6	 The Web Edition can be accessed from the Digital Purchases tab on your 
Account page. Click the Launch link to access the product.

If you purchased a digital product directly from adobepress.com or peachpit.com, 
your product will already be registered. However, you still need to follow 
the registration steps and answer the proof of purchase question before the 
Access Bonus Content link will appear under the product on your Registered 
Products tab. 

�	Note:  If you 
encounter problems 
registering your product 
or accessing the lesson 
files or Web Edition, go to 
www.adobepress.com/ 
support for assistance.

http://adobepress.com
http://adobepress.com
http://www.adobepress.com/InDesignCIB2021
http://adobepress.com
http://peachpit.com
http://www.adobepress.com/support
http://www.adobepress.com/support
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Saving and restoring the InDesign Defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your InDesign program match those used in this book, move 
the current InDesign Defaults file to a different location before you begin working 
on the lessons. When you have finished the book, you can return the saved InDesign 
Defaults file to its original folder, which restores the preferences and default settings 
used before you started working on the lessons.

Moving the current InDesign Defaults file
Moving the InDesign Defaults file to another location prompts InDesign to 
automatically create a new one with all preferences and defaults set to their 
original factory settings. 

1	 Quit Adobe InDesign.

2	 Locate the InDesign Defaults file on Windows or macOS as described below.

3	 If you want to restore customized preferences, move the file to another folder 
on your hard drive. Otherwise, you can delete the file. 

4 	 Start Adobe InDesign. 

Locating the InDesign Defaults file on Windows

The InDesign Defaults file is located in the folder [startup drive]\Users\[username]\
AppData\Roaming\Adobe\InDesign\Version 16.0\en_US*\InDesign Defaults. 

•	 The folder name may be different depending on the language version you 
have installed.

•	 The AppData folder is hidden by default on Windows 10. To display the AppData 
folder, click Appearance And Personalization in the Control Panel, and then click 
File Explorer Options. 

•	 Click the View tab in the File Explorer Options dialog box; select Show Hidden 
Files, Folders, And Drives, and then click OK.

Locating the InDesign Defaults file on macOS

The InDesign Defaults file is located in the folder [startup drive]/Users/[username]/
Library/Preferences/Adobe InDesign/Version 16.0/en_US*/InDesign Defaults. 

•	 The folder name may be different depending on the language version you 
have installed.

•	 To access the Library folder, choose Go > Go To Folder from the Finder menu. 
Type ~/Library in the Go To The Folder box, and then click OK or Go.

�	Note:  If you can’t 
find the InDesign 
Defaults file, either you 
haven’t started Adobe 
InDesign yet or you 
have already moved 
the preferences file. 
The preferences file is 
created after you launch 
the program the first 
time and is updated 
thereafter. 

�	Note:  If hidden 
files are visible and you 
still cannot locate the 
preferences file, use 
your operating system’s 
Find File feature and 
search for “InDesign 
Defaults.”
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Restoring the saved InDesign Defaults file
If you want to restore your customized InDesign Defaults file that you moved to 
another location: 

1	 Quit InDesign.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder, 
and replace the current InDesign Defaults file.

Training resources
Adobe InDesign Classroom in a Book (2021 release) is not meant to replace docu-
mentation that comes with the program or to be a comprehensive reference for 
every feature. Only the commands and options used in the lessons are explained in 
this book. For comprehensive information about program features and tutorials, 
refer to these resources:

Adobe InDesign Learn & Support: helpx.adobe.com/indesign.html is where you can 
find and browse Help and Support content on Adobe.com. Adobe InDesign Help and 
Adobe InDesign Support Center are accessible from the Help menu in InDesign.

Adobe Support Community: community.adobe.com lets you tap into peer-to-peer 
discussions, questions, and answers on Adobe products.

Adobe InDesign product home page: adobe.com/products/indesign provides 
information about new features and intuitive ways to create professional print and 
digital layouts.

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding 
tools, services, extensions, code samples, and more to supplement and extend your 
Adobe products.

Resources for educators: adobe.com/education and edex.adobe.com offer a trea-
sure trove of information for instructors who teach classes on Adobe software. Find 
solutions for education at all levels, including free curricula that use an integrated 
approach to teaching Adobe software and can be used to prepare for the Adobe 
Certified Associate exams.

Adobe Authorized Training Centers: Adobe Authorized Training Centers 
(AATCs) employ only Adobe Certified Instructors and offer instructor-led 
courses and training on Adobe products. A directory of AATCs is available 
at learning.adobe.com/partner-finder.

�	Note:  Adobe 
periodically provides 
updates to software. 
You can easily obtain 
these updates through 
Creative Cloud.

http://helpx.adobe.com/indesign.html
http://Adobe.com
http://community.adobe.com
http://adobe.com/products/indesign
http://creative.adobe.com/addons
http://adobe.com/education
http://edex.adobe.com
http://learning.adobe.com/partner-finder
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INTRODUCING THE 
WORKSPACE

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Open documents.

•	 Select and use tools.

•	 View information in the Properties panel.

•	 Use the Control panel. 

•	 Manage document windows.

•	 Work with panels. 

•	 Customize the workspace.

•	 Change the magnification of a document.

•	 Navigate through a document.

•	 Use context menus and panel menus.

•	 Change Interface preferences.

This lesson will take about 45 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book 
at www.adobepress.com/InDesignCIB2021. For more information, see 
“Accessing the lesson files and Web Edition” in the Getting Started section 
at the beginning of this book.

1

http://www.adobepress.com/InDesignCIB2021
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The intuitive Adobe InDesign interface makes it 
easy to create compelling layouts. It is important 
to understand the InDesign work area to make the 
most of its powerful layout and design capabilities. 
The customizable work area consists of the document 
window, menus, pasteboard, Tools panel, and other 
panels, such as the Properties panel. 

W O R K S H O P

Plant a 
Humming-
bird Garden
Learn to select and 
tend flowers that attract 
hummingbirds, flourish 
in our climate and create 
fabulous flowerbeds.
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Getting started
In this lesson, you’ll practice using tools and panels and navigating through a 
simple layout. You will use this document only to explore the InDesign work area. 
The lesson file represents the final version of the document—you will not make 
permanent changes to objects, add graphics, or modify text. Rather, you will reverse 
any changes you make using Edit > Undo. Understanding the Undo feature helps 
you experiment and recover from any mistakes. 

1	 To ensure that the preferences and default settings of your InDesign program 
match those used in this lesson, move the InDesign Defaults file to a different 
folder following the procedure in “Saving and restoring the InDesign Defaults 
file” on pages 4–5. 

2	 Start InDesign. The InDesign Home screen displays. 

3	 Click the Open button. (If the Home screen does not display, choose File > Open 
from the InDesign menu bar.) 

4	 Open the 01_Start.indd file in the Lesson01 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5	 If an alert informs you that the document contains links to sources that have 
been modified, click Update Modified Links. 

6	 If the Welcome panel or the Learn panel displays, click its close box in the upper-
left corner. 

7	 Choose File > Save As, rename the file 01_Intro.indd, and save it in the 
Lesson01 folder. 

8	 Using the scroll bars on the document window, scroll down to see the second 
page of the postcard, and then scroll back up to the first page of the postcard. 

�	Note:  If you have 
not already downloaded 
the project files for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

�	Note:  The screen 
captures in this book 
show the Medium Light 
interface. Interface 
elements such as panels 
and dialog boxes will be 
darker on your screen 
if you are using the 
default interface. You 
will learn to change this 
interface preference 
later in the lesson. 
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Looking at the workspace
The InDesign work area encompasses everything you see when you first open or 
create a document. By default, InDesign shows tools and panels available in the 
Essentials workspace. You can customize the InDesign work area to suit your work 
style. For example, you can choose to display only the panels you frequently use, 
minimize and rearrange panel groups, resize windows, and so on. By default you 
will see the following:

•	 The menu bar at the top of the screen

•	 The Tools panel, docked at the left side of the screen

•	 The Properties panel and other commonly used panels, docked at the right side 
of the screen

The configuration of the panels in the work area is referred to as the “workspace.” 
You can save your custom workspace setup or choose among special-purpose set-
ups, such as Digital Publishing, Printing And Proofing, and Typography. 

Menu bar

Tools 
panel

Document 
window

Default panels in the Essentials workspace

Pasteboard (work area)

Pasteboard

Document 
name and 
view scale

�	Note:  The first time 
you open a document, 
tool tips appear next to 
panels in the work area, 
and the Learn panel 
displays. Click the Learn 
panel’s close box to 
hide it. 
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Selecting and using tools
The Tools panel contains tools for creating and modifying page objects, adding and 
formatting text and images, and working with color. By default, the Tools panel is 
docked to the upper-left corner of the work area. In this exercise, you will select 
and experiment with several tools. 

Using the Selection tool

The Selection tool lets you move and resize objects, and it lets you select objects for 
formatting, such as applying a fill color. Here, you will click to select the Selection 
tool. Later, you will experiment with other methods of selecting tools. 

1	 Locate the Tools panel at the far-left side of the screen. 

2	 Point at each tool in the Tools panel to see its name. 

3	 Click the Selection tool ( ) at the top of the Tools panel. 

4	 Click near the hummingbird’s beak to select the graphics frame containing the 
hummingbird photograph. 

5	 Drag the frame up and to the left to see how frames move. 

The frame’s location on the page is shown near the Selection tool pointer and 
in the Properties panel at the right. In addition to viewing information in this 
panel, you can make adjustments to selected objects. For example, you can crop 
the image. 

 

6	 After you release the mouse button, press Ctrl+Z (Windows) or Command+Z 
(macOS) to undo the move.

7	 With the Selection tool still selected, click other objects on the page and 
drag them to new locations. The page contains another image in a graphics 
frame, a rectangular text frame, and an elliptical text frame. Undo each move 
immediately after you do it. 

�	�	Tip:  The building 
blocks of InDesign 
pages are objects, 
which include frames 
(for containing text and 
graphics) and lines. 

�	Note:  If you do 
not see tool tips when 
pointing at tools, select 
Tools Tips in InDesign 
Preferences. To do this, 
choose Edit > Prefer-
ences (Windows) or 
InDesign > Preferences 
(macOS)  and click Inter-
face. Tool Tips settings 
are found under Cursor 
And Gesture Options.
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Using the Type tool

Now you will switch to the Type tool, which lets you enter, edit, and format text. 
Rather than clicking to select it, you will use its keyboard shortcut. 

1	 Point at the Type tool ( ) to display its tool tip. The letter shown in parentheses 
indicates a single-letter keyboard shortcut for selecting this tool. In this case, 
the letter is T. 

2	 Point at various other tools to see their single-letter keyboard shortcuts.

3	 Press T on the keyboard to select the Type tool. Click after the word 
“flowerbeds” and the period on the right side of the postcard. 

4	 Type a space and a few characters to get a feel for the Type tool. 

Text insertion bar

5	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo any changes to the 
postcard text. 

6	 With the Type tool still selected, click in other words and revise the text. Undo 
each change immediately after you do so. 

Using the Line tool and Hand tool

Now you will switch to the Line tool, which lets you create horizontal, vertical, and 
diagonal lines. Once you have experimented with the Line tool, you will select the 
Hand tool temporarily by holding its keyboard shortcut: H. When you release the 
keyboard shortcut, InDesign reverts to the previously selected tool. This technique 
is useful for quickly using a tool—for example, you might use the 
Hand tool to move to another area of a page and then create a 
line there.

1	 Click the Line tool ( ) to select it. 

2	 Drag to create a line anywhere on the page. 

3	 With the Line tool still selected, press and hold the H key on 
the keyboard. While you hold the H key, the Hand tool ( ) 
is selected. 

�	Note:  The single-
letter shortcuts do not 
work when the text 
insertion bar is in text.

�	�	Tip:  As you 
learn InDesign and 
experiment with 
layouts, remember that 
you can undo as many 
changes as you want. 

�	�	Tip:  To constrain 
the Line tool to creating 
horizontal, vertical, or 
45-degree lines, press 
the Shift key as you draw.
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4	 Drag the Hand tool around to view another area of the page. When you release 
the H key, the Line tool remains selected.

5	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the line creation.

Using the Rectangle Frame tool and the Ellipse Frame tool

So far, you have selected tools that display on the Tools panel in three ways: 
(1) clicking them, (2) pressing a keyboard shortcut, and (3) holding a keyboard 
shortcut to select the tool temporarily. Now, you will select a tool that is not visible 
on the Tools panel. A small triangle in the lower-right corner of a tool indicates a 
menu of additional hidden tools. 

The triangle indicates a menu 
of additional tools. 

In this exercise, you will create frames by selecting and using the Rectangle Frame 
tool and then the Ellipse Frame tool. You would create these frames to contain 
imported graphics and text. 

1	 Choose View > Screen Mode > Normal so that you can see the frames that 
contain graphics and text.

2	 Press F on the keyboard to select the Rectangle Frame tool ( ).

3	 Scroll to the left to view the pasteboard surrounding the document. Click and 
drag to create a rectangular graphics frame. 

�	�	Tip:  To easily create 
a square or circle, press 
the Shift key while you 
draw with the Rectangle 
Frame tool or with the 
Ellipse Frame tool.
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4	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the frame creation.

5	 To see the Ellipse Frame tool, press and hold on the Rectangle Frame tool to 
display additional hidden tools. 

6	 Select the Ellipse Frame tool ( ), and notice how it replaces the Rectangle 
Frame tool.

7	 Drag to create an oval graphics frame anywhere on the page or pasteboard. 

8	 Notice the object placement information shown in the Transform area of the 
Properties panel. Press Ctrl+Z or Command+Z as many times as necessary to 
undo the frame creation.

 

9	 Press and hold the Ellipse Frame tool to display the menu, and choose the 
Rectangle Frame tool to display it again. This is the default tool that displays.

10	 Review the remaining hidden tools. Click each tool with a triangle and hold 
down the mouse button to see its menu of additional tools. The tools with menus 
for hidden tools include Content Collector, Type, Pen, Pencil, Rectangle Frame, 
Rectangle, Free Transform, Color Theme, Apply Color, View Options, and 
Screen Mode.

�	�	Tip:  You can  
Alt-click (Windows) or 
Option-click (macOS) a 
tool in the Tools panel 
to alternate between 
the tools in a menu.

�	�	Tip:  Other options 
in the Properties panel 
allow you to format 
any selected object. For 
example, you can apply 
a fill color or stroke to 
the object. 
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Reviewing the Control panel
InDesign provides many more panels than are shown in the default Essentials 
workspace. In this exercise, you will switch to the Advanced workspace to view the 
Control panel, which displays immediately below the menu bar and offers quick 
access to full options for editing selected objects. 

As with the Properties panel, the Control panel is context sensitive, which means 
it displays settings based on what you have selected on the page. Additionally, the 
Control panel displays more or less settings depending on the size of your screen.

1	 If necessary, choose View > Screen Mode > Normal so that you can see the 
frames that contain graphics and text.

2	 To ensure that the panels and menu commands match those used in this 
lesson, choose Window > Workspace > [Advanced], and then choose 
Window > Workspace > Reset Advanced. Notice the Control panel across 
the top of the screen. 

3	 In the Tools panel, select the Direct Selection tool ( ).

4	 Click the hummingbird image. The Control panel provides options for 
controlling the size and position of the graphics frame, the scale of the image, 
and other attributes. 

5	 In the Control panel, click the up and down arrows next to the Scale X 
Percentage and Scale Y Percentage fields to see how you can resize the image.

6	 Press Ctrl+Z (Windows) or Command+Z (macOS) as many times as necessary 
to undo any changes.

7	 In the Tools panel, select the Type tool ( ).

8	 Click in the word “Hummingbirds.” The Control panel now provides options for 
controlling paragraph and character formatting. If necessary, click Character 
Formatting Controls ( ) at the far left side of the Control panel. 

9	 Double-click to select the word “Hummingbirds” and click once on the down 
arrow on the Font Size field, as shown, to decrease the size of the type.

10	Press Ctrl+Z or Command+Z to undo the change.

11	Click the pasteboard (the blank area outside the pages) to deselect the text.

�	�	Tip:  To customize 
the options showing 
in the Control panel, 
click the gear icon ( )  
at the far-right side of 
the panel.

�	�	Tip:  You can also 
move and resize objects 
by entering values 
in these fields and 
by dragging objects 
with the mouse.

�	�	Tip:  Press the Shift 
key while clicking the 
up and down arrows 
to increase the size in 
larger increments.
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Reviewing the document window and pasteboard
The document window and pasteboard have the following characteristics: 

•	 Controls for displaying different pages in the document are in the lower-left 
corner of the document window.

•	 Each page or spread is surrounded by its own pasteboard. 

•	 You can use the pasteboard as a work area or a storage area—for example, 
to place design elements not yet included in the page layout. 

Now, you will look at the pasteboard and review features on the document window.

1	 To see all the pages in the document and the pasteboard, you will decrease the 
view scale. Click the Zoom Level menu in the lower-left corner of the document 
window, and then select 75% from the menu. 

In the 75% view, you will see a circular text frame on the pasteboard to the right 
of page 1. 

2	 In the Tools panel, select the Selection tool ( ).

3	 Click the circular text frame, which contains the words “free community workshop 
series.” Drag the frame to the document page and see how it looks in various spots.

4	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the change.

5	 Choose View > Fit Page In Window. 

6	 In the lower-left corner of the document window, click the arrow next to the 
Page Number box to display a menu of document pages and master pages.

�	�	Tip:  You can 
change the size of 
the pasteboard in 
Preferences > Guides 
& Pasteboard > 
Pasteboard Options. 
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7	 Choose 2 from the menu to display page 2 in the document window.

8	 Click the arrow to the left of the Page Number box to turn back to page 1.

9	 Choose View > Screen Mode > Preview to hide the frame guides. 

Working with multiple document windows
When you open multiple documents, each document displays in its own tab of the 
main document window. You can also open multiple windows for a single document 
so that you can see different parts of the layout at one time. Essentially, you can see 
more than one view of a document at the same time. Here, you’ll create a second 
window so that you can see how changes to the headline affect the entire page. The 
techniques you use here for arranging document windows can be used with differ-
ent views of the same document and for any other open documents.

1	 Choose Window > Arrange > New Window For 01_Intro.indd. 

A new window, titled 01_Intro.indd:2, opens. The original window is now titled 
01_Intro.indd:1. 

2	 Select the Zoom tool ( ) in the Tools panel.

3	 In the second window, 01_Intro.indd:2, click five times on the word 
“WORKSHOP” to zoom in on the text.

Notice that the other window stays at its original magnification. 

4	 Press T on the keyboard to select the Type tool ( ). 

5	 In the second window, click at the end of the word “WORKSHOP” and add an 
“S” to make it plural: WORKSHOPS.

Notice the change in both windows. 
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6	 Press Ctrl+Z (Windows) or Command+Z (macOS) to restore the word 
“WORKSHOP.” 

7	 Choose Window > Arrange > New Window For 01_Intro.indd to create 
additional windows. 

8	 Choose options from the Window > Arrange submenu to see the various ways 
to arrange open windows.

9	 Choose Window > Arrange > Consolidate All Windows. This creates a tab for 
each window. 

10	Click the tabs in the upper-left corner (below the Control panel) to control 
which document window to display.

11	Click the Close Document Window button on all the additional tabs, leaving one 
open. It doesn’t matter which one remains open.

12	 If necessary, choose View > Fit Page In Window. 

�	Note:  The tabs may 
display in reverse order 
on your screen.
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Working with panels
InDesign provides many panels that provide quick access to commonly used tools 
and features. By default, various useful panels are docked at the right side of the 
screen. (Think of a dock as a collection of panels “glued” together.) The panels that 
display are different depending on the selected workspace, and each workspace 
remembers its panel configuration. 

You can reorganize panels in various ways. Here, you’ll experiment with opening, col-
lapsing, grouping, stacking, and closing the default panels in the Advanced workspace. 
Feel free to experiment with panels as much as you want, as selecting Window > 
Workspace > Reset Advanced will restore the panels to their original locations. 

Opening and closing panels
To display a hidden panel, choose the panel name from the Window menu (or a 
submenu of the Window menu). Various text-formatting panels are available in 
the Type menu as well. If the panel name has a check mark, it is already open and 
in front of any other panels in its panel group. In this exercise, you will open, use, 
and close the Info panel, which provides feedback about anything you select in 
the document. 

1	 Choose Window > Info to open the Info panel. 

2	 In the Tools panel, select the Selection tool ( ).

3	 Point at and click various objects on the page to view their details. 

4	 Choose Window > Info again to close the Info panel.

Many panels have keyboard shortcuts shown in the Window menu. The key-
board shortcuts let you toggle panels open and closed. 

5	 Press Ctrl+Alt+6 (Windows) or Command+Option+6 (macOS) to close the 
Control panel. Press the keyboard shortcut again to reopen it. 

�	�	Tip:  As you become 
comfortable with 
InDesign, experiment 
with configuring the 
panels and workspace 
to best meet your 
needs. You will soon 
find out which panels 
you use the most, 
where you like to keep 
them, and what size is 
best for your needs. You 
may even prefer to store 
panels on a second 
monitor. 

�	�	Tip:  When a panel is 
floating, you can click its 
close box ( ) to close it. 
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Expanding and collapsing panels
In this exercise, you will expand and collapse a panel, hide the panel names, and 
expand all the panels in the dock. 

1	 In the dock to the right of the document window, click the Pages panel icon to 
expand the Pages panel. 

Clicking a panel icon is handy if you want to open a panel, use it briefly, and 
then close it. 

The Pages panel icon

Double arrow

2	 When you’ve finished using the Pages panel, click the double arrow ( ) to the 
right of the panel names or click the Pages panel icon again to collapse the panel.

3	 To reduce the width of the panel dock, drag the left edge of the panel dock to the 
right until the names are hidden.

The panels are collapsed 
into icons.

Drag the left edge of the 
panel dock to collapse 
the panels into icons.

4	 To expand all the panels in the dock so that you can see all their controls, 
click the double arrow ( ) in the upper-right corner of the dock. For the next 
exercise, you will leave the panels expanded. 

�	�	Tip:  It may be 
difficult to remember 
all the techniques and 
terminology involved 
in managing the panels 
onscreen. The most 
important thing to 
remember is that you 
can always open and 
close a panel from the 
Window menu. Other 
than that, click around 
and experiment to see 
how the panels work. 

�	�	Tip:  The double 
arrow button expands 
and collapses panels. 



20  LESSON 1  Introducing the Workspace

Rearranging and customizing panels
In this exercise, you will drag a single panel out of the dock to create a free-floating 
panel. Then, you will drag another panel into that panel to create a custom panel 
group. You will also ungroup the panels, stack them, and minimize them.

1	 Locate the Paragraph Styles panel toward the bottom of the panels docked at the 
right. You will detach this from the dock to create a floating panel.

2	 Click the Paragraph Styles tab in the dock, and then drag the panel away from 
the dock. This removes the panel from the dock. 

Now you will add the Character Styles panel to the floating Paragraph Styles 
panel to create a panel group.

3	 Locate the Character Styles panel toward the bottom of the panel dock. Drag its 
tab into the gray area to the right of the Paragraph Styles panel tab. 

4	 Release the mouse button when the blue line appears along the perimeter of 
the Paragraph Styles panel.

5	 To ungroup the panels, drag one of the panel tabs out of the panel group.

You can also stack floating panels in a vertical arrangement. You’ll try that now. 

�	Note:  If necessary, 
click the double  
arrow ( ) in the 
upper-right corner of 
the dock to expand all 
of the panels. 

�	�	Tip:  Grouping the 
Character Styles and 
Paragraph Styles panels 
can be helpful for 
formatting text. You can 
put this panel group in 
a handy location while 
leaving the remaining 
panels collapsed and 
out of the way.
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6	 Drag the tab of the Character Styles panel to the bottom of the Paragraph Styles 
panel. Release the mouse button when a blue line appears. 

The panels are now stacked rather than grouped. Stacked panels attach vertically 
to each other. You can move the panels as a unit by dragging the topmost title 
bar. Next, you’ll experiment with resizing the stacked panels. 

7	 Drag the lower-right corner of the panel stack to resize it. 

8	 Regroup the panels by dragging the tab of the Character Styles panel up next 
to the Paragraph Styles panel tab. 

9	 Minimize the panel group by double-clicking the gray area to the right of a 
panel’s tab. Double-click the area again to expand the panels.

Leave the panels this way to be saved with a workspace in a later exercise. 

Moving the Tools panel and Control panel
When working in the Advanced workspace, it’s likely that you will keep the Tools 
panel and the Control panel open all the time. However, as with all other panels, 
you can move them to best suit your own work style. Here, you will experiment with 
moving these two panels.

�	�	Tip:  A detached 
panel is called a floating 
panel. To minimize or 
maximize a floating 
panel, double-click  
the panel name, or click 
the double arrow ( ) 
to the left of the  
panel name. 

�	�	Tip:  For floating 
panels, you can 
change the width and 
height by dragging 
the lower-right or 
lower-left corner, 
change the height by 
dragging the bottom, 
and change the width 
by dragging the left or 
right edge of the panel. 
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1	 To undock the Tools panel and make it float in the workspace, drag the panel by 
its dotted bar ( ) to pull it into the pasteboard.

When the Tools panel is floating, it can be a two-column vertical panel, a single-
column vertical panel, or a single-column horizontal row. The Tools panel must 
be floating (not docked) to display horizontally.

2	 With the Tools panel floating, click the double arrow ( ) at the top of the panel. 

The Tools panel becomes one horizontal row.

3	 Click the double arrow ( ) in the Tools panel to turn it into a two-column 
vertical panel. 	Click the double arrow again to return to the default Tools panel.

4	 To dock the Tools panel again, drag the dotted bar ( ) at the top of the Tools 
panel to the far-left edge of the screen. 

5	 Release the Tools panel when a blue line appears along  
the edge of the workspace.

The Control panel can be moved if you don’t like it docked  
at the top of the document window.

6	 In the Control panel, drag the vertical dotted bar ( )  
at the left into the document window. Release the mouse 
button to make the panel float.

7	 To dock the panel again, click the Control panel menu  
button ( ) at the far right and choose Dock At Top. 

�	�	Tip:  To undock the 
Tools panel, you can 
drag either the title bar 
or the gray dotted bar 
just below the title bar. 

�	�	Tip:  You can also 
dock the Control panel 
by dragging the dotted 
bar until a horizontal 
blue line appears at the 
docking position.
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Customizing the workspace
A workspace is a configuration of panels and menus. (The configuration of docu-
ment windows is not saved in workspaces.) InDesign provides a variety of work-
spaces for special purposes, such as Digital Publishing, Printing And Proofing, 
and Typography. You cannot modify the provided workspaces, but you can save your 
own. In this exercise, you will save the panel‚ from the previous exercises. In addi-
tion, you will customize the appearance of the interface.

1	 Choose Window > Workspace > New Workspace. 

2	 In the New Workspace dialog box, type Styles in the Name box. If necessary, 
select Panel Locations and Menu Customization. 

3	 Click OK. If an alert displays indicating that the workspace already exists, 
click OK to replace the existing workspace. 

4	 Choose Window > Workspace to see that your custom workspace is selected. 

5	 The name of the selected workspace (Styles) also displays in the Workspace 
Switcher menu at the far right of the Control panel. Click this menu and select 
a different workspace.

6	 Choose each workspace from the Window >  
Workspace submenu or the Control panel 
Workspace Switcher menu to see the different 
panel and menu configurations. 

7	 To restore the workspace, choose Window > 
Workspace > Advanced, and then choose 
Window > Workspace > Reset Advanced.

�	�	Tip:  To further 
customize the work-
space, you can control 
which commands 
appear in the InDesign 
menus by choosing 
Edit > Menus. For 
example, you might 
prefer shorter menus for 
use on a smaller laptop 
screen, or you might 
want to streamline the 
commands available 
to a new user. You 
can save the menu 
customization with your 
saved workspaces.
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Changing the magnification of a document
Controls in InDesign let you view documents at any zoom level from 5% to 4000%. 
When a document is open, the current magnification percentage is displayed next 
to the filename in the document’s tab. 

In a document’s title bar, the percentage 
next to the name indicates the zoom level.

Using the view commands
You can easily enlarge or reduce the view of a document by doing any of the following: 

•	 Choose View > Zoom In to enlarge the display by one preset increment.

•	 Choose View > Zoom Out to reduce the display by one preset increment. 

•	 Choose View > Fit Page In Window to center and display the page in the window.

•	 Choose View > Fit Spread In Window to center and display the current spread in 
the window. (A spread is multiple pages displayed side-by-side.)

•	 Choose View > Actual Size to display the document at 100%.

•	 Choose a percentage from the Zoom Level menu (in the lower-left corner of the 
document window) to enlarge or reduce the display by any preset increment.

•	 Type a percentage in the Zoom Level box by clicking in the box, typing the 
desired viewing percentage, and then pressing the Enter (Windows) or Return 
(macOS) key.

•	 Press Ctrl+= (Windows) or Command+= (macOS) to increase the magnification 
by one preset increment.

•	 Press Ctrl+– (Windows) or Command+– (macOS) to decrease the magnification 
by one preset increment.

�	�	Tip:  Keyboard 
shortcuts let you 
quickly change the 
view to 200%, 400%, 
and 50% magnification. 
In Windows, press 
Ctrl+2 for 200%, Ctrl+4 
for 400%, and Ctrl+5 
for 50%. In macOS, 
press Command+2 for 
200%, Command+4 for 
400%, and Command+5 
for 50%. 



ADOBE INDESIGN CLASSROOM IN A BOOK (2021 RELEASE)  25

Using the Zoom tool
In addition to the view commands, you can use the Zoom tool to magnify and 
reduce the view of a document. You might zoom in on a text frame to revise text, 
for example. In this exercise, you will experiment with the Zoom tool. 

1	 Choose View > Actual Size to view the document at 100%.

2	 Select the Zoom tool ( ) in the Tools panel and position it near the humming-
bird on the left side of page 1. Notice that a plus sign appears in the center of the 
Zoom tool.

3	 Click three times. The view changes to the next preset magnification, centered 
on the point where you clicked. The preset magnifications include 5%, 12.5%, 
25%, 50%, 75%, 100%, 125%, 150%, 200%, 300%, 400%, 600%, 800%, 1200%, 
1600%, 2400%, 3200%, and 4000%. 

Now you’ll reduce the view. 

4	 Position the Zoom tool over the hummingbird image and hold down the Alt 
(Windows) or Option (macOS) key. A minus sign appears in the center of 
the Zoom tool. 

5	 While holding the Alt or Option key, click three times to reduce the view scale. 

To magnify a specific area, you can drag the Zoom tool around that area. The 
percentage by which the area is magnified depends on the size of the marquee: 
the smaller the marquee, the larger the degree of magnification.

6	 Scroll as necessary to see the text starting with “Learn to select.” 

�	�	Tip:  When clicking 
with the Zoom tool 
to increase the zoom 
level, target the item 
you want to zoom in on 
to avoid zooming in to 
random areas of a page.

�	Note:  If you have a 
Mac with a compatible 
graphics processing 
unit (GPU) card, your 
Zoom tool offers 
Animated Zoom. See 
the sidebar on the next 
page for details. 
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7	 With the Zoom tool still selected, hold down the mouse button to drag a 
marquee around the text frame, and then release the mouse button.

 

8	 Choose View > Fit Page In Window.

9	 Because the Zoom tool is used frequently during the design and editing 
processes, you can temporarily select it from the keyboard at any time without 
deselecting the tool you are using. To try this:

•	 Click the Selection tool ( ) in the Tools panel and position it anywhere in 
the document window. 

•	 Hold down Ctrl+spacebar (Windows) or Command+spacebar (macOS) so 
that the Selection tool icon becomes the Zoom tool icon, and then click the 
hummingbird to magnify the view. 

•	 Hold down Ctrl+Alt+spacebar (Windows) or Command+Option+spacebar 
(macOS) to reduce the view.

•	 When you release the keys, the pointer returns to the Selection tool. 

10	 Choose View > Fit Page In Window to center the page again.

Using Animated Zoom
If you have a Mac with a compatible graphics processing unit (GPU) card, 
InDesign provides enhanced view features. The Display Performance (View 
menu) is set to High Quality and Animated Zoom (InDesign > Preferences > GPU 
Performance) is enabled by default. 

Animated Zoom offers smooth, animated displays when using the Zoom tool:

•	 Press and hold: Zoom in to the center.

•	 Press Option and hold: Zoom out from the center. 

•	 Press and drag to the right: Zoom in.

•	 Press and drag to the left: Zoom out.

•	 Press Shift while dragging: Access standard marquee zoom.

You can disable this feature by selecting View > Preview On CPU. 

�	Note:  Your Windows 
or macOS system 
preferences may over-
ride some InDesign 
keyboard shortcuts. If 
a shortcut is not work-
ing, consider revising 
your system’s keyboard 
shortcut preferences. 

�	Note:  In macOS, 
hold the space-
bar first and then 
add the Command 
key. Otherwise, 
Command+spacebar 
activates Siri. 
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Navigating through a document
InDesign offers several different ways to navigate through a document, including 
using the Pages panel, the Hand tool, the Go To Page dialog box, scroll bars, and 
controls in the document window. As you work with InDesign, you will find that 
you prefer certain methods over others. Once you find a method you like, remember 
any shortcuts to make that method easier. 

Navigating pages
You can navigate document pages using the Pages panel, the page icons at the 
bottom of the document window, the scroll bars, or a variety of other methods. 
The Pages panel displays an icon for each page in the document. Double-clicking 
any page icon or page number in the panel brings that page or spread into view. 
In this exercise, you will experiment with turning pages.

1	 Click the Pages panel icon to expand the Pages panel, if necessary.

2	 Double-click the page 2 icon to display it in the document window. 

3	 Double-click the page 1 icon to center the first page in the document window. 

4	 To return to the second page of the document, use the menu in the lower-left 
corner of the document window. Click the down arrow, and choose 2.

You will now use the arrow buttons at the bottom of the document window to 
display a different page. 

5	 Click the Previous Page button (left-facing arrow) next to the Page Number 
box to switch pages until the first page is displayed.

6	 Click the Next Page button (the right-facing arrow) next to the Page Number 
box until the second page is displayed.

�	�	Tip:  To navigate 
pages, you can also 
use commands in the 
Layout menu: First 
Page, Previous Page, 
Next Page, Last Page, 
Next Spread, and 
Previous Spread.

�	Note:  When 
View > Fit Spread In 
Window is selected, the 
navigation controls in 
the document window 
are for spreads rather 
than pages. 
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7	 Choose Layout > Go To Page. 

8	 In the Page box, type 1 or select 1 from the menu. Click OK. 

Using the Hand tool
The Hand tool in the Tools panel lets you “push” the pages of a document around 
until the area you want to view is visible. In this exercise, you will experiment with 
the Hand tool. 

1	 Choose 400% from the Zoom Level menu on the lower-left corner of the 
document window. 

2	 Select the Hand tool ( ).

3	 Drag in any direction to move the page around, and then drag upward in the 
document window to display page 2. 

4	 With the Hand tool still selected, click the page and hold the mouse button down 
to power zoom. 

5	 Drag to zoom into the area of the page you want to view.

6	 Double-click the Hand tool in the Tools panel to fit the page in the 
document window.

�	�	Tip:  The keyboard 
shortcut for Layout > 
Go To Page is Ctrl+J 
(Windows) or 
Command+J (macOS).

�	�	Tip:  When you’re 
using the Selection 
tool, you can press the 
spacebar to temporarily 
access the Hand tool. 
When you’re using the 
Type tool, press the Alt 
(Windows) or Option 
(macOS) key to use the 
Hand tool.
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Using context menus
Context menus display commands relevant to the active tool or selection. To display 
a context menu, position the pointer over a selected object or anywhere in the docu-
ment window and click with the right mouse button or press Control and hold down 
the mouse button (macOS). 

1	 Using the Selection tool ( ), click any object on the page, such as the text 
frame containing the postcard’s return address starting with “Urban 
Oasis Gardens.”

2	 Right-click the text frame. Note the available options; a partial list is shown here. 

3	 Continue to right-click different types of objects on page 1 and page 2 to display 
their context menus to see the available commands. 

4	 When you’re finished reviewing the context menus, use the scroll bars to return 
to page 2, if necessary. 

Using panel menus
Most panels have additional panel-specific options. Clicking the panel menu button 
displays a menu with additional commands and options for the selected panel. 

In this exercise, you will change the display of the Swatches panel.

1	 Locate the Swatches panel on the dock. (If necessary, choose Window > Color > 
Swatches to display it.) Drag the Swatches panel out of the dock at the right to create 
a free-floating panel. 

2	 If necessary, click the double arrow ( ) in its title bar to expand the 
Swatches panel.

�	�	Tip:  You can display 
a context menu when 
entering or editing text. 
The Type context menu 
lets you insert special 
characters, check 
spelling, and perform 
other text-related tasks. 
For example, if you need 
to enter a copyright 
symbol (©), right-click 
and select Insert Special 
Character > Symbols > 
Copyright Symbol. 
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3	 In the upper-right corner of the Swatches panel, click the panel menu button ( )  
to display the panel menu. 

You can use the Swatches panel menu to create new color swatches, load 
swatches from another document, and more. 

4	 Choose Large Thumbnail from the Swatches panel menu to see how a panel’s 
display can be customized. Note the other options on the menu as well. 

Modifying interface preferences
You can customize the InDesign interface by changing the overall color, the way var-
ious tools work, and how the panels are configured through preferences. Some set-
tings in the Preferences dialog box affect the application (InDesign itself ), whereas 
others affect only the active document. If you change the document-specific prefer-
ences while no documents are open, the changes affect all new documents (without 
affecting existing documents). Here, you will look at Interface preferences that affect 
how InDesign works with all documents.

�	Note:  The screen 
captures in this book 
show the Medium 
Light interface. You can 
use any color theme 
that you prefer.
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1	 Choose Edit > Preferences > Interface (Windows) or InDesign > Preferences > 
Interface (macOS) to customize the appearance of InDesign. 

2	 In the Appearance area, for Color Theme click the Light box at the far right. 

3	 Experiment with the other options, and then leave the setting at your preference. 
(Medium Dark is the default.) 

4	 In the Preferences dialog box, click through the list at the left to see other 
options for customizing InDesign. For example, the Units & Increments tab lets 
you specify the measurement system (points, picas, inches) on the ruler. 

5	 When you are finished reviewing Preferences, click OK.

Congratulations! You’ve learned the basics of InDesign interface elements, such as 
tools and panels, that you will use to complete the lessons in this book. Revisit this 
chapter as necessary for a refresher on panel management, zooming, and more. 
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Exploring on your own
Using the 01_Intro.indd document, continue to explore the tools, panels, navigation, 
and magnification options. 

•	 Choose Window > Utilities > Tool Hints to display information about the 
selected tool. Select various tools to learn more about them. 

•	 Choose Window > Editorial > Notes to display the Notes panel group, which 
includes the Assignments panel and the Track Changes panel. You can use these 
panels to collaborate on documents.

•	 Learn more about existing key commands and how you can change them by 
exploring the Keyboard Shortcuts dialog box (Edit > Keyboard Shortcuts).

•	 Review the menu configurations and how you can edit them in the Menu 
Customization dialog box (Edit > Menus).

•	 Try organizing your panels to meet your needs, and create your own workspace 
by choosing Window > Workspace > New Workspace.

•	 Select objects and use the Properties panel or the Control panel to change 
formatting. 

•	 Using the Type tool ( ), edit and format the text. 

�	�	Tip:  For complete 
and up-to-date 
information about 
using InDesign panels, 
tools, and other 
application features, 
use the Help menu.
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Review questions
1	 What are some ways you can change the magnification (zoom level) of a document?

2	 How do you select tools in InDesign?

3	 What are three ways to display a panel?

4	 How do you create a panel group?

Review answers
1	 You can choose commands from the View menu to zoom in, zoom out, fit the page to 

the window, and more. You can also use the Zoom tool in the Tools panel and click or 
drag over a document to enlarge or reduce the view. In addition, you can use keyboard 
shortcuts to increase or reduce the magnification. Finally, you can also use the Zoom 
Level box on the lower-left corner of the document window. 

2	 You can click to select a tool in the Tools panel. Or, if the Type tool is not selected, 
you can press the tool’s keyboard shortcut. For example, you can press V to select the 
Selection tool from the keyboard; press and hold the keyboard shortcut to temporarily 
select the tool. Select hidden tools by positioning the pointer over a tool in the Tools 
panel and holding down the mouse button. When the menu appears, select the tool. 
Finally, you can Alt-click (Windows) or Option-click (macOS) a hidden tool.

3	 To make a panel appear, click its icon, click its tab, or choose its name from the Window 
menu. For example, choose Window > Object & Layout > Align. You can also access 
type-specific panels from the Type menu. For example, choose Type > Character.

4	 Drag a panel off the dock to create a free-floating panel. Drag the tab of any other panel 
into the tab bar of the new, free-floating panel. A panel group can be moved and resized 
as one panel.
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

•	 View layout aids.

•	 Type and style text.

•	 Import text and thread text frames.

•	 Import a graphic. 

•	 Move, rotate, fill, and stroke (outline) an object.

•	 Automate formatting with paragraph, character, and object styles.

•	 Check on potential production issues with the Preflight panel.

•	 Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book 
at www.adobepress.com/InDesignCIB2021. For more information, see 
“Accessing the lesson files and Web Edition” in the Getting Started section 
at the beginning of this book.
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