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 xii Adobe Illustrator WOW! Team of Contributing Writers and Editors

The Adobe Illustrator WOW! Team  
for CS6 and CC

Sharon Steuer has been teaching, exhibiting, and writing in the 
digital art world since 1983. Sharon is the originator and lead author 
of The Adobe Illustrator WOW! Book series (this is the fourteenth 
edition), and author of Creative Thinking in Photoshop: A New 

Approach to Digital Art. In between publishing projects Sharon is 
a full-time artist working in traditional and digital media. She lives 
with the love of her life, her sound and radio professor husband Jeff 
Jacoby (jeffjacoby.net). As always, she is extremely grateful to WOW! 

team members (past and present), Peachpit, Adobe, and of course 
the amazingly talented WOW! artists for constant inspiration, and for making this book possible. 
Keep up-to-date with new WOW! content from WOWartist.com, and find links to her lynda.com 
digital art courses (along with 7-day free trial links) on sharonsteuer.com/lynda. Keep in touch with 
her via sharonsteuer.com/contact, facebook.com/SharonSteuer, and @SharonSteuer (Twitter). 

Jean-Claude Tremblay is the owner of Proficiografik, a consulting and 
training service for the graphic and print community, designed to help 
clients work efficiently. He is an Adobe Certified Expert Design Master 
and an Adobe Community Professionals member. He has been deeply 
involved as chapter representative for the InDesign User Group of Montréal 
and Quebec City. After serving as a magnificent WOW! tester, Jean-Claude 
returns for his fifth mandate as the WOW! technical editor, chief advisor, and 
resident magician. You can find him hanging out on Twitter @jctremblay. 
He lives in the greater Montréal area with his wonderful daughter Judith.

Cristen Gillespie has contributed to other WOW! books, including coauthoring The Photoshop 

WOW! Book. She also authors articles for CreativePro.com. With a decades-long enthusiasm for 
the digital world of art and multimedia, and an equal interest in digitally preserving and present-
ing family histories, Cristen tackles step-by-step Techniques, Galleries, and Introductions with avid 
interest and commitment. She most enjoys learning from wonderful artists and writers, and when 
they’re not working on a new version of the book, she always eagerly looks forward to the next 
Illustrator WOW! family reunion.
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Steven H. Gordon is a returning coauthor for step-by-step Techniques and Galleries. Steven has 
been an ace member of the team since The Illustrator 9 WOW! Book. He has too many boys to stay 
sane and pays way too much college tuition. Steven runs Cartagram (www.cartagram.com), a custom 
cartography company located in Madison, Alabama. He thanks Sharon and the rest of the WOW! 

team for their inspiration and professionalism. 

Lisa Jackmore writes both Galleries and step-by-step Techniques. She is an artist both on and off the 
computer creating artwork for nearly anyone who asks nicely. Lisa’s doodles and designs are often 
inspired by her life’s events and observations—whether the mundane or the extraordinary– and is 
continually grateful for those who provide the inspiration for her illustrated thoughts. She so thor-
oughly enjoys being a part of the WOW! team that she doesn’t consider it work at all.

Aaron McGarry is a San Diego-based writer and illustrator who spends time in Ireland, where he 
is from. While writing provides his bread, commercial illustration supplements the bread with butter. 
He paints and draws to escape and relax, but finds his greatest source of joy with his wife Shannon, 
a glass artist, and their gorgeous 9-year-old daughter Fiona. Please visit: www.aaronmcgarry.com.

Additional contributing writers and editors: Our line-editor Eric Schumacher-Rasmussen has 
been writing and editing copy since long before it was his job. He’s currently a freelance writer and 
editor, as well as editor of Streaming Media magazine (www.streamingmedia.com), and is returning 
as our amazing line-editor for the WOW! book. Raymond Larrett is a designer, illustrator, cartoonist, 
and most recently publisher. His Puzzled Squirrel Press (http://puzzledsquirrel.com) specializes in 
unique volumes on comics, history, and mind control, in exclusive ebook and print editions. For over 
20 years Gary Ferster has been a freelance illustrator and animator (www.garyferster.com). He’s been 
a featured artist in The Illustrator WOW! Books since the first edition, is an Adobe Certified Expert 
in Illustrator, and is excited to also now be a new tester for the WOW! book team. George Coghill is 
a cartoon-style illustrator who specializes in cartoon logos and cartoon character design. His art can 
be seen at CoghillCartooning.com. Gustavo Del Vechio is a designer, teacher, and author of books 
on Adobe Illustrator published in Brazil (in Portuguese). He is an Adobe Certified Expert in Illustra-
tor since CS2 and has been a featured artist in the WOW! book for a number of editions. An adapted 
excerpt from the automatic-corners chapter of Gustavo’s book on Illustrator CC appears (translated 
in English) in our Expressive Strokes chapter. 

For a thorough listing of the WOW! team of testers and contributors to this CS6 and CC edition, please 
also see the Acknowledgments and Production Notes, and (of course!) the Artists appendix.
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 xiv How to use this book…

Look for the WOW! ONLINE icon

Register this book at 

Peachpit.com to access 

WOW! ONLINE files. If you don’t 

already have an account, create 

one, and then access the files on 

the Registered Products tab on 

your Account page.

How to use this book…

Although The Adobe Illustrator WOW! Book for CS6 
and CC contains much to inspire users at all levels, it 
has been designed and tested for intermediate through 
professional-level users of Adobe Illustrator. To follow 
along with the lessons, you’ll need to know enough about 
the basics of Illustrator to create your own art for the 
techniques being demonstrated. Lessons in this book are 
designed to help you master techniques while you create 
your own art along the way. Lessons are kept deliberately 
short to encourage the use of this book within the confines 
of a supervised classroom. This icon  indicates you can 
look for featured artwork related to that lesson within a 
chapter’s folder from WOW! ONLINE (see Tip “Look for the 
WOW! ONLINE icon” at left for details).

Alerting you to CC content 

Whether you’re using Illustrator CS6 or CC, you can safely 
assume that unless we indicate otherwise as described 
below, everything you’re reading is applicable to both CS6 
and CC (updates to the CC creative workflow posted after 
the June 2014 release will be noted at wowartist.com). 

Look for this icon in the upper corner of a page 
to identify CC changes big and small, as follows:

1 Each universal CS6/CC section of the book is followed 
by a special section dedicated to CC content. This means 
that within each chapter you’ll find two CC sections; the 
CC introduction will immediately follow the universal 
chapter introduction, and CC lessons and galleries will 
immediately follow that chapter’s universal lessons and 
gallery section. You can identify CC introductions, les-
sons, and galleries by the icon overlapping a purple 
rectangle at the top of a page; for Introduction and lesson 
sections the rectangle will be in the upper corner of the 
page, while on Gallery pages the rectangle will be a purple 
banner across the entire top of the page.

Dedicated CC content is signalled by the CC icon 
overlapping a purple rectangle in the upper cor-
ner on Introduction, Step-by-Step lesson pages 
(top and middle), or across the top on Gallery 
pages (bottom)

If a CC icon is the only purple in the upper corner 
of a page, then this signals a change between 
CS6 and CC functions or features

2

1
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Cool Extras—templates & more

Choose File> New from Template 

and navigate to the Templates 

folder, which is within the Cool 

Extras folder (which is within 

the Adobe Illustrator application 

folder). You’ll find more templates 

and CS6 sample art in Cool Extras. 

Keyboard language differences

This book assumes English as the 

user language, but we realize that 

many of you are from other coun-

tries and use keyboards adapted 

to your own language. Non-Eng-

lish keyboards won’t necessarily 

use the same keyboard shortcuts 

that we specify throughout the 

book, so we encourage you to 

check with the Adobe site for a list 

of keyboard shortcuts applicable 

to your own language. 

Everything’s under Window…

If we don’t tell you where to find 

a panel, look for it in the Window 

menu!

If you want your currently selected object to set 
all styling attributes for the next object, disable 
New Art Has Basic Appearance by choosing it 
from the pop-up menu in the Appearance panel

2	Within the universal CS6/CC section, if a icon is 
the only purple in the upper corner of a page, then this 
signals a change between CC/CS6 functions or features. 
In this case, purple CC text and/or a purple-tinted Tip 
on that page will explain the change, and may also direct 
you to find more information.

Shortcuts and keystrokes

Please start by looking at the WOW! Glossary in an 
appendix at the back of the book for a thorough list of 
power-user shortcuts that you’ll want to become familiar 
with. The WOW! Glossary provides definitions for the 
terms used throughout this book, always starting with 
Macintosh shortcuts first, then the Windows equivalent 
(C-Z/Ctrl-Z). Conventions covered range from simple 
general things such as the C symbol for the Mac’s Com-
mand or Apple key, and the Cut, Copy, Paste, and Undo 
shortcuts, to important Illustrator-specific conventions, 
such as C-G/Ctrl-G for grouping objects, and Paste In 
Front (C-F/Ctrl-F)/Paste In Back (C-B/Ctrl-B) to paste 
items copied to the clipboard directly in front/back of the 
selected object, and in perfect registration. Because you 
can now customize keyboard shortcuts, we’re restricting 
the keystroke references in the book to those instances 
when it’s so standard that we assume you’ll keep the 
default, or when there is no other way to achieve that 
function (such as Lock All Unselected Objects). 

A critical Appearance panel setting

Illustrator initially launches with an application default 
that could inhibit the way Illustrator experts work. One 
of the most powerful features of Illustrator is that, when 
properly set, you can easily style your next object and 
choose where it will be in the stacking order by merely 
selecting a similar object. But in order for your currently 
selected object to set all the styling attributes for the next 
object you draw (including brush strokes, live effects, 
transparency, etc.), you must first disable the New Art Has 
Basic Appearance setting from the pop-up menu in the 

Keeping up-to-date…

To keep up with the latest CC 

features and updates, make sure 

to visit us at www.wowartist.com.

http://www.wowartist.com
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Red Tip boxes

Red text and these red Tip boxes 

convey warnings or other essential 

information.

Tip boxes

Look for these gray boxes to find 

Tips about Adobe Illustrator. 

Purple CC Tip boxes

Look for purple boxes to find Tips 

about something new in CC. 

2

Every chapter begins with an Introduction section 
that focuses on overviews of features

1

Appearance panel (✓ shows if it’s enabled). Your new set-
ting sticks even after you’ve quit, but needs to be reset if 
you reinstall Illustrator or trash the preferences. In a few 
cases, we’ll remind you to disable it when necessary, and 
also, at times, when it’s helpful to have it enabled. 

HOW THIS BOOK IS ORGANIZED…

You’ll find a number of different kinds of information 
woven throughout this book— Introductions, Tips, Tech-

niques, Galleries, References, and Resources. The book 
progresses in difficulty both within each chapter, and from 
chapter to chapter.

1 	Introductions. Every chapter starts with a brief, general 
universal introduction that applies to CS6 and CC, fol-
lowed by a dedicated CC section. In these introductions 
you’ll find a quick overview of relevant creative features, 
as well as a robust collection of tips and tricks. In fact, 
there is so much info crammed in there it’s likely that 
you’ll discover new, useful information every time you 
take a look.

2	Tips. Don’t miss the useful information organized into the 
universal gray, CC purple, and red (important) Tip boxes 
throughout the book. Usually you’ll find them alongside 
related text, but if you’re in an impatient mood, you can 
quickly flip through, looking for interesting or relevant 
Tips. The red arrows, red outlines, and red text found in 
Tips (and sometimes with artwork) have been added to 
emphasize or further explain a concept or technique. 

3	Step-by-step lessons. In these detailed sections, you’ll 
find step-by-step techniques gathered from artists and 
designers around the world. Most WOW! lessons focus 
on one aspect of how an image was created, though we’ll 
often refer you to related techniques covered elsewhere in 
the book. In the universal lessons, we’ve noted those Illus-
trator CC features that have been updated and could alter 
the lesson’s workflow. Feel free to start with almost any 

Locating CC Content

The color purple throughout this 

book indicates a reference to 

Illustrator CC. For more details 

and information about how this 

works, read “Alerting you to CC 

content,” and the “How This Book 

Is Organized,” and “What’s new in 

CC?” sections that follow. 



xvii How to use this book…  

3

Step-by-step lessons show you how an artist or 
designer uses a feature to tackle a creative task

Help is still available from the Window menu or 
by pressing the F1 key (if the OS isn’t using that 
function), providing access to the latest list of 
new features and short tutorials

4

5

Galleries provide inspiration from artists and de-
signers living all over the world, as well as a peek 
into their approach to creating artwork

chapter, but be aware that each technique builds on those 
previously explained, so you should try to follow the tech-
niques within each chapter sequentially. The later chapters 
include Advanced Technique lessons, which assume that 
you’ve assimilated the techniques found throughout the 
chapter. The Mastering Complexity chapter is packed with 
lessons dedicated to advanced tips, tricks, and techniques, 
and most will integrate techniques introduced in the ear-
lier chapters. 

4	Galleries. The Gallery pages consist of images related to  
techniques demonstrated nearby. Each Gallery piece is 
accompanied by a description of how the artist created 
that image, and may include steps showing the progres-
sion of a technique detailed elsewhere. Galleries that 
demonstrate an artist’s use of a new CC feature are clearly 
marked with a purple banner at the top. Because these are 
short and descriptive, you’ll want to take a look even if 
you’re a CS6 user, in order to get a clear idea of what up-
dating to Illustrator CC might do for your own artwork.

5	References & Resources. Within the text you’ll occa-
sionally be directed to Illustrator Help for more details; 
to access this, choose Help> Illustrator Help. Illustra-
tor CC subscribers will also be directed to the Adobe site 
for more information regarding Creative Cloud services 
that are included with their subscription. In the back of 
the book you’ll also find a WOW! Glossary, a listing of the 
artists featured in this book, and a General Index.

6	Where and what is WOW! ONLINE? The best way to learn 
to create with Illustrator is to examine complex art cre-
ated by professionals. You’re in luck! Many of the artists 
have allowed us to post their works for you to pick apart. 
Please contact the artists (find their contact info in the 
Artists appendix) to request permissions beyond personal 
exploration. To find these artworks and other goodies, see 
the tip “Look for the WOW! ONLINE icon” at the start of this 
“How to use this book” section.
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See Lisa Jackmore’s gallery in the Expressive 
Strokes chapter to learn about creating a pattern 
brush from a raster image using auto-generated 
corner tiles
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How to keep in touch with us

We’ll post notes for you on 

wowartist.com when new cre-

ative features are added to Illus-

trator CC or if something changes 

that might impact your workflow. 

Here you’ll also find announce-

ments about future printed or 

electronic versions of the WOW! 

books, Zen of the Pen™ courses 

(when they’re available), and links 

to related articles on CreativePro. 

Communicate directly with Sharon 

via facebook.com/SharonSteuer, 

Twitter (@SharonSteuer), or from 

her website where you can see 

artwork, sign up for occasional 

eNewsletters or blog, or send her 

links to view your artwork via 

sharonsteuer.com/contact.

What’s New in CC?

When Adobe ceased releasing a new Creative Suite in 
favor of the Creative Cloud (CC) model, they deliber-
ately blurred the lines between “versions” of Illustrator. 
Although there will still be “announce dates” for the 
introduction of new features, Illustrator CC can add 
new features at any time during the year. Because feature 
sets are constantly evolving, we can no longer wait to 
update this book based on a finished feature set. What 
we describe today may have changed by the time you 
read this book. To keep up with this ever-changing CC, 
we plan to actively maintain a “What’s New?” section at 
wowartist.com, which we’ll update as we learn about 
newly released creative tools and features. We also invite 
you to contribute to the site as you discover new features 
or new ways of working; staying on top of the frequent 
updates calls for a community effort. 

Not all the features introduced since CC was first 
released will immediately capture your imagination, but 
if you’ve used Illustrator long enough, you know that the 
original power of this amazing program was unleashed 
with only a few basic tools. It’s the basics that give us the 
power to make magic with Illustrator, and the past year 
has seen updates that will likely change the way you inter-
act with Illustrator in a fundamental fashion. The list of 
new features below illustrates how some of the enhance-
ments can have a big impact on your workflow.

•	 For vector drawing—the newly re-engineered Pencil, 
Blob Brush, and Paintbrush tools have a combined Fidel-
ity slider that replaces the two Fidelity and Smooth sliders. 
The Pen, Anchor Point, and Direct Selection tools have a 
new Reshape Segment feature, as well as several other new 
behaviors using modifier keys. Path corner points and 
rectangles can be reshaped with Live Corners and Live 
Rectangles. You can alter a Perspective Grid’s vanishing 
point, and at the same time, alter the artwork on the grid 
to conform to the new perspective.

See the Rethinking Construction chapter for 
Gary Ferster’s lesson using new Pen, Pencil, and 
path features, and that chapter’s CC Introduction 
section for more details on these features
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Web design has seen significant updates in gen-
erating code for CSS and SVG, and options for 
SVG have been expanded in Illustrator CC (see 
the Creatively Combining Apps chapter)

•	 For brush creations—you can now use raster images as 
a component in your Art, Scatter, and Pattern brushes. It’s 
also easier to create Pattern brushes with the new Auto 
Generated Corner Tiles.

•	 For working with Type—a Touch Type tool lets you 
alter the position and scale of a single letter within a word 
without losing that word’s editability. A search feature in 
the Control and Character panels makes it easier to find 
the font you want to use, while a Typekit membership 
through your Creative Cloud account lets you use fonts in 
projects by syncing with their website. 

•	 For working with color—you’ll find an enhanced 
Swatches panel that includes easier searching for a specific 
color, and a new way to interact with the Kuler website 
and create color palettes.

•	 For web design—a CSS panel assists in automatically 
generating the CSS for both individual objects and for an 
entire page, which you then can copy or export to your 
HTML editor. Along with it, added SVG features such 
as saving for responsive sites and copying the code to an 
HTML editor, have greatly improved using that standard.

•	 Interface improvements—including support for pen 
pressure sensitivity on Windows 8 devices, Custom Tools 
panels, onscreen Free Transform widgets, the ability to 
place multiple files at once, easier Guides placement, and 
unembedding files. These new features will make your 
workflow more flexible and productive.

•	 For working with others—you can embed/unembed 
linked files, package your files so linked images travel with 
your files, or export a personal settings file to share with 
colleagues. If you need to work on different computers, 
you can try the Sync Settings feature that takes advantage 
of your Creative Cloud account (and connection) to share 
preferences, libraries, and other files between computers. 

Whether you’re designing or creating a new illustra-
tion, these and other improvements—especially in the 
area of performance—have combined to make Illustrator 
more productive and more flexible to work with when you 
add your creative inspiration into the mix.

Don’t forget CS6 features!

CS6 was a major upgrade that 

included a Pattern Options panel 

for creating patterns, an enhanced 

Image Trace panel, gradients on 

Strokes, a quick access Locate 

Object icon in the Layers panel, 

and major performance upgrades.

Frank Payen used the new Touch Type tool to cre-
ate an animation. See his gallery in the Designing 
Type & Layout chapter.
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The updated Swatches panel sports new icons 
(see the Color Transitions chapter)
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INTRODUCTION

this has to stay here for the TOC
Your Creative Workspace

OK, this might not seem like sexy WOW! stuff, but to save 
time and stay focused on being creative, you need to work 
efficiently. In this chapter you’ll find tons of things you 
might have missed or overlooked. You’ll find tips for cus-
tomizing your workspace and in-depth coverage of newer 
organizational features such as working with multiple 
artboards and the multi-functional Appearance panel, 
which can take the place of several panels.

ORGANIZING YOUR WORKSPACE

You can save time and frustration if you spend a few min-
utes choosing your user interface Brightness level, setting 
up custom workspaces, and creating your own document 
profiles. The panels you want handy in order to create a 
bristle brush painting are probably different from what 
you need when creating a technical illustration or the 
layout for a series of brochures. Not all panels are needed 
for every job, but by organizing all that you definitely 
need—eliminating all you’ll rarely need or won’t need at 
all—you’ll be able to locate quickly just what you need 
when you need it. In addition, the Control and Appear-
ance panels often contain the same information found in 
the special-purpose panels, permitting you to close some 
of those panels and streamline your interface even more 
than you might think possible (see the “Using the Appear-
ance panel” section later in this chapter).

In deciding which panels you want on your desktop 
for any given project, you’ll probably first want to cluster 
panels that you will frequently use in sequence, such as 
Paragraph and Character Styles or Transform and Align. 
You’ll also decide where each panel or group of panels 
should live, and whether, when you collapse them to get 
them out of your way, you want them to collapse to their 
icon and label, or all the way down to their icon. When 
you have everything arranged to your liking, choose New 
Workspace from either Window> Workspace, or from 

Tabbed docs & the App Frame

•	 Change whether documents 

are tabbed (the default) or 

not through Preferences> User 

Interface. 

•	 If more documents are open 

than are visible on tabs, a dou-

ble-arrow at the tab bar’s right 

will list them.

•	 Drag documents away from the 

tab to make them free-floating.

•	 Drag an object from one docu-

ment into another by dragging 

over that document’s tab. The 

tab will spring open to let you 

drop the object in place.

•	 On a Mac, you can also turn on 

the Application Frame (disabled 

by default) from the Window 

menu. The frame contains all 

the panels and documents, and 

everything you can do in AI 

takes place within the frame.

Note: You should turn off the Ap-
plication Frame when using an 
extended monitor setup (or during 
video projection).

Magically appearing panels

If you have used Tab or Shift-Tab 

to hide your panels, mouse care-

fully over the narrow strip just be-

fore the very edge of the monitor 

where the panels were and they’ll 

reappear, then hide themselves 

again when you move away.
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the pop-up menu in the Application bar. Once you’ve 
created and saved a custom workspace, its name will 
show up in the Window> Workspace submenu and on 
the Application bar (by default at the top of your work-
ing area). Switch workspaces by choosing its name. Note 
that any changes to a workspace, such as a panel opened 
or moved, are temporarily saved when you quit Illustra-
tor so that Illustrator reopens right where you left off. To 
restore a workspace to its original configuration, select the 
workspace and choose Reset (workspace name) from the 
submenu. Following are tips for arranging your panels:

•	 Dock panels to the edges of your screen or, if you want 
them closer to your work, drag them around freely. (The 
Control panel docks to the top or bottom of the screen.)

•	 Resize most panels once they’re open. Look for the dou-
ble-headed arrow when hovering over an edge to see if the 
panel can be dragged in that direction.

•	 Collapse and expand free-floating or fully expanded 

columns to their title bar by double-clicking the panel 
name. (If the open panel is one in a column of icons that 
has been temporarily opened by itself, it can’t be reduced 
to its title bar.) Double-click on the top gray bar to col-
lapse a free-floating panel to an icon. Experiment with 
expanding and minimizing open panels in your work-
space to get used to how the panels work, and you’ll save 
time and frustration later when you want to get a panel 
out of your way quickly.

•	 If you need multiple panels open at once, place each 
panel you want open in a separate column (drag to the 
side of an existing column until you see the vertical blue 
bar). Only one item in a column of panel icons can be 
open, but one from each column can be open simultane-
ously and will remain open until you manually close it by 
clicking on its double arrow in the upper right corner. The 
exception is if you have enabled Auto Collapse Icon Pan-
els in Preferences> User Interface. In that case, clicking 
anywhere outside a panel that was opened from an icon 
will close it for you. Since panels are “spring-loaded,” you 
can still drag items into them even when they’re closed.

When you click the double arrow in the upper 
right, open panels will cycle through contracted 
and expanded states, which will vary depending 
on how you’ve customized the panel; custom-
izing the width manually when the cursor turns 
into a double-headed arrow allows you to click-
drag to resize the panel

Dock and stack panels with different results by 
watching where the blue highlight shows up

A double-headed arrow in the upper left (next to 
the panel name) indicates that you can display 
more, or fewer, options in the panel; the fewest 
options will be shown by default

To minimize a panel opened from a column of 
panels that have been reduced to icons, click the 
double arrow in the upper right (you can’t mini-
mize it by double-clicking the dark gray bar)
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Using New Document Profiles

When you create a New Document Profile, you can 
establish not only the size, color mode, and resolution 
of your document, but also whether or not that docu-
ment includes specific swatches, symbols, graphic styles, 
brushes, and even what font is chosen as the default. By 
saving this to the New Document Profiles preset folder 
along with your other user Library presets, the document 
appears in the New Document dialog.

Rulers, guides, Smart Guides, and grids

Now that Illustrator offers multiple artboards, you can 
choose to display the ruler (C-R/Ctrl-R) as a Global ruler 
that extends across all your artboards, or as an Artboard 
ruler, one for each artboard with its own x,y coordinate 
system. The rulers look the same, but if you Control-click/
right-click on a ruler, or press C-Option-R/Ctrl-Alt-R, 
the Change to (Global/Artboard ruler) command reveals 
which ruler is active, and you can switch rulers here. In 
order to be consistent with other Adobe programs, new 
documents by default use Artboard rulers and set the ori-
gin point at the upper left corner, instead of the lower left. 
Documents created in older versions will still open with 
Artboard rulers active and the origin point in the upper 
left, but if you switch to the Global Ruler, the origin point 
will be at the legacy lower left corner, as it was when the 
document was originally created. If you need to work with 
legacy positioning, switch to Global Rulers with your leg-
acy documents to see the old x,y coordinates. You can still 
change the location of the origin point by dragging from 
the upper left corner of the rulers to the desired location, 
but you can give each artboard its own origin point when 
you choose Artboard Rulers.

You can apply guides globally or to individual 
artboards. To place a non-global guide with the Artboard 
tool selected (Shift-O), drag a guide from the ruler to the 
active artboard, being careful to drag right over the board, 
not between it and another. If you drag a guide in between 
the artboards, it will place the guide across all artboards.

Changing measurement units

Control-click/right-click on a ruler 

to change units of measurement, 

or cycle units using C-Option-

Shift-U/Ctrl-Alt-Shift-U. Set default 

units in Preferences> Units.

What does (pt) mean?

You’ll sometimes see parentheses 

around units in this book, such as 

1 (pt). If your document is using 

that unit, you can just enter that 

numeric value into fields. To enter 

the value and unit use 1pt, but do 

not include the parentheses.

Units and math in panels

To enter the current unit of mea-

surement, type a number, then 

press Return/Enter, or Tab to the 

next text field. To use a different 

unit of measurement, follow the 

number with in or " (for inch), pt 

(point), p (pica), px (pixel), or mm 

(millimeter), and press Return/

Enter or Tab. To resume typing 

into an image text block, press 

Shift-Return. To enter calculations 
in panels, for example, type 

72pt+2mm into the H field, or 

type +2 to add two of whatever 

unit you’re currently using. Try it!

Shifting patterns with rulers

When ruler origins move patterns:

•	 The pattern will NOT shift if you 

change an Artboard ruler origin.

•	 All patterns WILL shift if you 

change a Global ruler origin.
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If you intend to use several guides in a project, you 
should probably create separate layers for specific sets of 
guides. By keeping guides on named layers, you not only 
can easily control which guides are visible at any time, 
but also how the global locking, visibility, and clearing of 
guides is applied. (CC has enhanced guide placement.) 

You can also create guides by selecting an object and 
defining it as a guide by choosing Object> Make Guides 
(C-5/Ctrl-5, or via View> Guides). By default, guides are 
unlocked, but you can lock them using the Lock/Unlock 
toggle (in the context-sensitive or View menus); the Lock/
Unlock Guides toggle is global, and affects all guides in 
all documents. Any unlocked guide can be changed into 
a regular, editable path by targeting the guide and, again 
in the context-sensitive menu, choosing Release Guides. 
Guides not targeted will not be converted.

Smart Guides, which can be powerful aids for con-
structing and aligning objects as you draw, are helpful 
enough to become an essential part of your workflow. Try 
keeping them on (the toggle is C-U/Ctrl-U). Enable or 
disable viewing options in Preferences> Smart Guides.

MASTERING OBJECT MANAGEMENT

Take control of the stacking order of objects right from 
the beginning, and become familiar with the different 
ways to focus on just the necessary objects at one time.

Although probably the easiest and most important 
thing that you can do to keep your file organized is to 
name your layers as you create them, it’s easy to get lazy 
and just click the New Layer icon. To avoid amassing a 
stack of ambiguously numbered layers, try to get in the 
habit of holding Option/Alt when you click the New Layer 
icon to name it in the Layer Options dialog, or double-
click on the layer name itself to rename it. (Of course 
you can double-click to the right of the layer name at any 
time to access Layer Options and edit the name or other 
settings.) Both the Layers and the Appearance panel are 
designed primarily to help you locate, select, and modify 
your artwork objects, so you want to take full advantage 

Changing Constrain Angle

If you adjust the X and Y axes in 

Preferences> General> Constrain 

Angle, it will affect the drawn 

objects and transformations of 

your grid, as they will follow the 

adjusted angle when you create a 

new object. This can be helpful if 

you’re working in isometrics or an-

other layout requiring alignment 

of objects at an angle.

Hide/Show Edges 

The shortcut for Hide/Show Edges 

is C-H/Ctrl-H (or choose View> 

Hide/Show Edges). Once you hide 

the selection edges (paths and an-

chor points), all path edges in that 

file will remain hidden until you 

show them again—and that hid-

den state is saved with your file! 

Get in the habit of toggling it off 

when you’re done with the task at 

hand. And, if you open a file and 

can’t decode the mystery of why 

things don’t appear selected, re-

member to try C-H/Ctrl-H. 

Three grids

View Illustrator’s automatic grid 

using View> Show Grid (C-”/

Ctrl-”). Illustrator also offers a Per-

spective Grid and a Pixel Grid. For 

details on the Perspective Grid, see 

the Reshaping Dimensions chapter, 

and for information on using the 

Pixel Grid, see the “Web Graphics” 

section in the Creatively Combining 
Apps chapter.
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of Illustrator’s changing interface to know just where you 
are and what you’ll be affecting.

Using isolation mode 
Isolation mode is a quick way to isolate selected objects so 
you can work on them without accidentally affecting other 
objects. The next time you want to edit an object, group, 
or layer, use isolation mode instead of locking or hid-
ing things that are in the way. In addition to you choos-
ing to enter isolation mode, Illustrator will also at times 
automatically place you into a special form of isolation 
mode, such as when editing symbols, creating patterns, or 
working with opacity masks. Isolation mode focuses your 
attention as you create and edit various types of objects.

See the Tip at left for a summary of how to enter and 
exit isolation mode. Once you enter, a gray bar appears at 
the top of your document window, indicating that you’re 
now in isolation mode, and the gray bar displays the 
hierarchy that contains the isolated object. Everything on 
your artboard except the object(s) you’ve just isolated will 
be dimmed, indicating that those other objects are tem-
porarily locked. If you have isolated an object or group, 
you can expand the isolation to the sublayer or layer that 
the object is on by clicking on the word for that layer in 
the gray bar. As long as isolation mode is active, anything 
you add to your artboard will automatically become part 
of the isolated group. (Disable “Double-click to Isolate” in 
Preferences> General to prevent a double-click from put-
ting you in isolation mode.)

Isolation mode isn’t limited to objects you’ve grouped 
yourself. Remember that other types of objects—such as 
blends, envelopes, or Live Paint objects—exist as groups, 
and isolation mode works for them, too. In addition to 
using isolation mode on groups, you can also use it on 
almost anything—layers, symbols, clipping masks, com-
pound paths, opacity masks, images, gradient meshes, and 
even a single path. The next time you think you have to 
enter Outline mode, or lock or hide objects to avoid grab-
bing other objects, try isolation mode instead. 

Layers panel and isolation

When you enter isolation mode, 

only the artwork in the group or 

layer that’s isolated will be visible 

in the Layers panel. Once you exit 

isolation mode, the other layers 

and groups will once again appear 

in the Layers panel.

Isolation ins and outs

To enter isolation mode:

•	 Double-click on an object or 

group

•	 Select an object or group and 

click on the Isolate Select-

ed Object button on the 

Control panel

•	 Choose Enter Isolation Mode in 

the Layers panel menu

To exit isolation mode:

•	 Press the Esc key

•	 Click on any empty spot on the 

gray isolation bar

•	 Double-click an empty spot on 

the artboard

•	 Click on the Back arrow on the 

isolation bar until you’re out

•	 Choose Exit Isolation Mode from 

the Layers panel menu 

•	 C-click/Ctrl-click to back out to 

the next level of isolation
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Select Behind

To select objects from the document window that are hid-
den by other objects without first having to lock or hide 
those objects, C-click/Ctrl-click to Select Object Behind 
(toggle it on/off in Preferences> Selection and Anchor 
Display). The first click brings up the Select Behind cur-
sor and selects the topmost object, and each subsequent 
C-click/Ctrl-click targets the Fill for the next objects in 
the stacking order. You can’t target Strokes in this manner, 
but if the object has a Fill, you can target the object and 
use the Appearance panel to change the Stroke.

Selecting & targeting indicators in the Layers panel

Many seasoned Illustrator artists have missed the intro-
duction of targeting versus selecting. When you simply 
select objects and apply effects or adjust opacity, the 
effects might not be applied as you expected, and in order 
to remove or edit the effects you’ll have to carefully repro-
duce this level of selection (see “Decoding appearances” 
on the next page). If instead you apply an effect to a tar-
geted group, layer, or sublayer, then the effects are easy to 
remove (simply target that level again).

To know for sure whether you have successfully tar-
geted a layer, look in the Layers panel, where you should 
see the double-circle as the target indicator for that layer, 
and a large square box indicating that you’ve selected all 
objects within that layer (a small square means you have 
only some objects on that level selected). In addition, in 
the Appearance panel you should see the word “Layer” 
listed first as the thumbnail name (as opposed to “Group,” 
“Path”, or “Mixed Objects”). When a group, layer, or sub-
layer has an effect applied to it, any new objects placed 
into that level will immediately acquire those effects.

Copy and paste techniques

When you copy an object, Illustrator offers a number of 
power options for how the objects are pasted, including 
Paste in Front, Paste in Back, Paste in Place, and Paste on 
All Artboards. Note that none of these are affected by the 

C-click/Ctrl-click on the topmost object to bring 
up the Select Behind cursor

Steven Gordon at Cartagram applies drop shad-
ows to his map icons: (left) original; (middle) 
after selecting ungrouped objects (or all objects 
on a layer) and applying an effect (it applies to 
each object separately); (right) after targeting the 
layer or selecting the group and applying the ef-
fect (it applies to the bounding paths only)

Selection and target indicators (from left to 
right): 1) target indicator for any layer or 
subcomponent, 2) selection is also currently 
targeted, 3) target indicator for any targeted 
component with effect applied, 4) selection indi-
cator for a container layer, 5) selection indicator 
when an object is selected, 6) selection indicator 
when all objects on a layer are selected

ST
ÉP

H
A

N
E 

N
A

H
M

A
N

I

Great layers feature…

With Paste Remembers Layers 

enabled (it’s off by default in the 

Layers panel menu), pasted objects 

retain their layer order, and if the 

layers don’t exist, Paste Remem-

bers Layers makes them for you! If 

you paste, and it pastes flattened 

(because it’s disabled), Undo, re-

verse the toggle, and paste again. 
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ruler origin, but are positioned in the same relative posi-
tion to the upper left corner of the artboard. Here are 
some of the distinctions:

•	 If you choose Paste in Front or Paste in Back with 

nothing selected, Illustrator pastes the cut or copied 
object at the extreme front or back of the current layer.

•	 If you choose Paste in Front or Paste in Back with an 

object selected, Illustrator pastes the object directly on 
top of or behind the selected object in the stacking order.

•	 Paste in Place is the same as Paste in Front with nothing 
selected, but it pastes to any selected artboard.

•	 Paste on All Artboards pastes the object in the same 
relative position onto each artboard.

Using the Appearance panel

You probably know by now that many functions can be 
handled in the Control panel instead of individual panels. 
The Appearance panel also can replace a number of sepa-
rate panels, making it an indispensable hub for a produc-
tive and efficient workflow. Here you can view or edit a 
selected object’s stroke, fill, or transparency; check to see 
if it’s part of a group; or adjust an effect or named graphic 
style applied to it. 

In the Appearance panel with a group or layer tar-
geted, double-clicking on Contents reveals object-level 
attributes. With a text object, double-click on Characters 
to see the basic text attributes. You can also add additional 
strokes or fills to the object, apply effects and access effect 
dialogs, choose whether or not the next object you draw 
will have the same appearance, or construct a new graphic 
style to save for future objects. Important concepts for 
using the Appearance panel include the following: 

•	 The basic appearance consists of a stroke and fill (even 
if set to None), and its transparency (0%–100% Opacity).

•	 Apply an appearance to any path, object, group, layer or 
sublayer. 

•	 The stacking order of attributes affects the final 
appearance, and can be changed simply by dragging the 
attribute up or down in the list.

Decoding appearances

A basic appearance does not 

include multiple fills or strokes, 

transparency, effects, or brush 

strokes. More complex appear-

ances are indicated by a gradient-

filled circle in the Layers panel. 

When you need to modify art-

work created by others (or open 

artwork you created earlier), it’s 

essential to have both the Appear-

ance and Layers panels visible. Un-

less an effect is applied at the level 

of a layer or a group, you might 

not see the filled circle icon until 

you expand your view of the layer 

to locate the object that has the 

effect applied.

Duplicating fills/strokes/effects

To duplicate a fill or stroke: select 

the object and click on the Add 

New Stroke or Add New Fill icon 

at the bottom of the Appearance 

panel, from the panel menu, or se-

lect one or more strokes, fills, and 

effects in the panel and drag them 

to the Duplicate Selected Item 

icon at the bottom of the panel.

Many functions reside in the Appearance panel
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•	 The visibility of attributes can be toggled on or off by 
clicking the Eye icon, and multiple selected items can 
be unhidden with Show All Hidden Attributes from the 
panel menu. The visibility of thumbnails can be toggled 
on or off with Show/Hide Thumbnail in the panel menu.

•	 Click on underlined words, such as Stroke, Opacity, or 
Drop Shadow to open their respective panels; Shift-click 
on a swatch icon to open the Color panel.

Graphic styles and the Appearance panel

A graphic style consists of all the attributes applied to an 
object, group, or layer. If you have a single object selected, 
Control-click/right-click on a style to see a large thumb-
nail preview of the style applied to your object (this won’t 
work with more than one object selected). Save a current 
appearance by clicking the New Graphic Style button (you 
can also drag the thumbnail from the Appearance panel, 
or drag the object itself to the Graphic Styles panel). 
Option-drag/Alt-drag the thumbnail on top of an existing 
graphic style in the Graphic Styles panel to replace it.

To add a graphic style to an object that already has a 
graphic style without removing any of the existing attri-
butes, Option-click/Alt-click on the graphic style in the 
Graphic Styles panel. When you look at the Appearance 
panel, you’ll see the new attributes stacked on top of the 
original attributes. 

MANAGING MULTIPLE ARTBOARDS

Having multiple artboards allows you to organize work 
within and across projects in a single document, whether 
you need to create multi-panel storyboards, set up elabo-
rate character stagings for animations, organize many 
elements within a single complex project, or even keep 
multi-sized, collateral business material (such as cards, 
stationery, envelopes, postcards, and brochures) within 
one document. And then, of course, you can print or 
export to PDF any combination of the artboards that 
you want into one multi-page PDF, even one with multi-
sized pages. To help you set up, organize, and work with 

Drawing with Appearances

Whether or not your new object 

will have the same attributes as 

your last-drawn object depends 

upon settings in the Appearance 

panel menu. 

•	 If New Art Has Basic Appear-

ance is enabled, you’ll be draw-

ing with only the current Stroke, 

Fill, and Opacity. Any other at-

tributes from your last-drawn 

object are ignored. 

•	 If you have disabled New Art 

Has Basic Appearance, your new 

art will have the exact same Ap-

pearance as your last object, but 

you can choose Reduce to Basic 

Appearance in the panel menu 

to remove all attributes except 

the Stroke, Fill, and Opacity. 

•	 To eliminate even the Basic 

Appearance, click on the 

Clear Appearance icon at 

the bottom of the panel, which 

reduces the selected object to 

None for Stroke and Fill, and the 

Default (100%) Opacity.

With a single object selected, Control-click/right-
click on a graphic style; an enlarged thumbnail 
shows the style applied to the selected object
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artboards, both the Artboards panel and the Control 
panel options with the Artboard tool selected provide the 
access and features you’ll need. To manage the artboards 
themselves, make sure you’re familiar with basic artboard 
functions:

•	 Set up artboards when you’re configuring a new docu-
ment, or later on using the Artboards panel or the Control 
panel with the Artboard tool active. Artboard configura-
tions can be saved as part of a New Document Profile. 

•	 To add an artboard using the same properties as the cur-
rently highlighted artboard, click on the New Artboard 
icon. It will be added to the same row as the current art-
board, but you can rearrange the artboards later. 

•	 Modify artboard settings in the Artboard Options 

dialog by choosing Artboard Options from the Artboards 
menu; double-clicking on the artboard orientation icon in 
the Artboards panel (single-click if the artboard is already 
active); double-clicking on the Artboard tool; or clicking 
the Artboard Options icon on the Control panel when the 
Artboard tool is active.

•	 Create and manage artboards manually and interac-
tively by selecting the Artboard tool (Shift-O) instead of 
invoking the dialog, dragging artboards to scale and posi-
tion them, and using the Control panel options. Enabling 
Smart Guides can help with precise manual alignment.

•	 Name your active artboard by double-clicking on the 
Artboard name and renaming it directly. Or select the 
Artboard tool and change its name in either the Control 
panel or in the Artboards Options dialog. The name is 
listed in the Artboards panel and in the list of artboard 
panels in the status bar (Artboard Navigation, located at 
the bottom right of the document window).

•	 Rearrange artboards through the Artboards panel menu 
or Object> Artboards> Rearrange, choose rows, columns, 
and spacing; whether or not to move your artwork with 
the artboard; and the last-used settings persist. 

•	 Reorder the list of artboards in the Artboards panel 
using the up and down arrow icons. Reordering artboards 
within the Artboards panel doesn’t change the way the 

Design to the edge

By default, artwork that extends 

beyond an artboard won’t print, 

making it important to watch not 

only for artwork left off the art-

board, but for artwork that has 

been manually positioned on the 

page in the Print dialog. If your 

artwork extends beyond the edge 

of an artboard, make sure you 

add a bleed setting value; if the 

artwork gets placed in InDesign 

or saved as EPS, it’s all still visible.

Why use New Window?

Choose Window> New Window to 

display different aspects of your 

current image simultaneously. You 

can view the same art separately, 

and in different View modes (Pre-

view, Outline, Overprint, or Pixel), 

or with different Proof Setups 

(including for color blindness), or 

Zoom levels. Use Arrange Docu-

ments on the Application bar to 

organize them or to make edges 

hidden or visible. Most choices 

from the View menu are saved 

with the file along with the new 

windows.

Artboards panel with reorder arrows, orientation 
icon (double-click to enter the Options dialog), 
and New Artboard and Delete Artboard icons
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actual artboards are arranged in your workspace. How-
ever, be aware that the order of artboards in the panel 
determines the order in which artboards print or are 
ordered when saved as a multi-page PDF. 

•	 Use Shift-Page Up or Shift-Page Down to navigate 
the Artboard panel layers, which will fill the window with 
your selected artboard as you navigate.

•	 Artboards have a reference point. In the Position area 
of Artboard Options, choose the reference point from 
which artboards get resized.

•	 Overlapping art across multiple artboards, or over-

lapping artboards onto one piece of art, allows you 
to develop multiple versions of the same image without 
duplicating elements. Each artboard will print only those 
portions of the art wholly contained within its borders, 
allowing you to print or export duplicates, and/or por-
tions of an art piece, from the one instance of the art (this 
is a useful technique for storyboarding and comic strips).

•	 Convert a non-rotated rectangle to an artboard by 
choosing Object> Artboards> Convert to Artboard.

•	 Use Fit to Artwork Bounds and Fit to Selected Art 

commands (in the Preset list on the Control panel 
when the Artboard tool is selected, or under Object> 
Artboards), for resizing artboards according to their 
contents.

•	 To locate an artboard visually when another art-
board fills your view, choose View> Fit All in Window 
(C-Option-0/Ctrl-Alt-0). To activate it, click on the art-
board with the Selection tool or click on its name in the 
Artboards panel.

•	 When zooming, the commands Fit Artboard in Win-
dow (C-0/Ctrl-0) and Actual Size (C-1/Ctrl-1) affect the 
active artboard. Double-clicking in the Artboards panel to 
the right of an inactive artboard’s name or on its number 
on the left (single-click if it’s active), also zooms that art-
board to Fit Artboard in Window size.

•	 Export artboards as separate TIFF, JPEG, PSD, or PNG 

files when you need a rasterized version of every artboard 
in your document.

Copying art between artboards

Working productively and main-

taining consistency within a 

project often means duplicating 

elements from one document to 

another. With multiple artboards 

you have a variety of methods to 

accomplish this task, depending 

upon your needs:

•	 With the “Move/Copy Artwork 

with Artboard” icon enabled 

in the Control panel (Artboard 

tool selected), hold down the 

Option/Alt key while dragging 

an active artboard to a new lo-

cation in order to duplicate the 

artboard and all its contents.

•	 Use Edit> Paste (C-Option-

Shift-V/Ctrl-Alt-Shift-V) on all 

artboards to copy artwork from 

one artboard to the same posi-

tion on all artboards of any size.

•	 Turn artwork created on one 

artboard into a symbol, then 

drag that symbol from the 

shared Symbols panel to any 

other artboard. Now just update 

the symbol to update all instan

ces of it used on any artboards.

•	 Using the Measure tool, mea-

sure the distance between the 

artwork and where you want it 

on another artboard, and use 

Transform> Move to move or 

copy the artwork.

•	 Apply the Transform effect on a 

layer to copy “instances” of art-

work to another artboard in the 

same relative position.
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THE CREATIVE CLOUD WORKSPACE

Your subscription to Creative Cloud comes with new 
interface options and features. Most of the time, you can 
run Illustrator CC without being connected to the inter-
net or logged into your Creative Cloud account. However, 
some options require that you are both online and signed 
into Creative Cloud. For example, in order to receive noti-
fication of available updates, to sync your settings, post to 
Behance, or use Typekit fonts (see the Designing Type and 
Layout chapter for more on this), you’ll need to have an 
active connection to your Creative Cloud account.

In addition to discussing new CC settings and services 
that are integrated with Illustrator, this section will also 
cover updates to the way Illustrator CC itself looks and 
functions, including HiDPI (high DPI) compatibility for 
Windows 7 & 8 (support for retina displays was added in 
CS6), creating a Custom Tools panel, and new implemen-
tation of keyboard modifiers for added functionality. 

Illustrator and the Creative Cloud app

Now that Illustrator is integrated with Adobe’s Cloud 
services, you’re able to use the Creative Cloud app to 
do myriad things, such as manage your subscription to 
Illustrator, keep your version up to date, sync fonts from 
the Typekit service, access files you have uploaded to 
your personal Creative Cloud, and manage your Behance 
account. By default the Creative Cloud app installs an icon 
on your Apple menu bar, or your Windows taskbar, and 
launches when you log in to your computer. However, you 
can change this behavior from the Preferences command 
in its pop-up menu. If you’re having trouble signing in to 
your Adobe services or updating Illustrator, your Creative 
Cloud app is the first place to look for clues as to why. 

Sync your settings and assets

If you have more than one computer, Sync Settings is a 
Creative Cloud feature that lets you use your Cloud stor-
age to quickly copy your workspaces, shortcuts, prefer-
ences, presets, and assets such as swatches and brushes 

Seeing spots

If you ever use Separations Pre-

view with Overprint enabled, 

you’ll be pleased to notice that 

Illustrator now includes the option 

to display only those spot colors 

actually used in the artwork. 

Keep it closed, please

When you save your file, Illustra-

tor now remembers which of your 

layers were in an expanded state 

and which were collapsed. You’ll 

find them as you left them when 

you reopen the document.

Behance

Your subscription includes mem-

bership in Behance. Adobe’s social 

media site encourages artists to 

collaborate privately, ask advice 

from others, or display a portfolio 

for interested parties. Typical of 

sharing sites, terms of service may 

claim the right to use images post-

ed to Behance without permission 

or compensation.

The Creative Cloud app displaying update status; 
the Creative Cloud pop-up menu

Adobe Add-ons is the new online marketplace 
for plug-ins, scripts, and other assets offered 
through the Adobe Exchange
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from one computer to another. To decide what settings to 
sync, choose Preferences> Sync Settings, or choose your 
Adobe ID (Illustrator menu on Mac or Edit menu on 
Windows)> Manage Sync Settings. Enable the settings you 
want to transfer, then select what to do if a conflict arises 
between settings on your machine and settings stored 
in the Cloud. You can then choose Sync Settings Now in 
Preferences, or you can sync any time a document is open 
by clicking on the Sync Settings icon in the bottom left 
corner of a document window. Just remember that Sync 
Local means your local settings become top dog, upload-
ing settings to the Cloud, while Sync Cloud downloads 
settings from the Cloud to your computer. You can also 
simply choose to overwrite the oldest file with the newest, 
wherever it is.

Edit> Settings> Import/Export also allows you to 
import a settings file, or create a file from settings to 
export as a conventional file. Use the file for backup, or to 
share settings with others without using the Cloud.

The Custom Tools panel

Although Illustrator has long allowed you to “tear off ” 
sets of tools when you drag on the arrow at the right end 
of the tearaway strip, you can now build your own custom 
collections with any icons from the Tools panel. To make 
a custom panel, choose Window> Tools> New Tools panel 
and name it. Initially, your custom panel will only contain 
the Swatch Proxy icon, which can’t be removed. To add 
the first tool, drag it to the custom panel and drop it on 
the large + icon (plus), which is then replaced by your 
tool. For each additional tool, your cursor will display a + 
(plus) to indicate you can add the tool, while a blue line 
indicates where in the panel the tool will be added when 
you let go. To access tools hidden beneath others, first use 
the tear-off panel to make all those tools visible. Swap the 
position of one tool with another in your panel by holding 
down the Option/Alt key and dragging one tool on top of 
the other. To remove a tool from the panel, first make sure 
you have a document open, then simply drag the tool off 

Layers panel cursors

Illustrator CC restores copying 

feedback missing from the CS6 

Layers panel: holding Option/Alt 

as you drag a layer or selection 

indicator, you’ll once again see a 

+ indicating you’re about to copy 

(instead of move).

A custom Tools panel begins with just a + sign, 
but you can drag in as many tools as you wish, 
and even display it in two rows by clicking the 
upper-right double arrow

Sync Settings in the Preferences dialog



 14 Chapter 1 Your Creative Workspace

The Pencil Tool Options dialog displaying the new 
Fidelity slider—also shared by the Paintbrush, 
Blob, and Smooth tools—plus a new prefer-
ence for whether to toggle to the Smooth tool 
instead of drawing straight lines with the Pen-
cil. For more on this, see the CC section in the 
Rethinking Construction chapter introduction.

Back by popular demand, the Opacity slider 
(found in the Transparency, Control, and Appear-
ance panels), replaces the CS6 list of presets

the panel and release when you see the minus sign added 
to your cursor. 

To rename, copy, or delete your panels, choose Win-
dow> Tools> Manage Tools Panel. You can create multiple 
custom Tools panels and have multiple Tools panels open 
at the same time. They behave like other panels—open 
one and it persists in the workspace until you decide to 
reset that workspace to its default configuration. 

Enhanced keyboard and mouse functions

You can now access enhanced functionality and added 
controls via your keyboard or mouse (see Tip at left for 
where to find info about Pen tool changes):

•	 To draw or resize an artboard from its center, hold 
down the Option/Alt key when dragging on a corner with 
the Artboard tool.

•	 To place files without opening the File menu, press 
C-Shift-P/Ctrl-Shift-P.

•	 To change Opacity, click on the triangle beside the 
numeric input field to access a slider (in CS6 you’ll see a 
list of presets). The slider was restored by popular request.

•	 To cancel creating guides or altering zoom level with 

the Zoom tool, press the Esc key while still dragging and 
before releasing the mouse. This also cancels dragging 
with the Selection, Direct Selection, and Print Tiling tools, 
and ends drawing an open path with the Pen tool. 

Better guide creation

To quickly create a guide at a specific location, double-
click directly on the ruler at that location. For instance, 
double-click on a horizontal guide to place a vertical ruler, 
or press Shift and double-click to force the guide to the 
nearest tick mark. To create crossing horizontal and verti-
cal guides at a specific point, hold C (Mac)/Ctrl (Win-
dows), and then click-drag the guide from the upper-left 
corner of the rulers to your artboard. Pressing the Esc 
key before completing the drag cancels creating guides, 
including dragging to change the 0 location of the x,y 
coordinates.

The Welcome screen is evolving even as we write 
this, but one version you might get includes a 
Create tab for opening your documents and tabs 
with short videos to help you learn to use Illustra-
tor. You should be able to prevent the Welcome 
screen from launching (look for a Don’t Show 
Again checkbox, though it might not be easy to 
locate). If your Welcome screen is closed, you can 
look for it in the Help menu.

New Pen, Pencil, & path editing 

For details about changes to the 

Pen and Pencil tools, as well as 

the new path editing cursor, see 

the CC section of the Rethinking 
Construction chapter. 
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G A L L E R Y

Mike Kimball

Commissioned by the Golden Gate National 

Parks Conservancy to create a poster for the 

75th anniversary of the Golden Gate Bridge, 

Mike Kimball produced an illustration that 

focused on the bridge’s streamlined Art Deco 

design. He simplified the detail in the bridge to 

eliminate construction details that distracted 

from its design lines, and restricted the num-

ber of colors in keeping with posters of that 

period. Critical to achieving the strong perspec-

tive favored by the client were the hand-drawn 

perspective guides Kimball placed on a layer 

above the artwork. To make them, he drew a 

line along the left and right cables (the extreme 

right was cropped from view later), created 

intermediate lines with Object> Blend> Make, 

then chose View> Guides> Make Guides. A sec-

ond set of guides marked the cable width. He 

organized the illustration with separate layers 

for the bridge itself, the highlights, shadows, 

and the sky. He made extensive use of blend-

ing modes, opacity, and gradients to create 

highlights and shadows, while Gaussian Blur 

softened the clouds. When finished, Kimball’s 

poster echoed a style from the day the famous 

bridge opened.
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Part of the high-contrast scan of Seller’s pen 
sketch from photographs of Atlanta’s skyline

SE
LL
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S

Creating the template and a drawing layer by 
choosing File> Place

1

2

Tracing a Template
Manually Tracing a Template Layer 

Overview: Place a scan on a template 
layer in Illustrator; manually trace 
over the template using the Pencil, 
Pen, and Arc tools; modify paths with 
the Direct Selection tool; use geometric 
objects for ease and speed.

Rachel Sellers used Illustrator’s basic drawing tools to 
build this skyline for Thirty-Third Latitude Properties. 
Using a scanned sketch as a template, Sellers relied on 
Illustrator’s Pencil, Pen, and basic geometric tools to draw 
the skyline and artwork in the logo. 

1	Placing a scanned image as a template. Scan your 
source image at a high enough resolution and contrast to 
see the detail you need for tracing, and save it as a PSD, 
TIFF, or JPG. In a new Illustrator document, choose File> 
Place, select your scan, enable the Template option at the 
lower-left of the dialog, and click Place. Your scan is now 
on a Template layer beneath the original layer. Template 
names are italic, indicating that they’re non-printing lay-
ers. Template layers are also automatically dimmed to 50% 
opacity, but you can adjust the opacity by double-clicking 
the Template thumbnail in the Layers panel.

2	Tracing straight lines and corners; repositioning 

points. With the template as a guide, select Layer 1 (the 
default layer in the Layers panel) and with the Pen tool, 
using the scan as a guide, click to place anchor points that 
will connect with straight lines. To draw horizontal, verti-
cal, or diagonal lines while you trace, hold down the Shift 
key as you click with the Pen tool. Once you’ve drawn a 

Using the Direct Selection tool and repositioning 
two anchor points after tracing (left) to reshape 
the drawing of a building (right)


