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ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-
ous skills. When it comes to hockey, the first thing that comes 
to mind is shooting the puck. Then you might start thinking 
about stickhandling and passing, then finally improving skat-
ing and overall strength and agility. So, sticking with the obvi-
ous, the bare minimum you need for off-ice training is:

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 
flooring tiles

3. A puck, training puck or ball

Shooting pads work well if you have limited space as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-
iest things you can do off-ice. Be sure to shoot off a shooting 
pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accu-
rate shot? He seems to use the goalie as a target, 
and we all know it’s not going to go through his 
body. 
Practicing any sport that involves shooting—from archery 
to basketball to hockey—benefits from having a target. With 
hockey, of course, your target is anywhere the goalie is not 
(and can’t reach in time). Since the four corners and five hole 
are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 
make simple modifications to your net such as adding:
• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

4 eVolve Newsletter eVolve Newsletter   1

IN THIS ISSUE:
Investing in Training. Whether 
you’re a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
investments you can make. Page3.

CSS Master Class. This educational 
seminar for experienced web 
designers will teach you how to get 
the most out of cascading style sheets 
to create state-of-the art web pages. 
Page 3

arrive smart. leave smarter.TM www.evolveseattle.com

Adobe Creative Suite Master Class
Adobe Creative Suite Master Class is officially hitting the road! Beginning in 

Seattle and moving on to Portland, the Midwest and eventually several cities 

on the East Coast, this educational seminar will teach you how to use the many 

new features in Adobe. Designed for experienced users of previous versions of 

the Creative Suite, this two-day seminar covers all of the major new features 

in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat X. In addition 

to the course training materials, the seminar features several prominent guest 

speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe.

w w w.evolveseattle.com
T  555.555.5555
F  555.555.5555

Have any ideas for us? We welcome your 
suggestions on new classes, seminars, and trends.

Send an email with the subject 
“My Recommendations” to info@evolveseattle.com

the

Return Address:
159 Western Ave W Suite A457
Seattle, WA 98119
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Senior Administrator
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na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis.

Molly H. 
In-house Counsel
Azzriure dolobore duisit lummy 
nos nulput iriusci llametuero do 
consequipit. Exercil iquipit iliquis 
adit utpatem zzriusto duisis at 
nibh el inci ex endiatem.

Amy O. 
Senior Designer
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit .

John C. 
Creative Director
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duisit lummy

Jeff G.
Sales
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Creative Director
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NEW Day & Evening 
Classes

 » We're forever eVolve-ing, and this 
year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

 » Advanced Dreamweaver 
Techniques

 » Creating HTML Email (eve) 

 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » Expression Web Immersion 
(day)

Seattle Acrobat User 
Group

 » Brian Wood, eVolve's Director of 
Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic will 
be posted at eVolve's website 
a week before the event. 
The event is free and 
refreshments will 
be served. First 
arrivals get 
seats.

Customer 
Testimonials

SCAN for the lat-
est information 
from Adobe.

BUZZ

Yield
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Welcome to Adobe® InDesign® CC, a powerful design and production application  
that offers precision, control, and seamless integration with other Adobe 
professional graphics software. Using InDesign, you can produce professional-
quality, full-color documents on high-volume color printing presses, or print to 
a range of output devices, such as desktop printers and high-resolution imaging 
devices, or export to a range of formats, including PDF and EPUB. 

Writers, artists, designers, and publishers can communicate to a broader 
audience than ever before and through an unprecedented variety of media. 
InDesign supports this with its seamless integration with other Creative  
Cloud components.

About Classroom in a Book
Adobe InDesign CC in a Book® is part of the official training series for Adobe 
graphics and publishing software with the support of Adobe product experts. 

The lessons are designed so that you can learn at your own pace. If you’re new 
to Adobe InDesign, you’ll master the fundamentals and learn to put the soft-
ware to work for you. If you’ve already been using Adobe InDesign, you’ll find 
that Classroom in a Book teaches many advanced features, including tips and 
techniques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish, or do only the lessons that meet 
your interests and needs. Each lesson concludes with a review section summa-
rizing what you’ve covered.

Getting Started
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Prerequisites
Before beginning to use Adobe InDesign CC Classroom in a Book, you should have a 
working knowledge of your computer and its operating system. Make sure that you 
know how to use the mouse and standard menus and commands, and also how to 
open, save, and close files. If you need to review these techniques, see the printed or 
online documentation included with your operating system.

Installing the software
Before you begin using Adobe InDesign CC Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the proper software and 
hardware.

The Adobe InDesign CC software is not included with this book; you must  
purchase the software separately. In addition to Adobe InDesign CC, some lessons 
in this book have steps that can be performed with Adobe Bridge. You must install 
these applications from Adobe Creative Cloud onto your hard disk. Follow the 
onscreen instructions.

Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that are installed with Adobe InDesign. 
These fonts are installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe InDesign Read Me 
included with your product.

�	Note:  When 
instructions differ by 
platform, Windows 
commands appear 
first, and then the 
Mac OS commands, 
with the platform 
noted in parentheses. 
For example, “press 
the Alt (Windows) or 
Option (Mac OS) key 
and click away from 
the artwork.” In some 
instances, common 
commands may be 
abbreviated with the 
Windows commands 
first, followed by a 
slash and the Mac OS 
commands, without any 
parenthetical reference. 
For example, “press  
Alt/Option” or “press 
Ctrl/Command+click.”
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Accessing the Classroom in a Book files 
To work through the projects in this book, you will need to download the lesson 
files from peachpit.com. You can download the files for individual lessons, or down-
load them all in a single file. Although each lesson stands alone, some lessons use 
files from other lessons, so you’ll need to keep the entire collection of lesson assets 
on your computer as you work through the book. 

To access the Classroom in a Book files:

1	 On a Mac or PC, go to www.peachpit.com/redeem and enter the code found at 
the back of your book.

2	 If you do not have a Peachpit.com account, you will be prompted to create one.

3	 The downloadable files will be listed under Lesson & Update Files tab on your 
Account page. 

4	 Click the lesson file links to download them to your computer. 

Restoring default preferences
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To delete or save the current InDesign Defaults file, follow these steps:

1	 Quit Adobe InDesign.

2	 Locate the InDesign Defaults file.

•	 (Windows 7 [Service Pack 1], or Windows 8), the InDesign Defaults file is 
located in the folder [startup drive]\Users\[username]\AppData\Roaming\
Adobe\Adobe InDesign 9 Settings\en_US*\x86 or x64.

•	 In Mac OS, the InDesign Defaults file is located in /Users/Username/Library/
Preferences/Adobe InDesign/Version 9.0/en_US folder.

When you launch Adobe InDesign after moving the InDesign Defaults file to another 
folder, a new InDesign Defaults file is automatically created, and all preferences and 
defaults are reset to their original factory settings.

* Folder name may be different depending on the language version you have installed. 

** On Mac OS 10.7 (Lion) and Mac OS 10.8 (Mountain Lion) the Library folder is hidden by default.

�	Note:  Each time 
you begin working on 
a new lesson, some 
panels may remain 
open even if you restore 
your InDesign Defaults 
file. If this occurs, you 
can close the panels 
manually if you want.

�	Note:  On Windows 
Vista and Windows 7, if 
the AppData folder is 
hidden, choose Folder 
And Search Options 
from the Organize 
menu, click View tab, 
and then Show Hidden 
Files, Folders And 
Drives. Click OK to close 
the Folder Options 
dialog box and save any 
changes.

In earlier versions 
of Windows, if the 
Application Data folder 
is hidden, choose Folder 
Options from the Tools 
menu, click the View 
tab, and then select 
Show Hidden Files And 
Folders. Click OK to 
close the Folder Options 
dialog box and save any 
changes.

http://www.peachpit.com/redeem
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If you can’t find the file, you either haven’t started Adobe InDesign CC yet or you 
have moved the preferences file. The preferences file is created after you quit the 
program the first time and is updated thereafter. 

3	 Copy the file and save it to another folder on your hard disk (if you wish to 
restore those preferences) or Delete it.

4 	 Start Adobe InDesign CC. 

To restore the saved InDesign Defaults file after 
completing the lessons, follow these steps:
1	 Quit Adobe InDesign.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder, and 
replace the current InDesign Defaults file.

Additional resources
Adobe InDesign CC Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials, refer to these 
resources:

Adobe InDesign Help and Support: www.adobe.com/support/indesign is 
where you can find and browse Help and Support content on Adobe.com. Adobe 
InDesign Help and Adobe InDesign Support Center are accessible from InDesign’s 
Help menu.

Adobe Creative Cloud Learning: For inspiration, key techniques, cross-product 
workflows, and updates on new features go to the Creative Cloud Learn page 
https://helpx.adobe.com/creative-cloud/tutorials.html. Available only to Creative 
Cloud members.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions,  
questions, and answers on Adobe products. The InDesign forum is accessible from 
InDesign’s Help menu.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

## Note: If you cannot 
locate the preferences 
file, try using your 
operating system’s Find 
command, and search 
for AIPrefs (Windows) or 
Adobe InDesign Prefs 
(Mac OS). 

E Tip: To quickly locate 
and delete the Adobe 
InDesign preferences 
file each time you begin 
a new lesson, create 
a shortcut (Windows) 
or an alias (Mac OS) to 
the Adobe InDesign 
9 Settings folder. 

�	Note:  In Mac OS 
10.7 and later, the 
Library folder is hidden. 
To access this folder, 
choose Go > Go To 
Folder from the Finder 
menu. Type ~/Library 
in the Go To The Folder 
box, and then click OK.

http://www.adobe.com/support/indesign
https://helpx.adobe.com/creative-cloud/tutorials.html
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Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Resources for educators: www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central 
resource for finding tools, services, extensions, code samples and more to supplement 
and extend your Adobe products.

Adobe InDesign CC product home page: www.adobe.com/products/indesign 
Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with both the Adobe development 
teams building that technology and other like-minded members of the community.

Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with the Adobe development teams 
building that technology and other like-minded members of the community.

Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their  
credentials. You can use Adobe certification as a catalyst for getting a raise, finding  
a job, or promoting your expertise.

http://www.adobe.com/designcenter
http://www.adobe.com/education
http://edex.adobe.com
http://www.adobe.com/cfusion/exchange
http://www.adobe.com/products/indesign
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If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/ 
certification/main.html.

Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through the Creative Cloud.

http://www.adobe.com/support/certification/main.html
http://www.adobe.com/support/certification/main.html
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INTRODUCING THE 
WORKSPACE

Lesson Overview
In this lesson, you’ll learn how to do the following:

•	 Select tools.

•	 Use the Application bar and Control panel. 

•	 Manage document windows.

•	 Work with panels. 

•	 Customize the workspace.

•	 Save your own customized workspace.

•	 Change the magnification of the document.

•	 Navigate through a document.

•	 Use context menus.

This lesson will take about 45 minutes to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the “Getting Started” 
section of this book.

Your Accounts page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

1
CLICK HERE TO GAIN ACCESS TO THE LESSON FILES

http://www.peachpit.com
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The intuitive InDesign interface makes it easy to 
create compelling layouts like this. It is important 
to understand the InDesign work area to make the 
most of its powerful layout and design capabilities. 
The work area consists of the Application bar, Control 
panel, document window, menus, pasteboard, Tools 
panel, and other panels.
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Getting started
In this lesson, you’ll practice using the work area and navigating through a few pages 
of a simple layout. This is the final version of the document—you won’t be changing  
objects, adding graphics, or modifying text. You will only use this document to explore 
the InDesign work area. 

1	 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign. To ensure that the panels and menu commands match 
those used in this lesson, choose Window > Workspace > [Advanced], and then 
choose Window > Workspace > Reset Advanced.  

3	 Choose File > Open, and open the 01_Start.indd file in the Lesson01 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
disk. Scroll down to see pages 2 and 3 of the document.

4	 Choose File > Save As, rename the file 01_Introduction.indd, and save it in the 
Lesson01 folder.

5	 To display the document at a higher resolution, choose View > Display 
Performance > High Quality Display. 

Looking at the workspace
The InDesign work area encompasses everything you see when you first open or 
create a document: 

•	 Menu bar

•	 Application bar

•	 Control panel

•	 Tools panel

•	 Other panels

•	 Document window

•	 Pasteboard and pages

You can customize the InDesign work area to suit your work style. For example, you 
can choose to display only the panels you frequently use, minimize and rearrange 
panel groups, resize windows, add more document windows, and so on. The config-
uration of the work area is referred to as the workspace. You can save your custom 
workspace setup or choose among special-purpose configurations such as Digital 
Publishing, Printing and Proofing, and Typography. 

 Note:  If you have  
not already downloaded  
the project files for this  
lesson to your computer 
from your Account page, 
make sure to do so now. 
See “Getting Started”  
at the beginning of  
the book.
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About the Tools panel
The Tools panel contains tools for creating and modifying page objects, adding and 
formatting text and images, and working with color. By default, the Tools panel is 
docked to the upper-left corner of the work area. In this exercise, you will undock 
the Tools panel, change it to horizontal, and experiment with selecting tools. 

1	 Locate the Tools panel at the far left side of the screen. 

2	 To undock the Tools panel and make it float in the workspace, drag the panel by 
its gray title bar to pull it into the pasteboard. 

When the Tools panel is floating, it can be a two-column vertical panel, a single-
column vertical panel, or a single-column horizontal row. 

�	Tip:  To undock the 
Tools panel, you can 
drag either the title bar 
or the gray dotted bar 
just below the title bar.

Menu bar

Tools panel

Document 
window

Default panels in the Advanced workspace

Application bar

Pasteboard (work area)

Control panel
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3	 With the Tools panel floating, click the double arrow ( ) at the top of the Tools 
panel. The Tools panel becomes one horizontal row.

As you work through the lessons in this book, you’ll learn about each tool’s specific 
function. Here, you’ll familiarize yourself with how to select the tools. 

4	 Position the pointer over the Selection tool ( ) in the Tools panel. Notice that 
the tool’s name and shortcut are displayed in a tool tip.

Some tools in the Tools panel display a small black triangle in the lower-right corner 
to indicate a pop-out menu of related tools. To select one of these tools, click and 
hold down the mouse button to display the menu; then select the tool that you want.

5	 Click the Pencil tool ( ) and hold down the mouse button to display a menu of 
tools. Select the Erase tool ( ) and notice how it replaces the Pencil tool.

6	 Click the Erase tool again, hold down the mouse button to display the menu, and 
choose the Pencil tool. This is the default tool that displays.

7	 Point at each tool in the Tools panel to see its name and keyboard shortcut. For  
tools with a small black triangle, click the tool and hold down the mouse button 
to see its menu of additional tools. The tools with menus for hidden tools include:

•	 Content Collector tool

•	 Type tool

•	 Pen tool

•	 Pencil tool

•	 Rectangle Frame tool

•	 Rectangle tool

•	 Free Transform tool

•	 Eyedropper tool

�	Note:  The Tools 
panel must be floating 
(not docked) to display 
horizontally.

�	Tip:  You can also 
Alt+click (Windows) or 
Option+click (Mac OS) 
a tool in the Tools panel 
to alternate between 
the tools in a menu.

�	Note:  Controls at 
the bottom or far  
right of the Tools  
panel let you apply 
colors and change the 
screen mode. 
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8	 Click the double arrow ( ) in the Tools panel to turn it into a two-column 
vertical panel. Click the double arrow again to return to the default Tools panel. 

9	 To dock the Tools panel again, drag the gray dotted line ( ) at the top of the 
Tools panel to the far left edge of the screen. Release the Tools panel when a blue 
line appears along the edge of the workspace.

10	 If necessary, choose View > Fit Spread In Window to reposition the pages in the 
center of the document window.

Reviewing the Application bar
At the top of the default workspace is the Application bar, which lets you launch 
Adobe Bridge, change the magnification of the document, show and hide layout aids 
such as rulers and guides, change the screen mode among options such as Preview 
and Presentation mode, and control how multiple document windows display. At the  
far right, you can select a workspace and search Adobe Community Help resources. 

•	 To get familiar with the controls in the Application bar, point at each to display 
its tool tip.

•	 To show and hide the Application bar in Mac OS, choose Window >  
Application Bar. 

•	 In Mac OS, the Application bar, document windows, and panels can be grouped 
into a single unit called the Application frame. This mimics working in a 
Windows application. To activate the Application frame, choose Window > 
Application Frame.

•	 You cannot hide the Application bar when Window > Application Frame is 
selected in Mac OS, and you cannot hide the Application bar at all in Windows.

�	Tip:  To select a tool, 
click its icon in the Tools 
panel or press the tool’s 
keyboard shortcut 
(provided there is no 
text insertion point). 
The keyboard shortcuts 
are shown in the tool 
tips. For example, 
when you are using the 
Selection tool, you can 
press T to switch to the 
Type tool. In addition, 
you can press and 
hold a tool’s keyboard 
shortcut to select a tool 
temporarily. When you 
release the key, you 
revert to the previously 
selected tool. 

�	Note:  Adobe Bridge 
is a separate application 
that is available to 
InDesign Creative Cloud 
users.

�	Tip:  When you hide 
the Application bar in 
Mac OS, the view scale 
controls display in the 
lower-left corner of the 
document window.
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Reviewing the Control panel
The Control panel (Window > Control) offers quick access to options and commands 
related to the current page item or objects you select. By default, the Control panel 
is docked at the top of the screen (below the Application bar in Mac OS and below 
the menu bar in Windows). However, you can dock it below the document window, 
convert it to a floating panel, or hide it altogether.

1	 Choose View > Screen Mode > Normal so you can see the frames that contain 
graphics and text.

2	 In the Tools panel, select the Selection tool ( ).

3	 Click the text “Just hum along…”  
at the top of the right-facing page. 
The Control panel now provides 
options for controlling the position, 
size, and other attributes of the 
selected object (a text frame). 

4	 In the Control panel, click the X, Y, W, and H arrows to see how you can 
reposition the selected text frame and change its dimensions.  

5	 In the Tools panel, select the Type tool ( ).

6	 Drag to select the text “Just  
hum along….” The Control 
panel now provides options 
for controlling paragraph 
and character formatting. 
Click on the pasteboard (the 
blank area outside the pages) to deselect the text.

7	 Choose View > Screen Mode > Preview to hide the frame edges again.

The Control panel can be moved if you don’t like it docked at the top of the docu-
ment window.

8	 In the Control panel, drag the vertical dotted bar at the left into the document 
window. Release the mouse button to make the panel float.

    

9	 To dock the Control panel again, click its panel menu button ( ) at the far 
right and choose Dock At Top. 

�	Tip:  You can also 
move and resize objects 
by entering values 
in these fields and 
by dragging objects 
with the mouse.
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Reviewing the document window and pasteboard
The document window contains all the pages in the document. Each page or spread 
is surrounded by its own pasteboard, which can store objects for the document as 
you create a layout. Objects on the pasteboard do not print. The pasteboard also 
provides additional space along the edges of the document for extending objects 
past the page edge (called a bleed). Bleeds are used when an object must print to the 
edge of a page. Controls for displaying different pages in the document are in the 
lower-left corner of the document window.

1	 To make sure the panels are  
back in the correct position, 
choose Window > Workspace > 
Reset Advanced.

2	 To see more pages in the 
document and the document’s 
pasteboard, choose 25% from 
the Zoom Level menu on the 
Application bar. 

3	 If necessary, click the Maximize 
button to enlarge the document 
window. 

•	 In Windows, the Maximize 
button is the middle box in  
the upper-right corner of  
the window. 

•	 In Mac OS, the Maximize 
button is the green button  
in the upper-left corner of  
the window.

4	 To view the page bleeds set up 
for this document, choose View > 
Screen Mode > Bleed. 

5	 Choose View > Screen Mode >  
Preview and then View > Fit Spread 
In Window to restore the view.

6	 Choose View > Fit Spread In 
Window and scroll as necessary to 
see pages 2 and 3 of the document.

Now you’ll move to another page.

�	Tip:  You can use 
the pasteboard as a 
work area or a storage 
area. For example, 
many users work on 
complex drawings on 
the pasteboard, or they 
import multiple image 
and text files at one 
time and store them on 
the pasteboard until 
they’re needed. 
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7	 In the lower-left corner of the document window, click the down arrow next to 
the Page Number box to display a menu of document pages and master pages.

8	 Choose 4 from the menu to display page 4 in the document window.

9	 Click the arrow to the left of the Page Number box to turn to pages 2–3.

Working with multiple document windows
When you open multiple documents, each document displays in its own tab of the 
main document window. You can also open multiple windows for a single document 
so you can see different parts of the layout at one time. Here, you’ll create a second 
window so you can see how changes to the headline might affect the entire page. 
The techniques you use here for arranging document windows can be used with  
different views of the same document and for any other open documents.

1	 Choose Window > Arrange > New Window For 01_Introduction.indd. 

A new window titled 01_Introduction.indd:2 opens. The original window is now 
titled 01_Introduction.indd:1. 

2	 If necessary, in Mac OS, choose Window > Arrange > Tile to display both 
windows onscreen. 

3	 Select the Zoom tool ( ) in the Tools panel.

4	 In the second window, 01_Introduction.indd:2, draw a marquee around the 
white box containing the words “Just hum along…” to zoom in on the text.

Notice that the other window stays at its original magnification.  

�	Tip:  The Application 
bar provides quick 
access to options for 
managing windows. 
Click the Arrange 
Documents button to 
see all the options.



Adobe INDesign CC Classroom in a Book  17

5	 Choose Window > Arrange > Consolidate All Windows. This creates a tab for 
each window. 

6	 Click the tabs in the upper-left corner (below the Control panel) to control 
which document window displays. 

7	 Close the 01_Introduction.indd:2 window by clicking the Close Window button 
on the tab. The original document window remains open. 

8	 If necessary, choose View > Fit Spread In Window.

Working with panels
Panels provide quick access to commonly used tools and features. By default, panels 
are docked at the right side of the screen (except the aforementioned Tools panel 
and Control panel). The panels that display by default are different depending on  
the selected workspace, and each workspace remembers its panel configuration.  
You can reorganize panels in various ways. Here, you’ll experiment with opening, 
collapsing, and closing the default panels in the Advanced workspace.

Expanding and collapsing panels
In this exercise, you will expand and collapse a panel, hide the panel names, and 
expand all the panels in the dock. 

1	 In the default dock to the right of the document window, click the Pages panel 
icon to expand the Pages panel. This technique is handy if you want to open a 
panel, use it briefly, and then close it. 

  

�	Note:  In Mac OS, 
resize and reposition the 
remaining window by 
clicking the Maximize 
button at the top of the 
document window. 

�	Note:  A dock is a 
collection of panels that 
are “glued” together. 
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You can choose from several techniques to collapse a panel.

2	 When you’ve finished using the Pages panel, click the double arrow ( ) to the 
right of the Pages panel name or click the Pages panel icon again to collapse  
the panel.

Now you’ll open a panel by choosing it from the menu bar.

3	 Choose Window > Text Wrap to display the Text Wrap panel. 

4	 To add the Text Wrap panel to the bottom of the dock, drag it by its title bar 
below the Character Styles panel. Release the mouse button when the blue  
line appears.

5	 To view the Text Wrap panel’s controls, choose Window > Text Wrap. 

6	 To close the Text Wrap panel, drag it off the dock and click its close box.

     

7	 To reduce the size of the panel dock, drag the left edge of the panel dock to the 
right until the names are hidden. 

Click the Expand 
Panels button 
to collapse and 
expand the panels.

Drag the left edge 
of the panel dock 
to collapse the 
panels into icons.

�	Tip:  To display a 
hidden panel, choose 
the panel name from 
the Window menu 
(or a submenu of the 
Window menu). If the 
panel name has a 
check mark, it is already 
open and in front of 
any other panels in its 
panel group. 

A freestanding panel 
you can move, expand, 
or close.

Dragging a panel off the dock.

Dragging a panel to the dock.
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8	 To expand all the panels in the dock so you can see all their controls, click the 
double arrow ( ) in the upper-right corner of the dock. 

If you click the double arrow ( ) again, the panels collapse back to icons without 
names. For the next exercise, you will leave the panels expanded. 

Rearranging and customizing panels
In this exercise, you will drag a single panel out of the dock to create a free-floating 
panel. Then, you will drag another panel into that panel to create a custom panel 
group. You will also ungroup the panels, stack them, and minimize them.

1	 With the dock expanded, drag the tab of the Paragraph Styles panel to remove 
the panel from the dock. 

   

2	 To add the Character Styles panel to the floating Paragraph Styles panel, drag its 
tab into the gray area to the right of the Paragraph Styles panel tab. Release the 
mouse button when the blue line appears along the perimeter of the Paragraph 
Styles panel.

This action creates a panel group; you can drag any panel into a group. 

    

�	Tip:  A detached 
panel is called a floating 
panel. Click the double 
arrow on a floating 
panel’s title bar to 
expand or minimize it. 

�	Tip:  Grouping the 
Character Styles and 
Paragraph Styles panels 
can be helpful if you 
are formatting text and 
don’t need the other 
panels to be expanded.
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3	 To ungroup the panels, drag one of the panel tabs out of the panel group.

    

You can also stack floating panels in a vertical arrangement. You’ll try that now. 

4	 Drag the tab of the Character Styles panel to the bottom of the Paragraph Styles 
panel. Release the mouse button when a blue line appears. 

    

The panels are now stacked rather than grouped. Stacked panels attach vertically 
to each other. You can move the panels as a unit by dragging the topmost title bar. 
Next, you’ll experiment with resizing the stacked panels. 

5	 Drag the lower-right corner of a panel to resize it. 

6	 Regroup the panels by dragging the tab of the Character Styles panel up next to 
the Paragraph Styles panel tab. 

�	Tip:  As you become 
comfortable with 
InDesign, experiment 
with configuring the 
panels and workspace 
to best meet your 
needs. You will soon 
find out which panels 
you use the most, 
where you like to keep 
them, and what size is 
best for your needs.
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7	 Minimize the panel group by double-clicking the gray area next to a panel’s tab. 
Double-click the area again to expand the panels.

8	 Minimize the panel group by double-clicking the gray area next to a panel’s tab. 
Double-click the area again to expand the panels.

Leave the panels this way to be saved with a workspace in a later exercise. 

Using panel menus
Most panels have additional panel-specific options. To access these options, you 
click the panel menu button to display a menu with additional commands and 
options for the selected panel. 

In this exercise, you will change the display of the Swatches panel.

1	 Drag the Swatches panel out of the dock at the right to create a free-floating 
panel. 

2	 In the upper right of the Swatches panel, click the panel menu button ( ) to 
display the panel menu. 

You can use the Swatches panel menu to create new color swatches, load swatches 
from another document, and more. 

3	 Choose Large Swatch from the Swatches panel menu. 

4	 Leave the panels this way to be saved with a workspace in a later exercise. 

   

�	Note:  If necessary, 
click the double arrow 
( ) in its title bar to 
expand the panel.
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Customizing the workspace
A workspace is a configuration of panels and menus. (The configuration of document 
windows is not saved in workspaces.) InDesign provides a variety of workspaces for 
special purposes, such as Digital Publishing, Printing and Proofing, and Typography. 
You cannot modify the provided workspaces, but you can save your own. In this exer-
cise, you will save the panel customizations from the previous exercises. In addition, 
you will customize the appearance of the interface.

1	 Choose Window > Workspace > New Workspace. 

2	 In the New Workspace dialog box, type Swatches and Styles in the Name box.  
If necessary, select Panel Locations and Menu Customization. Click OK.

3	 Choose Window > Workspace to see that your custom workspace is selected. 
Choose each workspace to see the different default configurations. Click the 
menus to see the commands available in addition to looking at the panels.

4	 Choose Edit > Preferences > Interface (Windows) or InDesign > Preferences > 
Interface (Mac OS) to customize the appearance of InDesign. 

5	 Choose Dark from the Color Theme menu to see the darker interface look. 
Experiment with the other options, and then choose Medium Dark again. 

6	 Click OK. 

7	 Choose Window > Workspace > Advanced. 

�	Tip:  To further 
customize the work-
space, you can control 
which commands 
appear in the InDesign 
menus by choosing 
Edit > Menus. For 
example, you might 
prefer shorter menus for 
use on a smaller laptop 
screen, or you might 
want to streamline the 
commands available to 
a new user. You can  
save the menu custom-
ization with your saved 
workspaces.
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Changing the magnification of a document
Controls in InDesign let you view documents at any level from 5% to 4000%. When 
a document is open, the current magnification percentage is displayed in the Zoom 
Level box in the Application bar (above the Control panel) and next to the filename 
in the document’s tab or title bar. 

Using the view commands
You can easily enlarge or reduce the view of a document by doing any of the following: 

•	 Choose a percentage from the Zoom Level menu in the Application bar to 
enlarge or reduce the display by any preset increment.

•	 Type a percentage in the Zoom Level box by placing an insertion point in the 
box, typing the desired viewing percent, and then pressing the Enter or Return 
key.

•	 Choose View > Zoom In to enlarge the display by one preset increment.

•	 Choose View > Zoom Out to reduce the display by one preset increment. 

•	 Choose View > Fit Page In Window to center and display the targeted page in  
the window.

•	 Choose View > Fit Spread In Window to center and display the targeted spread 
in the window.

•	 Choose View > Actual Size to display the document at 100%. (Depending on the 
dimensions of your document and your screen resolution, you may or may not 
see the entire document onscreen.) 

�	Note:  if you close 
the Application bar 
in Mac OS, the zoom 
controls appear in the 
lower-left corner of the 
document window. 

�	Tip:  You can 
also change the 
magnification using 
key commands. Use 
Ctrl+= (Windows) or 
Command+= (Mac OS) 
to increase the 
magnification, and 
Ctrl+- (Windows) or 
Command+- (Mac OS) 
to decrease the 
magnification.
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Using the Zoom tool
In addition to the view commands, you can use the Zoom tool to magnify and reduce 
the view of a document. In this exercise, you will experiment with the Zoom tool. 

1	 Choose View > Fit Spread In Window to position pages 2 and 3 in the center of 
the window.

2	 Select the Zoom tool ( ) in the Tools panel and position it over the text at the 
right. Notice that a plus sign appears in the center of the Zoom tool.

3	 Click once. The view changes to the next preset magnification, centered on the 
point where you clicked. Click again to further increase the view scale. 

Now you’ll reduce the view. 

4	 Position the Zoom tool over the text and hold down the Alt (Windows) or 
Option (Mac OS) key. A minus sign appears in the center of the Zoom tool. 

5	 While holding the Alt or Option key, click three times to reduce the view scale. 

You can also use the Zoom tool to drag a marquee around a portion of a document 
to magnify a specific area.

6	 With the Zoom tool still selected, hold down the mouse button to drag a 
marquee around the text, and then release the mouse button.

The percentage by which the area is magnified depends on the size of the marquee: 
the smaller the marquee, the larger the degree of magnification.

Because the Zoom tool is used frequently during the design and editing processes, 
you can temporarily select it from the keyboard at any time without deselecting the 
tool you are using. You’ll do that now.

7	 Click the Selection tool ( ) in the Tools panel and position it anywhere in the 
document window. 

8	 Hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) so that 
the Selection tool icon becomes the Zoom tool icon, and then click to magnify 
the view. When you release the keys, the pointer returns to the Selection tool. 

�	Tip:  Keyboard 
shortcuts let you 
quickly change the view 
to 200%, 400%, and 
50%. In Windows, press 
Ctrl+2 for 200%, Ctrl+4 
for 400%, and Ctrl+5  
for 50%. In Mac OS, 
press Command+2 for 
200%, Command+4 for 
400%, and Command+5 
for 50%. 

�	Note:  Mac OS may 
override the zooming 
keyboard shortcut. 
You can disable system 
shortcuts in System 
Preferences > Keyboard.
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9	 Hold down Ctrl+Alt+spacebar (Windows) or Command+Option+spacebar  
(Mac OS) and click to zoom out.

10	 Choose View > Fit Spread In Window to center the pages again.

Navigating through a document
There are several different ways to navigate through an InDesign document, including 
using the Pages panel, the Hand tool, the Go To Page dialog box, and controls in the 
document window. 

Turning pages
You can turn pages using the Pages panel, the page buttons at the bottom of the 
document window, the scroll bars, or a variety of other methods. The Pages panel 
provides page icons for all the pages in your document. Double-clicking any page 
icon or page number in the panel brings that page or spread into view. In this exercise, 
you will experiment with turning pages.

1	 If necessary, click the Pages panel icon to expand  
the Pages panel. 

2	 Double-click the page 1 icon to center the first 
page in the document window. 

3	 Double-click the page 4 icon to display it in the 
document window. 

4	 To return to the first page of the document, 
use the menu in the lower-left corner of the 
document window. Click the down arrow and 
choose 1.

Now you’ll use the buttons at the bottom of the 
document window to change pages. 

5	 Click the Next Spread button (the right-facing 
arrow) next to the Page Number box until the 
fourth page is displayed.

6	 Click the Previous Spread button (left-facing 
arrow) next to the Page Number box to switch 
pages until the first page is displayed.

�	Tip:  To turn pages, 
you can also use 
commands in the 
Layout menu: First Page, 
Previous Page, Next 
Page, Last Page, Next 
Spread, and Previous 
Spread.
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7	 Choose Layout > Go To Page. 

8	 In the Page box, type 2. Click OK. 

Using the Hand tool
The Hand tool in the Tools panel lets you “push” the pages of a document around 
until you find exactly what you want to view. In this exercise, you will experiment 
with the Hand tool. 

1	 Choose 400% from the Zoom Level menu on the Application bar. 

2	 Select the Hand tool ( ). 

3	 Click and drag in any direction to move the page around, and then drag 
downward and to the right in the document window to display page 1. 

4	 With the Hand tool still selected, click the page and hold the mouse button down 
to display a view rectangle. 

•	 Drag the rectangle to view a different area of the page or a different page. 

•	 Release the mouse button to display the area that the view rectangle 
encompasses. 

•	 When the view rectangle is displayed, press the arrow keys on the keyboard 
to increase and decrease the rectangle’s size. 

5	 Double-click the Hand tool in the Tools panel to fit the page in the window.

�	Tip:  When you’re 
using the Selection 
tool, you can press the 
spacebar to temporarily 
access the Hand tool. 
When you’re using the 
Type tool, press the Alt 
(Windows) or Option 
(Mac OS) key to use the 
Hand tool.
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Using context menus
In addition to the menus at the top of your screen, you can use context menus to 
display commands relevant to the active tool or selection. To display context menus, 
you position the pointer over a selected object or anywhere in the document window 
and click with the right mouse button (Windows) or press Control and hold down 
the mouse button (Mac OS). 

1	 Using the Selection tool ( ), click any object on the page, such as the text frame 
containing the words “If you don’t know the words….” 

2	 Right-click (Windows) or Control-click (Mac OS) the text frame. Note what 
options are available.

3	 Select different types of objects on the page and display their context menus to 
see what commands are available. 

�	Tip:  You can display 
a context menu when 
the Type tool is selected 
and in text. The Type 
context menu lets you 
insert special characters, 
check spelling, and 
perform other text-
related tasks. 
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Exploring on your own
Now that you have explored the work area, try some of the following tasks using 
either the 01_Introduction.indd document or your own document.

•	 Choose Window > Utilities > Tool Hints to display information about the 
selected tool. Select various tools to learn more about them. 

•	 Choose Window > Info to display the Info panel. Notice the information 
provided about the document when no objects are selected. Click to select 
individual objects and see how the Info panel changes as you select them.

•	 Learn more about existing key commands and how you can change them by 
exploring the Keyboard Shortcuts dialog box (Edit > Keyboard Shortcuts).

•	 Review the menu configurations and how you can edit them in the Menu 
Customization dialog box (Edit > Menus).

•	 Try organizing your panels to meet your needs, and create your own workspace 
by choosing Window > Workspace > New Workspace.

�	Tip:  For complete 
and up-to-date 
information about 
using InDesign panels, 
tools, and other 
application features, 
use the Help menu 
and the Search box in 
the Application bar.
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Review questions
1	 What are some ways you can change the magnification of a document?

2	 How do you select tools in InDesign?

3	 What are three ways to display a panel?

4	 How do you create a panel group?

Review answers
1	 You can choose commands from the View menu to zoom in, zoom out, fit the page to 

the window, and more. You can also use the Zoom tool in the Tools panel and click or 
drag over a document to enlarge or reduce the view. In addition, you can use keyboard 
shortcuts to magnify or reduce the display. You can also use the Zoom Level box in the 
Application bar. 

2	 You can click to select a tool in the Tools panel, or you can press the tool’s keyboard 
shortcut. For example, you can press V to select the Selection tool from the keyboard; 
press and hold the keyboard shortcut to temporarily select the tool. You select tools 
hidden in pop-out menus by positioning the pointer over a tool in the Tools panel and 
holding down the mouse button. When the menu appears, select the tool.

3	 To make a panel appear, click its icon, click its tab, or choose its name from the Window 
menu. For example, choose Window > Object & Layout > Align. You can also access 
type-specific panels from the Type menu. For example, choose Type > Glyphs.

4	 Drag a panel off the dock to create a free-floating panel. Drag the tab of any other panel 
into the tab bar of the new, free-floating panel. A panel group can be moved and resized 
as one panel.
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Getting to Know InDesign

Lesson Overview
In this lesson, you’ll learn how to do the following: 

•	 Use Adobe Bridge to access files.

•	 View layout aids.

•	 Check on potential production issues with the Preflight panel.

•	 Type and style text.

•	 Import text and thread text frames.

•	 Import, crop, and move graphics.

•	 Work with objects.

•	 Automate formatting with paragraph, character, and object styles.

•	 Preview a document in Presentation mode.

This lesson will take about 1 hour to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the “Getting Started” 
section of this book.

Your Accounts page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

2

http://www.peachpit.com
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The building blocks of an InDesign layout are objects, 
text, and graphics. Layout aids such as guides help 
with size and placement, and styles let you format 
page elements automatically. 
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Getting started
The document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a PDF to use in email marketing. 
As you will see in this lesson, the building blocks of an InDesign document are the 
same, regardless of the output media. In this lesson, you will add the text, images, 
and formatting necessary to finish the 6" x 4.25" postcard. 

1	 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign. 

3	 To ensure that the panels and menu commands match those used in this lesson, 
choose Window > Workspace > [Advanced], and then choose Window > 
Workspace > Reset Advanced. 

4	 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

You will use Adobe Bridge, the media manager that comes with InDesign, to open  
a document and view details about it.

5	 In the Folders panel in Adobe Bridge, locate and click the Lesson02 folder, located 
inside the Lessons folder within the InDesignCIB folder on your hard drive.

6	 In the Content panel, in the middle of the Adobe Bridge window, click the 02_
End.indd file. The Metadata panel to the right displays details about the 02_End.
indd file.

By scrolling through the Metadata panel, you can view information about the 
selected document, including colors, fonts, version of InDesign used to create it, 
and more. You can scale the preview thumbnails in the Content panel by using the 
Thumbnail slider at the bottom of the Adobe Bridge window.

 Note:  If you have  
not already downloaded  
the project files for this  
lesson to your computer 
from your Account page, 
make sure to do so now. 
See “Getting Started”  
at the beginning of  
the book.

�	Note:  Adobe Bridge 
is a separate application 
that is available to 
InDesign Creative Cloud 
users.
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7	 Double-click the 02_End.indd file in Adobe Bridge to open it. Leave this file open 
to act as a guide for working on the lesson document. 

8	 To open the lesson document, a half-finished postcard, choose File > Open. 

9	 Open the 02_Start.indd file, in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard disk.

10	Choose File > Save As, rename the file 02_Postcard.indd, and save it in the 
Lesson02 folder.

Viewing guides
Revising or completing an existing document, as you will do in this lesson, is very 
typical work for entry-level InDesign users. Currently, the postcard document is 
displayed in Preview mode, which displays artwork in a standard window, hiding 
nonprinting elements such as guides, grids, frame edges, and hidden characters. To 
work on this document, you will view guides and hidden characters (such as spaces 
and tabs). As you become comfortable working with InDesign, you will discover 
which view modes and layout aids work best for you.

 1	 Click and hold down the Screen Mode button at the 
bottom of the Tools panel, and choose Normal ( )  
from the menu. 

Any layout aids that are enabled now display. For example, 
light blue, nonprinting lines now indicate existing text frames 
and objects because Frame Edges were displayed (View > 
Extras). You will now enable other layout aids. 

�	Tip:  The other 
view modes are Bleed, 
for reviewing the 
predefined bleed area 
that extends beyond 
the page boundaries; 
Slug, for displaying the 
area outside the bleed 
area that can contain 
information such as 
printer instructions or 
job sign-off information; 
and Presentation, 
which fills the screen 
and works well for 
presenting design ideas 
to clients. 


