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Introduction
Microsoft Project 2013 is a powerful tool for creating and managing projects. Microsoft 
Project 2013 Step by Step offers a comprehensive look at the features of Project that most 
people will use most frequently.

Who this book is for
Microsoft Project 2013 Step by Step and other books in the Step by Step series are designed 
for beginning to intermediate-level computer users. Examples shown in the book generally 
pertain to small and medium organizations but teach skills that can be used in organiza-
tions of any size. Whether you are already comfortable working in Project and want to learn 
about new features in Project 2013 or are new to Project, this book provides invaluable 
hands-on experience so that you can plan, track, and manage projects.

How this book is organized
This book is divided into four parts: 

▪▪ Part 1 introduces you to the rich field of project management and shows you the 
major parts of the Project 2013 interface. 

▪▪ Part 2 takes you through a complete project life cycle (planning, tracking, and 
managing) with a streamlined use of Project features and capabilities. 

▪▪ In Part 3, you complete another project life cycle, this time with more in-depth use of 
the powerful capabilities of Project. 

▪▪ Part 4 wraps up your training with Project with activities that can be applied at any 
point in a project life cycle. 

In addition, this book includes several appendices. The appendices give you broader 
exposure to the field of project management, collaboration features in Project that are 
enhanced with SharePoint and Project Web App, and some suggestions for using this book 
in a classroom setting.
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This book’s iterative focus on completing a full project life cycle takes you through planning 
and then into the areas of tracking progress and responding to variance, where Project’s 
feature set really shines.

This book has been designed to lead you step by step through all the tasks you’re most 
likely to want to perform with Project 2013. If you start at the beginning and work your way 
through all the exercises, you will gain enough proficiency to manage complex projects. 
However, each topic is self-contained, so you can jump in anywhere to acquire exactly the 
skills you need.

Download the practice files
Before you can complete the exercises in this book, you need to download the book’s 
practice files to your computer. These practice files can be downloaded from the following 
page:

http://aka.ms/Project2013sbs/files

The same set of practice files works with both Microsoft Project Professional 2013 and 
Microsoft Project Standard 2013. Differences between the two editions of Project are 
explained where needed throughout the book.

IMPORTANT  The Project 2013 program is not available from this website. You should purchase 
and install that program before using this book.

The following table lists the practice files for this book.

Chapter File
Chapter 1: Microsoft Project, project  
management and you

No practice file 

Chapter 2: A guided tour of Project Guided Tour_Start.mpp
Chapter 3: Starting a new plan No practice file 

Chapter 4: Building a task list Simple Tasks_Start.mpp
Chapter 5: Setting up resources Simple Resources_Start.mpp
Chapter 6: Assigning resources to tasks Simple Assignments_Start.mpp
Chapter 7: Formatting and sharing your plan Simple Formatting_Start.mpp
Chapter 8: Tracking progress Simple Tracking_Start.mpp
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Chapter File
Chapter 9: Advanced task scheduling Advanced Tasks_Start.mpp
Chapter 10: Fine-tuning task details Fine Tuning Tasks_Start.mpp
Chapter 11: Fine-tuning resource and  
assignment details

Advanced Resources_Start.mpp
Advanced Assignments_Start.mpp

Chapter 12: Fine-tuning the Project plan Advanced Plan_Start.mpp
Chapter 13: Organizing project details Advanced Organizing_Start.mpp
Chapter 14: Tracking progress on tasks and 
assignments

Advanced Tracking A_Start.mpp
Advanced Tracking B_Start.mpp
Advanced Tracking C_Start.mpp
Advanced Tracking D_Start.mpp

Chapter 15: Viewing and reporting project  
status

Reporting Status_Start.mpp

Chapter 16: Getting your project back on track Back on Track_Start.mpp
Chapter 17: Applying advanced formatting and 
printing

Advanced Formatting_Start.mpp

Chapter 18: Advanced report formatting Advanced Reporting_Start.mpp
Chapter 19: Customizing Project Customizing A_Start.mpp

Customizing B_Start.mpp
Chapter 20: Sharing information with other 
programs

Sharing_Start.mpp
Sample Task List.xlsx

Chapter 21: Consolidating projects and  
resources

Consolidating A_Start.mpp
Consolidating B_Start.mpp

Your settings in Project
There are many settings that can affect the results you see as you complete the exercises in 
this book—especially settings relating to how Project calculates schedules. When working 
with Project, there are two levels of detail at which such settings apply:

▪▪ Settings unique to the Project file

▪▪ Settings that apply to all Project files you work with in Project

We’ve already made all the necessary settings possible in the practice files you’ll use with 
this book. However, your installation of Project might have settings that differ from the 
“factory default” settings, and it could produce results that differ from what’s shown in this 
book. If you don’t get the results you expect, check these settings. 
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This setting Should be
File > Options >General tab >Default View Gantt with Timeline
File > Options >Display tab >Show Indicators  
and Options Buttons For

All options here should be selected

File > Options > Schedule tab > Show  
Assignment Units As A

Percentage

File > Options > Schedule tab >Calculation >  
Calculate Project After Each Edit

On

File > Options > Save tab > Save Files In This  
Format

Project (*.mpp)

File > Options > Advanced tab > Edit All options here should be selected
File > Options > Advanced tab > Display >  
Show Status Bar

Selected

File > Options > Advanced tab > Display >  
Show Scroll Bars

Selected

Resources > Level > Leveling Options > Leveling 
Calculations

Manual

Resources > Level > Leveling Options > Look for 
Overallocations On A 

Day By Day

Your companion ebook
With the ebook edition of this book, you can do the following:

▪▪ Search the full text

▪▪ Print

▪▪ Copy and paste

To download your ebook, see the instruction page at the back of the book.

Get support and give feedback
The following sections provide information about getting help with this book and 
contacting us to provide feedback or report errors.
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Errata
We’ve made every effort to ensure the accuracy of this book and its companion content. 
Any errors that have been reported since this book was published are listed on our 
Microsoft Press site, which you can find at:

http://aka.ms/Project2013sbs/errata

If you find an error that is not already listed, you can report it to us through the same page.

If you need additional support, email Microsoft Press Book Support at  
mspinput@microsoft.com.

Please note that product support for Microsoft software is not offered through the 
addresses above.

We want to hear from you
At Microsoft Press, your satisfaction is our top priority, and your feedback our most valuable 
asset. Please tell us what you think of this book at:

http://www.microsoft.com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in advance 
for your input!

Stay in touch
Let’s keep the conversation going! We’re on Twitter at: http://twitter.com/MicrosoftPress.
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IN THIS CHAPTER, YOU WILL LEARN HOW TO

▪▪ Describe the high-level benefits of a dedicated project planning and management 
tool like Project.

▪▪ Distinguish between Project Standard and Project Professional.

▪▪ Identify the major new features introduced in the 2013 edition, as well as in the 
several prior releases of Project, and where in this book you’ll find hands-on 
activities with those features.

▪▪ Begin to develop your own skills development strategy for mastering Project in the 
context of good project-management practice.

Thank you for adding this book to your Microsoft Project 2013 skills development plan. 
This book is designed as a self-paced tutorial, and you can also use it as a reference. Most 
of the chapters that follow include hands-on activities in Project. 

This chapter does not involve hands-on work in Project. Instead, read it to better 
understand how Project and project management fit with your personal skills development 
goals. This chapter introduces you to Microsoft Project 2013 and the field of project 
management.

Meet the Project application
Microsoft Project 2013 can be the go-to tool in your project-management toolbox. This 
book explains how to use Project to build schedules (which we’ll generally call plans) 
complete with tasks and resources, use the extensive formatting features in Project to 
organize and format the plan’s details, track actual work against the plan, share status, and 
take corrective action when things get off track.

Microsoft Project, project 
management and you
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TIP  Terms formatted like this are defined in the Glossary at the end of this book.

Project is a powerful application that helps you plan and manage a wide range of projects. 
From meeting crucial deadlines and budgets to selecting the right resources, you can be 
more productive and realize better results using the set of features Project offers. You can 
use Project to do the following:

▪▪ Create plans at the level of detail that’s right for your project. Work with summary 
data initially, or shift to a more detailed approach when it’s convenient. 

▪▪ Control what tasks Project can schedule automatically or that you’ll schedule 
manually.

▪▪ Manage tasks, costs, work, and resources at whatever level of detail is appropriate for 
your project’s needs.

▪▪ Work with your plan’s data in a variety of views and reports. 

▪▪ Track and manage your plan throughout the life of the project.

▪▪ Collaborate and share data with others in your organization using rich view and 
report formatting options.

▪▪ Use resource pools, consolidated projects, and cross-project links to extend your 
project-management focus across multiple projects.

Project 2013 builds on previous versions to provide powerful project-management tools. 
The section “New features in Project 2013” later in the chapter catalogs the major new 
features from the last several releases of Project and includes cross-references to relevant, 
hands-on exercises in this book.

Meet the Project family
Project 2013 for your computer is available in two different editions: 

▪▪ Project Standard is the entry-level desktop application with which you can create and 
modify plans.

▪▪ Project Professional includes all the functionality of Project Standard plus a few 
additional features you can use to create and modify plans. In addition, Project 
Professional can connect to Project Web App (PWA), the browser-based interface of 
Microsoft Project Server.
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In addition to installing Project on your computer, you have other options for accessing 
Project and related services: 

 ▪ Project Pro for Offi ce 365 is an online subscription. 

 ▪ Project Online is the online subscription to Microsoft’s Project and Portfolio 
 Management (PPM) solution built on Project Web App and Project Server. 

 ▪ Project Online with Project Pro for Offi ce 365.

TIP For more information about using Project with the SharePoint and PWA services, see 
Appendix C, “Collaborating: Project, SharePoint and PWA.” To learn more about Project 
Online and Offi ce 365 offerings, visit offi ce.microsoft.com/.

This book focuses on the features in the Project Standard and Project Professional 
 applications. When a feature that is unique to Project Professional appears, you’ll see special 
instructions for users of both Project Standard and Project Professional. 

New features in Project 2013
The 2013 version includes several new features as well as some improved ones, including 
the following:

 ▪ Reports Project 2013 replaces the old tabular reports feature with an entirely new 
way of visualizing your Project data. The new reports feature includes a dynamic 
mix of tables, charts, and textual content, and it’s highly customizable. For more 
 information, see, “Customizing reports” in Chapter 7, “Formatting and sharing your 
plan,” and Chapter 18, “Advanced report formatting.” The Microsoft Excel–supported 
and Microsoft Visio–supported visual reports feature remains in Project 2013, and it’s 
described in “Generating visual reports with Excel and Visio” in Chapter 20, “Sharing 
Project information with other programs.”

 ▪ Task Path Use this feature to quickly identify the Gantt bars of the selected task’s 
predecessors and successors. For more information, see “See task relationships with 
Task Path” in Chapter 9, “Advanced task scheduling.”

 ▪ Redesigned Backstage and SkyDrive integration Like other Microsoft Offi ce 2013 
applications, quick access to SkyDrive storage is now integrated into the Project 2013 
Backstage view. For more information, see “The Backstage: Managing fi les and setting 
options” in Chapter 2, “A guided tour of Project.”
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 ▪ A much later project fi nish date The latest possible date Project can work with has 
been moved from December 31, 2049 to December 31, 2149.

 ▪ Support for touch input Like other Offi ce 2013 applications, you can optimize the 
Project interface (primarily the commands on the ribbon) for either touch or mouse 
input. 

 ▪ New cleaner look As you use Project 2013, you will notice a fl atter, cleaner 
 interface. This new look is shared with other Offi ce 2013 applications. Other new 
visual elements, such as the handy horizontal guidelines extending from the selected 
task across the chart portion of a Gantt Chart view, are unique to Project.

 ▪ Lync integration (Project Professional only) In Project Professional, you can 
import resource details from Active Directory. (To do this, on the Resource tab, in the 
Insert group, click Add Resources and then click Active Directory.) In Project, you can 
then view resource presence information (including availability and whatever other 
details are supported by your organization’s implementation of Active Directory). You 
can also start a Lync chat or create an email message to the resource directly from 
Project.

 ▪ Support for apps for Offi ce Project 2013 supports third-party add-ins and apps 
available from the Offi ce Store, located at offi ce.microsoft.com/store.

If you’re upgrading to Project 2013 from a previous version, you’re probably most 
 interested in the differences between the old and new versions and how they will affect 
you. The following sections list new features introduced in Project 2010 and Project 2007. 
These features are also present in Project 2013 and, depending on the version of Project 
from which you are upgrading, might be new to you.

What was new in Project 2010
The 2010 version included several new features and some improved ones, including the 
following:

 ▪ The Microsoft Offi ce Fluent interface (the “ribbon”) No more hunting through 
menus, submenus, and dialog boxes. This new interface organizes all the commands 
that most people use in a new way, making them quickly accessible from tabs at 
the top of the application window. For more information, see “The ribbon and tabs: 
 Finding the features you want” in Chapter 2. 
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▪▪ The Backstage view  All the tools you need to work with your files are accessible 
from one location. For more information, see “The Backstage: Managing files and 
setting options” in Chapter 2. 

▪▪ Manually scheduled tasks  Begin creating tasks with whatever information 
(numeric or text data) you might have, and don’t worry about automatic schedul-
ing of tasks until you’re ready. Manually scheduled tasks are not affected by changes 
in duration, start or finish dates, dependencies, or other issues that otherwise would 
cause Project to reschedule a task. You can then switch individual tasks or an entire 
plan from manual to automatic scheduling. For more information, see “Entering task 
names” and “Switching task scheduling from manual to automatic” in Chapter 4, 
“Building a task list.”

▪▪ Timeline view  Create a “project at a glance” view that includes just the summary 
tasks, tasks, and milestones that you choose. Easily copy the Timeline view as 
a graphic image to paste into other applications. For more information, see 
“Customizing a Timeline view” in Chapter 7.

▪▪ Better pasting to Excel and Word  Paste Project data into Excel or Word and 
preserve the column headings and outline structure of your Project data. For more 
information, see “Copying Project data to other programs” in Chapter 20.

▪▪ Customizable ribbon  Create your own tabs and groups to suit the way you work. 
For more information, see Chapter 19, “Customizing Project.”

▪▪ Custom fields  Just start typing a numeric value, date value, or text string into the 
rightmost column in a table, and Project will identify the right data type. For more 
information, see “Create custom fields” in Chapter 13, “Organizing project details.”

▪▪ AutoFilter improvements  Use Excel-like filtering, as well as sorting and grouping, 
right from AutoFilter arrows on column headings. For more information, see “Filtering 
Project details” in Chapter 13, “Organizing Project details.”

▪▪ Save as PDF or XPS  Create PDF or XPS format documents directly from Project. 
For more information, see “Printing and exporting views” in Chapter 17, “Applying 
advanced formatting and printing.”

▪▪ Team Planner view (Project Professional only)  Perform actions like reassigning 
a task from one resource to another with simple drag and drop actions in the Team 
Planner view. For more information, see “Adjusting assignments in the Team Planner 
view” in Chapter 11, “Fine-tuning resource and assignment details.” 
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▪▪ Inactivate tasks (Project Professional only)  Disable (but don’t delete) selected 
tasks from a plan so that they have no effect on the overall schedule but can be 
reactivated later if you need them. For more information, see “Inactivating tasks” in 
Chapter 12, ”Fine-tuning the project plan.”

▪▪ SharePoint Task List integration (Project Professional only)  Publish and 
synchronize tasks between Project and a Microsoft SharePoint list. For more 
information, see Appendix C.

What was new in Project 2007
The 2007 version included several new features and some improved ones, including the 
following:

▪▪ Visual reports  Export Project task, resource, or assignment details to Excel or Visio 
in a highly structured graphical format. For more information, see “Generating visual 
reports with Excel and Visio” in Chapter 20.

▪▪ Change highlighting  See what values changed throughout a plan immediately 
after you make a change to a calculated task, resource, or assignment value. 

▪▪ Cost resources  Assign this special type of resource to tasks to accrue categories 
of costs you want to track, like travel or entertainment. For more information, see 
“Assigning cost resources to tasks” in Chapter 6, “Assigning resources to tasks.”

▪▪ Task Inspector pane  Called the Task Driver pane in Project 2007, the Task Inspector 
pane shows you details that affect the scheduling of a selected task. For more 
information, see “Adjusting task link relationships” in Chapter 9.

▪▪ Multi-Level Undo  Back out of a series of actions when you need to.

▪▪ Calendar working-time exceptions  Record not just the date, but also an 
explanation of a resource or project calendar working-time exception. For more 
information, see “Setting nonworking days in the project calendar” in Chapter 3, 
“Starting a new plan.”
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You as a project manager
Project management is a broadly practiced art and science. If you’re reading this book, 
chances are that you’re either seriously involved in project management or you want to be.

Project is unique among the Microsoft Office applications in that Project is a specialized 
tool designed for the specific domain of project management. You might be invested in 
your professional identity as a project manager, or you might not identify yourself with 
project management at all. Either way, your success as a user of Project, to a large degree, 
will be related to your success as a project manager. Let’s take a moment to explore this 
subject.

At its heart, project management is a combination of skills and tools that help you predict 
and control the outcomes of endeavors undertaken by your organization. Your organization 
might be involved in other work apart from projects. Projects (such as publishing a new 
children’s book) are distinct from ongoing operations (such as running payroll services). 
Projects are defined as temporary endeavors undertaken to create some unique deliverable 
or result. With a good project-management system in place, you should be able to answer 
such questions as the following:

▪▪ What tasks must be performed, and in what order, to produce the deliverable of the 
project?

▪▪ When should each task be performed, and what is the final deadline?

▪▪ Who will complete these tasks?

▪▪ How much will it cost?

▪▪ What if some tasks are not completed as scheduled?

▪▪ What’s the best way to communicate project details to those who have an interest or 
stake in the project?

Good project management does not guarantee the success of every project, but poor 
project management often leads to failure.

A core principle of this book’s instructional strategy is that success with Project is built 
on success with basic project-management practice. Although Project is a feature-rich 
application, mastery of its features alone is no guarantee of success in project management. 
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For this reason, you will find material about project-management practice throughout this 
book. See, for example, the following: 

▪▪ The many “Project management focus” sidebars throughout the chapters

▪▪ Appendix A, “A short course in project management”

▪▪ Appendix B, “Developing your project-management skills”

Let’s get started!
Throughout this book, you will play the role of a project manager at a fictitious children’s 
book publishing company, Lucerne Publishing. Each new book (even this one) constitutes 
its own project; in fact, some are complex projects involving costly resources and aggres-
sive deadlines. We think you’ll be able to recognize many of the scheduling problems that 
the project managers at Lucerne Publishing encounter and transfer their strategies and 
solutions to your own scheduling needs.

We’ve been working with Project since it debuted for Microsoft Windows, and each 
version has offered something that made project planning and management a little easier. 
Project 2013 continues that tradition for desktop project management, and we look 
forward to showing you around.





Chapter at a glance

Manage
Explore the Backstage view, the interface for 
file management and other features, page 17.

Navigate
Walk through the tabs and ribbon of the 
Project interface, page 21.

View
Use different views to see Project data the 
way you want it, page 27.

Report
Convey your plan’s data in compelling new 
formats, page 33.
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IN THIS CHAPTER, YOU WILL LEARN HOW TO

▪▪ Use the Backstage view to share and manage Project files.

▪▪ Work with commands on different tabs of the ribbon interface.

▪▪ Apply different views to see information presented in different ways.

▪▪ Use reports to quickly communicate the status of your plan.

This chapter leads you on a fast-paced tour of Microsoft Project 2013. If you are new to 
Project, you’ll see the essential features and activities that make it such a powerful applica-
tion. In this chapter, you’ll be introduced to many of the Project features and conventions 
that you’ll work with throughout this book. 

PRACTICE FILES  Before you can complete the exercises in this chapter, you need to copy 
the book’s practice files to your computer. A complete list of practice files is provided in 
“Download the practice files” at the beginning of this book. For each exercise that has a 
practice file, simply browse to where you saved the book’s practice file folder.

IMPORTANT  If you are running Project Professional with Project Web App/Project Server, take 
care not to save any of the practice files you work with in this book to Project Web App (PWA). For 
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA.”

A guided tour of Project
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The Project interface: Finding your way 
around 

You can start Project from the Start menu (in Windows 7) or Start screen (in Windows 8), or 
by opening a Microsoft Project file. In this exercise, you’ll start Project without opening a 
file and then examine the major parts of the interface.

1	 Do one of the following:

▪▪ If you are running Windows 7: On the Start menu, point to All Programs, click 
Microsoft Office, and then click Project 2013.

▪▪ If you are running Windows 8: On the Start screen, tap or click Project 2013. 

Project’s start screen appears. Here you can quickly open a plan that was recently 
opened, open some other plan, or create a new plan based on a template. 

TIP  If the start screen did not appear when you started Project, do the following. On 
the File tab, click Options. In the Project Options dialog box, click General, and under 
Start Up Options, click Show The Start Screen When This Application Starts.
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2	 Click Blank Project. 

Your screen should look similar to the following illustration: 

Tabs

GroupQuick access toolbar Command Help

Ribbon

View or 
report label

Status bar View shortcuts Zoom slider

The Project window you see on your screen might differ from what’s shown in this 
book. This might depend on your screen resolution and any previous customizations 
made to Project on your computer.

Let’s walk through the major parts of the Project interface:

▪▪ The Quick Access Toolbar is a customizable area of the interface where you can add 
your favorite or frequently used commands. For more information, see Chapter 19, 
“Customizing Project.”

▪▪ Tabs on the ribbon replace the pull-down menus and toolbars that you might be 
familiar with. Tabs group high-level focus areas of Project together. The ribbon 
contains the commands you use to perform actions in Project. 

▪▪ Groups are collections of related commands. Each tab is divided into multiple groups. 
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▪▪ Commands are the specific features you use to perform actions in Project. Each tab 
contains several commands. Some commands, like Cut on the Task tab, perform an 
immediate action. Other commands, like Change Working Time on the Project tab, 
display a dialog box or prompt you to take further action in some other way. You can 
see a description of most commands by pointing the mouse pointer at the command.

Point at a command to see
a description in a tooltip. 

▪▪ The active view appears in the main window of Project. Project can display a single 
view or multiple views in separate panes.

▪▪ The View label appears along the left edge of the active view. Project includes dozens 
of views, so this is a handy reminder of what your active view is.

▪▪ View shortcuts let you quickly switch between some of the more frequently used 
views in Project. The Zoom Slider zooms the active view in or out.

▪▪ The Status bar displays some important details like the scheduling mode of new tasks 
(manual or automatic) and whether a filter has been applied to the active view.

▪▪ Shortcut menus and Mini Toolbars are accessible via right-clicking most items you 
see in a view. 

TIP  Here’s a good general practice. When you’re not sure what actions you can 
perform with something you see in Project, right-click on the item and see what 
commands are available for that item.
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Mini toolbar Shortcut menu

Next, you’ll use the Backstage view to open a sample plan.

The Backstage view: Managing files and 
setting options

The Backstage view is a part of the Project interface, and you will see a similar Backstage 
view in most other Office 2013 applications. The Backstage view contains customization and 
sharing options, as well as the essential commands for file management like Open, New, 
and Save. 

In this exercise, you navigate to the Backstage view and see its major parts.
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1	 Click the File tab.

Project displays the Backstage view.

2	 If the Open screen is not already visible, on the left side of the Backstage view click 
the Open tab.

Project displays options for opening files, as well as a list of recently opened files.

Here is a brief list of the tabs in the Backstage view. In most cases, you can click the 
tab name to see more options:

▪▪ Info gives you access to the Organizer, a feature used to share customized elements 
like views between plans; the Organizer is described in Chapter 19. Info also shows 
you information about the active plan like its start and finish date, statistics, and 
advanced properties. You work with advanced properties in Chapter 3, “Starting a 
new plan.” If you’re using Project Professional with the Project Web App, you also 
have access to your account details.

▪▪ New displays options for creating a new plan, either from scratch or based on a 
template. You’ll use the New command in the next section.

▪▪ Open, Save, Save As, and Close are standard file-management commands.

▪▪ Print includes options for printing a plan, as well as the print preview. You’ll work with 
printing options in Chapter 7, “Formatting and sharing your plan” and in Chapter 17, 
“Applying advanced formatting and printing.”
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▪▪ Share includes options for SharePoint synchronization and attaching a plan to an 
e-mail message.

▪▪ Export includes options for generating a Portable Document Format (PDF) or XML 
Paper Specification (XPS) format file of the plan, and other options for exporting 
content. You’ll work with these features in Chapter 20, “Sharing Project information 
with other programs.”

▪▪ Account displays connected services as well as information about Project such as 
version information. With a Microsoft account, you can use services such as streaming 
Office applications, SkyDrive file storage, and roaming personal settings. When you 
are signed in, your user information appears in the upper-right corner of the Project 
window.

▪▪ Options displays the Project Options dialog box. This dialog box itself contains several 
tabs through which you can adjust a wide range of behaviors in Project, such as 
whether you want to see the start screen when Project starts.

TIP  To exit the Backstage view, click the Back button in the upper-left corner of the 
Backstage screen. You can also press the Escape key.

Next, you’ll open the practice file that you’ll work with through the rest of this 
chapter. Recall from earlier that you need to copy the book’s practice files to your 
computer. A complete list of practice files is provided in “Download the practice files” 
at the beginning of this book.

3	 If the Open screen is not already visible in the Backstage, click Open.

4	 Click Computer, click Browse, and then navigate to the Chapter02 practice file folder.

5	 Open Guided Tour_Start from the Chapter02 practice file folder.

The practice file opens. 



20      Chapter 2  A guided tour of Project 

To conclude this exercise, you’ll save the practice file with a different name.

6	 On the File tab, click Save As.

7	 Click Computer, click Browse, and then navigate to the Chapter02 practice file folder.

8	 In the File name box, type Guided Tour, and then click Save.

Templates: Avoid reinventing the wheel 
Instead of creating a plan from scratch, you might be able to use a template that 
includes much of the initial information you need, like task names and relationships. 
Sources of templates include:

▪▪ Templates installed with Project. These can vary depending on the installation 
options that were selected when Project was installed on your computer.

▪▪ Templates from the Office Online website, www.office.com. Microsoft makes a 
large number of Project templates available for free download via the web. 

▪▪ Templates within your organization. You might be in an organization that has a 
central library of templates. Often, such templates contain detailed task defini-
tions, resource assignments, and other details that are unique to the organization. 
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To see available templates, click the File tab and then click New. Templates also appear 
on Project’s start screen.

In addition, Project can generate a new file based on existing files from Project or 
other applications. (On the File tab, click New, and then click New From Existing 
Project, New From Excel Workbook, or New From SharePoint Tasks List.)

You can also create templates from your plans for later use or to share. One common 
concern with sharing plans is they might contain sensitive information like resource 
pay rates. You can save a plan as a template and clear such information, as well as 
schedule progress. 

1	 On the File tab, click Save As.

2	 Navigate to the folder where you want to create the new template based on your 
plan.

3	 In the Save as type box, click Project Template.

4	 In the File Name box, enter the template file name that you want, and then click 
Save.

5	 When the Save As Template dialog box appears, select the types of information, 
such as resource pay rates, that you want removed from the template.

The original plan is not affected.

The ribbon and tabs: Finding the features 
you want

Similar to other Office 2013 applications, Project 2013 uses the Fluent interface, commonly 
called the ribbon. The most prominent parts of this interface are the tabs and ribbon that 
span the top of the Project window. In this section, you’ll work with the tabs to see how 
they are organized.

These tabs logically group the commands that apply to major parts of Project together: 

▪▪ The Task and Resource tabs relate to the data you frequently work with in Project.

▪▪ The Report tab contains commands you can use to view reports and compare 
two plans.
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▪▪ The Project tab contains commands that usually apply to the entire plan, such as set-
ting the plan’s working time.

▪▪ The View tab helps you control what you see in the Project window and how that 
information appears. 

▪▪ Contextual tabs, such as the Format tab (other contextual tabs you might see include 
Design and Layout) will vary, depending on what kind of information is displayed in 
the active view, or what kind of item is selected at the time. For example, when a task 
view like the Gantt Chart view is displayed, the commands on the Format contextual 
tab apply to tasks and Gantt Chart items like Gantt bars. The current context of the 
Format tab appears above the tab label—Gantt Chart Tools, for example. 

TIP  You can double-click a tab label to collapse or expand the ribbon. You can also view a 
collapsed tab by single-clicking the tab label, and then selecting the command you want.

Let’s look more closely at the tabs.

Like all tabs, the Task tab contains a large number of commands, and these commands are 
organized into groups. The Task tab includes the View, Clipboard, Font, and other groups. 

If you enabled touch input (on the Quick Access Toolbar in the upper-left corner of the 
Project window, click the Touch/Mouse Mode button), the commands on the ribbon appear 
larger and some lack text labels.

Some commands perform an immediate action, while other commands lead you to more 
options. Next, you’ll look at different tabs and types of command buttons.

1	 Click the Resource tab label. 

The Resource tab replaces the Task tab.
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2	 In the Assignments group, click Assign Resources.

This command has an immediate effect; it displays the Assign Resources dialog box. 

You can leave the Assign Resources dialog box displayed while you perform other 
actions in Project. For now, though, you’ll close it.

3	 In the Assign Resources dialog box, click Close.

4	 Click the View tab label.

This tab contains a mixture of command types. As you can see, some commands, like 
New Window, just have a command label and icon.

Clicking this type of command
performs an immediate action.

In most cases, such commands perform an immediate action.

Other commands, like Sort, include a label and an arrow.

 
Clicking this type of command
displays more options.

5	 On the View tab, in the Data group, click Sort.
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This command displays a list of sorting options.

Another type of command, called a split button, can either perform an immediate 
action or show you more options. You’ll look at one example now: the Gantt Chart 
button.

Clicking the image part of this command
performs the command’s current setting.

Clicking the text label or arrow part of this 
command displays options and settings

▪▪ Clicking the image part of this command immediately switches to the previously 
viewed Gantt chart view.

▪▪ Clicking the text label part of this command (or just the arrow for commands 
that have an arrow but no text label) shows you the available settings for that 
command. 

6	 On the Task tab, in the View group, click the Gantt Chart text label below the button 
image.
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7	 In the list of views that appears, click Calendar.

Project switches to the Calendar view.

The Calendar view resembles a traditional “month-at-a-glance” calendar and displays 
tasks as bars spanning the days on which they are scheduled to occur. 

Next, you’ll switch back to the Gantt Chart view.

8	 On the Task tab, in the View group, click the image part of the Gantt Chart button.

TIP  Throughout this book, when you see an instruction to click a command that has 
a graphic image as well as an arrow that displays more options, we mean to click the 
graphic image (unless otherwise noted).

Next, you will examine other button types.

9	 On the Format tab, in the Gantt Chart Style group, click the More button to display 
the predefined color styles.

The More button
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A gallery of preformatted Gantt bar options appears. 

You’ll work with these options in Chapter 7. 

10	 Press the Esc key or click the Format tab to close the gallery.

To see more Gantt bar formatting options, you’ll next use a different type of button. 

11	 On the Format tab, in the Gantt Chart Style group, click the Format Bar Styles 
button in the lower-right corner of the group. 

The Dialog box launcher button

The Bar Styles dialog box appears.
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The Format Bar Styles button is an example of a dialog box launcher. Unlike the 
Assign Resources dialog box you saw earlier, you must close the Bar Styles dialog box 
before you can perform other actions outside of this dialog box.

12	 Click Cancel to close the Bar Styles dialog box.

There are other ways of accessing commands in Project, but what you’ve seen in this 
exercise covers most command interfaces in Project.

TIP  Keyboard shortcuts are supported throughout Project. To see the keyboard 
shortcuts for the available commands, press the Alt key. Other keyboard shortcuts, 
such as Project’s multilevel undo (Ctrl+Z) are generally available at all times.

Next, you’ll change the active view and other details you work with in Project.

Views: Working with schedule details the 
way you want

The working space in Project is called a view. Project includes many types of views. Some 
examples of views include tables with graphics, tables with timescales, just tables, charts 
and diagrams, and forms. With some views, you can filter, sort, or group data, as well as 
customize what types of data is displayed. You can use and customize the views that come 
with Project as well as create your own.

Project contains dozens of views, but you normally work with just one view (or sometimes 
two) at a time. You use views to enter, edit, analyze, and display your project information. 
The default view—the one you see when you create a new plan—is the Gantt with Timeline 
view.

In general, views focus on task, resource, or assignment details. The Gantt Chart view, for 
example, lists task details in a table on the left side of the view and graphically represents 
each task as a bar in the chart on the right side of the view. The Gantt Chart view is a 
common way to represent a schedule. This type of view is also useful for entering and 
fine-tuning task details and for analyzing your project.
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In this exercise, you’ll start at the Gantt Chart view and then switch to other views that focus 
on different aspects of a plan.

1	 On the View tab, in the Zoom group, click the down arrow next to the Timescale box 
and click Days.

Project adjusts the timescale to show individual days. Nonworking days, such as 
weekends, are formatted in light gray.

You can adjust the timescale to change how 
much of your plan is visible in the chart portion.

A Gantt chart view includes 
this table portion...

...and this chart 
portion.

You can adjust the timescale in the Gantt Chart view in several ways. Here, you 
used the Timescale box on the View tab. You can also use the Zoom Slider in the 
lower-right corner of the status bar.

Next, you’ll display a view that is a handy way of seeing the “big picture” of the plan.

2	 On the View tab, in the Split View group, select the Timeline check box.

Project displays the Timeline view in the pane above the Gantt Chart view. 

This Timeline view has been populated for you with some details from the plan. You’ll 
create a custom Timeline view in Chapter 7.
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3	 Click anywhere in the Timeline view.

Note that the label above the Format tab changed to Timeline Tools. The commands 
displayed on the Format tab now are specific to the Timeline view. Throughout 
this exercise, as you see different views, note when the label above the Format tab 
changes accordingly.
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4	 On the View tab, in the Split View group, clear the Timeline check box.

Project hides the Timeline view. (The information in the view is not lost; it’s just 
hidden for now.)

Next, you’ll switch to a sheet view.

5	 On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view replaces the Gantt Chart view.

The Resource Sheet view displays details about resources in a row-and-column 
format (called a table), with one resource per row. This view is called a sheet view. 
Another sheet view, called the Task Sheet view, lists the task details. Also, notice that 
the label of the contextual tab has changed to Resource Sheet Tools based on the 
active view.

Note that the Resource Sheet view doesn’t tell you anything about the tasks to 
which resources might be assigned. To see that type of information, you’ll switch to a 
different view.

6	 On the View tab, in the Resource Views group, click Resource Usage.
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The Resource Usage view replaces the Resource Sheet view. This usage view groups 
the tasks to which each resource is assigned and shows you the work assignments per 
resource on a timescale, such as daily or weekly.

In the timescaled grid on the right side of the usage table, you can see some of 
Carole Poland’s work assignments in the plan. Currently, this usage view’s timeline 
shows assigned work per day. As with the Gantt Chart timescale, you can adjust this 
timescale using the Timescale command on the View tab or the Zoom Slider controls 
on the status bar in the lower-right corner of the Project window.

Another usage view, the Task Usage view, flips the data around to display all the 
resources assigned to each task. You’ll work more with usage views in Chapter 9, 
“Advanced task scheduling.” 

7	 On the View tab, in the Task Views group, click Gantt Chart.

The Gantt Chart view appears.

To conclude this exercise, you’ll display a different split view.

8	 If necessary, vertically scroll the Gantt Chart view so that task 12 is near the top of the 
view.

9	 In the Task name column, click the name of task 12, Set pages.

10	 On the View tab, in the Split View group, click Details.

The Task Form appears below the Gantt Chart view.
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In this type of split view, the Gantt Chart is the primary view and the Task Form is the 
details pane. Details about the selected task in the Gantt Chart view appear in the 
Task Form. You can also edit values directly in the Task Form. You will work with the 
Task Form in Chapter 6, “Assigning resources to tasks,” and with the similar Resource 
Form in Chapter 5, “Setting up resources.”

11	 On the View tab, in the Split View group, clear the Details check box.

The Task Form is hidden.

There are many other views in Project. You can see them by clicking the Other Views 
command and then clicking More Views in the Task Views or Resource Views group on 
the View tab. Keep in mind that, in all these views as well as all the other views in Project, 
you are looking at different aspects of the same set of details about a plan. Even a simple 
plan can contain too much data to display at one time. Use views to help you focus on the 
specific details you want.
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Reports: Seeing project status in new ways
Previous editions of Project supported tabular reports that were primarily designed for 
printing. In Project 2013, reports have been greatly enhanced, enabling you to convey your 
plan’s data in compelling new formats. Reports now include elements such as charts, tables, 
and images to communicate the status of your plan, and they are highly customizable. You 
can print or view reports directly in the Project window just like any view. You can also copy 
reports and paste them into other applications such as Microsoft PowerPoint. 

In this exercise, you will explore a report.

1	 On the Report tab, in the View Reports group, click Resources and then click 
Resource Overview.

The Resource Overview report appears. 

2	 Vertically scroll to see all of the report’s content. 

As you can see, this report includes two charts and a table. 

3	 Click the Resource Stats chart.

You see a couple of things happen when you do this. 
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First, the Field List pane appears on the right side of the window. You use this pane to 
determine what data to include in the chart. You will customize reports in Chapter 7 
and in Chapter 18, “Advanced report formatting.”

The second thing that happened is that the Report Tools and Chart Tools and their 
related contextual tabs appeared on the ribbon. 

4	 Click the Resource Status table.
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Again, you see the Field List pane and the contextual tabs update to reflect that you 
now have a table selected in the report rather than a chart. 

Next, you will explore the contextual tabs.

5	 Under Report Tools, click the Design tab.

Here you can see commands that relate to the overall design of the report. 

6	 Under Table Tools, click the Design tab.

Now you see commands that apply to the selected table in this report. 
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7	 Under Table Tools, click the Layout tab.

You can use these commands to control the overall layout of the selected table.

Next, we will split the window to display both a view and a report at the same time.

8	 On the View tab in the Split View group, click Timeline.

This split view includes a top-level summary in the Timeline view and an overview of 
your resources in the Resource Overview report.

TIP  To see additional information about using reports, on the Report tab, in the View 
Reports Group, click Getting Started and then click any of the commands listed.

+ 	CLEAN UP  Close the Guided Tour file.
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Key points
▪▪ The Backstage view is the central location for managing files and customizing Project.

▪▪ The ribbon includes several tabs. On each tab, commands are grouped for quick 
access.

▪▪ The main working space in Project is a view. One view (or sometimes two views) is 
typically displayed at a time. The Gantt with Timeline view is the default; the Gantt 
Chart is probably the best-known view in Project, and the Gantt chart is a well-known 
visual representation in project management as a whole.

▪▪ Reports include a variety of elements, such as charts and tables to help convey 
schedule details in compelling formats.
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Chapter at a glance

Create
Create a new plan, page 42.
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Holiday
Set working-time exceptions in the project 
calendar, page 45.

Detail
Enter properties like the plan’s title, page 48.
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IN THIS CHAPTER, YOU WILL LEARN HOW TO

▪▪ Start a new plan, set its start date, and save it. 

▪▪ Review the available base calendars, and then create a working-time exception in 
the project calendar. 

▪▪ Enter some properties about the plan.

A project’s schedule or plan is essentially a model that you construct of some aspects of a 
project you are anticipating—what you think will happen, or what you want to happen. This 
model focuses on some, but not all, aspects of a project—tasks, resources, time frames, and 
possibly their associated costs. Note that throughout this book, we’ll refer to the types of 
documents that Microsoft Project 2013 works with as plans, not documents or schedules.

PRACTICE FILES  Before you can complete the exercises in this chapter, you need to copy 
the book’s practice files to your computer. A complete list of practice files is provided in 
“Download the practice files” at the beginning of this book. For each exercise that has a 
practice file, simply browse to where you saved the book’s practice file folder.

IMPORTANT  If you are running Project Professional with Project Web App/Project Server, take 
care not to save any of the practice files you work with in this book to Project Web App (PWA). For 
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA.”

Starting a new plan
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Starting a new plan, and setting its 
start date

As you might expect, Project focuses primarily on time. Sometimes you might know the 
planned start date of a project, the planned finish date, or both. However, when work-
ing with Project, you specify only one date, not both: the project start date or the project 
finish date. Why? Because after you enter the project start or finish date and other project 
details, Project calculates the other date for you. Remember that Project is not just merely a 
static repository of your schedule information or a Gantt chart drawing tool—it is an active 
scheduling engine.

Most plans should be scheduled from a start date, even if you know that the project should 
finish by a certain deadline date. Scheduling from a start date causes all tasks to start as 
soon as possible, and it gives you the greatest scheduling flexibility. In this and later chap-
ters, you will see this flexibility in action as you work with a project that is scheduled from a 
start date.

Now that you’ve had a brief look at the major parts of the Project interface in Part 1, 
“Introduction to Microsoft Project,” you are ready to create the plan you will use 
throughout Part 2 of this book, “Simple scheduling basics.” 

The scenario: Throughout this book, you’ll play the role of a project manager at Lucerne 
Publishing, a book publisher that specializes in children’s books. Lucerne is about to publish 
a major new book, and you’ve been asked to develop a plan for the book launch. 

In this exercise, you create a new plan, set its start date, and save it.

	 SET UP  You don’t need practice files to complete this exercise; just follow the steps.

1	 Do one of the following:

▪▪ In Project, if you see the File tab, click it, and then click New. 

▪▪ If you already see a list of available templates in the Start screen, continue to the 
next step. 

Project displays your options for creating a new plan. These options include using 
templates installed with Project or that are available on the web. You see this same 
list of templates in the Start screen when you start Project, and in the New screen on 
the File tab. 


